Subject: (urth) silk for calde bumpersticker

From: Stephen Case <scase at olivet.edu>
Date: Thu, 06 Nov 2008 17:51:22 +0000

Regarding the "Silk for Calde" bumpersticker:  this is great!  I will immediately print it off and attach to the back of my Metropolitan . . . that is, unless anyone has a version that looks a bit more "spray-painted" (or, I should say, "chalked").

Regarding the posts on politics, the first thing that struck me when I read Marc's post was also the exchange between Severian and Malrubius on the forms of government.  To me (who doesn't know much about Gene's political leanings) this seems to me more of a summation of a Christian (or at least Catholic) view of the ideal government (realized, of course, in the Church).  I think Gene might say something about Christians remembering that democracy isn't actually the most "Christian" form of government.  Like Malrubius gets Severian to realize, it's monarchy.  Of course, to a Christian the perfect monarch would be Christ.

A simple interpretation, to be sure, but that's how this passage has always struck me: a very Chestertonian explanation of a Christian view of politics.

-Steve

---

From: Paul B <pb.stuff at gmail.com>
Date: Thu, 06 Nov 2008 17:58:10 +0000

Yes, white-on-black is about as close as I was able to get to a "chalked"
feeling, assuming chalk is white.  It's possible to get it a bit better by
blurring the letter edges a bit, or swapping the black background for
something close to shiprock, but if you're going to print it on a regular
printer and view it from 10+ feet away, there's really little point.

Paul

On Thu, Nov 6, 2008 at 12:51 PM, Stephen Case <scase at olivet.edu> wrote:

> Regarding the "Silk for Calde" bumpersticker:  this is great!  I will
> immediately print it off and attach to the back of my Metropolitan . . .
> that is, unless anyone has a version that looks a bit more "spray-painted"
> (or, I should say, "chalked").
>
> Regarding the posts on politics, the first thing that struck me when I read
> Marc's post was also the exchange between Severian and Malrubius on the
> forms of government.  To me (who doesn't know much about Gene's political
> leanings) this seems to me more of a summation of a Christian (or at least
> Catholic) view of the ideal government (realized, of course, in the Church).
>  I think Gene might say something about Christians remembering that
> democracy isn't actually the most "Christian" form of government.  Like
> Malrubius gets Severian to realize, it's monarchy.  Of course, to a
> Christian the perfect monarch would be Christ.
>
> A simple interpretation, to be sure, but that's how this passage has always
> struck me: a very Chestertonian explanation of a Christian view of politics.
>
> -Steve
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081106/6cc4a479/attachment.htm>

---

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Thu, 06 Nov 2008 18:01:20 +0000

I don't have a car, but I might put one outside my 3rd floor window to
keep vampires away.

- ranjit

---

From: Thomas Bitterman <tom at bitterman.net>
Date: Thu, 06 Nov 2008 19:48:28 +0000

On Thu, Nov 6, 2008 at 1:51 PM, Stephen Case <scase at olivet.edu> wrote:

> Malrubius gets Severian to realize, it's monarchy.

Wolfe has been clear in the past that government by one's betters is
the best form.  See his comments on how Tolkien's elves are ruled.

Enamel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081106/18ae5a59/attachment-0001.htm>