Subject: (urth) re silk is hot

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 06 Nov 2008 20:25:37 +0000

I will stop after this since we risk getting far off topic and I think it is an irreconcilable difference of thought.

Let me just say the banker is deemed unqualified to define marriage by society already - his polyamory with banker and nonbanker alike has no chance of earning a tax sanction because the societal definition of marriage as a union of two with tax benefits is simply beyond his ability to change.  

His input is an illusion that can only fleetingly approach his true desires.

I assume everyone is ill suited to choose their government intil proven otherwise - most start with the opposite assumption and that is all there is too it.

---

From: Chris <rasputin_ at hotmail.com>
Date: Thu, 06 Nov 2008 21:25:51 +0000

Sometimes irreconcilable differences in thought are resolvable because one of the views in question is simply wrong. (I work in an environment thoroughly saturated with the sort of relativistic outlook that all too happily says "Well, that's just my/her/his/their opinion and we are entitled to it" as if that was sufficient to settle everything in life.)

You too easily, now and in previous ruminations on the subject, say "that is all there is to it" (sans the magical 'o' you mentioned) as a way to just not think things through. Are people ill-suited to choose their government? Possibly. People are also, generally speaking, ill-suited to get through the trials and tribulations of life in a virtuous way. Whether you're well-suited or not, that's just too bad - we are thrown, at birth, into a world that makes these demands of us. I don't know if you can win or break even, but while you're still alive you certainly can't get out of the game.

As far as the bankers, I really don't know what you're getting at there. Are you saying that bankers are like... Mormons or something? The point I was originally making there is that while the banker may not have a great deal of knowledge about the greater workings of the government and larger issues out there, he nonetheless has a critical knowledge of his own interests, and a personal *stake* in them. It is difficult to maintain that he should have no active participation in decisions that affect his well-being in this way, at least if you think that government should have anything at all to do with our well-being. And, as I mentioned in a response to someone else, you can't exclude the banker anyway without removing him entirely from your society, because he always has the option to accept or not accept a given ruling. You can give him that option in the form of voting, or in some other form, or simply give him no options at all other than to violently rebel - which he will, if you push him far enough and give him no other recourse. How do you prefer to interact with the bankers of society?

-- 
"When small men begin to cast big shadows, it means that the sun is about to set." -- Lin Yutang

> Date: Thu, 6 Nov 2008 12:25:37 -0800
> From: marcaramini at yahoo.com
> To: urth at urth.net
> Subject: (urth) re silk is hot
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

_________________________________________________________________
Color coding for safety: Windows Live Hotmail alerts you to suspicious email.
http://windowslive.com/Explore/Hotmail?ocid=TXT_TAGLM_WL_hotmail_acq_safety_112008
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081106/1fcb672e/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 06 Nov 2008 21:53:06 +0000

Chris raises some interesting points but if we don&#39;t accept the same assumptions there is no way to come to an agreement.  In the absence of the relativistic statements you mention we must accept absolutes. And what if those absolutes  are weird?  Yes, people are sometimes ill suited to get through life and would fail in any attempt to impose governance on their behavior or an acceptable one for their society.  Even though someone has stake in an issue they cannot change the cultural definitions that limit the concept, and in that way freedom is indeed t best a soft-determined illusion. People can&#39;t agree on the definition of life so it is difficult to accept that relativistic options are not valid.

---

From: Chris <rasputin_ at hotmail.com>
Date: Fri, 07 Nov 2008 12:27:49 +0000

Whether we come to agreement or not, failing to accept compatible assumptions is not the end of things. One person may hold assumptions that are logically incompatible, or perhaps simply false.

But you haven't really elaborated on these differing assumptions, whatever they might be.

You seem to expect people to not take part in their own governance, which is not possible as long as they're actually alive. I would call this logically incoherent, assuming you don't claim that it's our moral duty to kill ourselves.

> Date: Thu, 6 Nov 2008 13:53:06 -0800

_________________________________________________________________
Windows Live Hotmail now works up to 70% faster.
http://windowslive.com/Explore/Hotmail?ocid=TXT_TAGLM_WL_hotmail_acq_faster_112008
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081107/d0620061/attachment.htm>