Subject: (urth) boiling silk

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 06 Nov 2008 20:40:19 +0000

That extra o in &quot;to&quot; at the cukmination of my previous post is no doubt the same o that turns God to good in Evil Guest

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 06 Nov 2008 20:40:31 +0000

That extra o in &quot;to&quot; at the culmination of my previous post is no doubt the same o that turns God to good in Evil Guest