Subject: (urth) Urth Digest, Vol 51, Issue 18

From: Stephen Case <scase at olivet.edu>
Date: Thu, 06 Nov 2008 21:12:23 +0000

In response to the comments on it not being a good idea that everyone should vote, this was a main premise in Heinlein's Starship Troopers.  In that society, you weren't considered a citizen (and thus allowed to vote) unless you had served a tour in the military.  It wasn't mandatory that you served (like in certain contemporary European countries), but you weren't allowed to vote-- you weren't considered to have "earned the right"-- unless you had served.  This was a primary motivation (if I recall correctly) of the main character joining up.  I'm not sure how much of this was kept in the movie . . .

-Steve

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 06 Nov 2008 21:28:04 +0000

On Thu, Nov 6, 2008 at 1:12 PM, Stephen Case <scase at olivet.edu> wrote:

> In response to the comments on it not being a good idea that everyone
> should vote, this was a main premise in Heinlein's Starship Troopers.  In
> that society, you weren't considered a citizen (and thus allowed to vote)
> unless you had served a tour in the military.

This is often repeated, and NOT true. You had to do a tour of government
service, but it did not have to be military. However, once you volunteered,
you went where they put you, so you could easily wind up in the military
without intending to.

> you weren't allowed to vote-- you weren't considered to have "earned
> the right"-- unless you had served.

It wasn't so much "earning the right," as proving that you were willing
to put society ahead of your own personal concerns. And it extended
beyond voting; you also had to be a "veteran" to hold public office.

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a restaurant
and, with great presence of mind, they brought Thousand Island Dressing and
a bottle of chili sauce. -- T. Pratchett
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081106/fdfac13b/attachment-0001.htm>

---

From: Adam Thornton <adam at io.com>
Date: Thu, 06 Nov 2008 21:46:34 +0000

On Nov 6, 2008, at 3:12 PM, Stephen Case wrote:

>  I'm not sure how much of this was kept in the movie . . .

The movie was an excellent adaptation of a cover of a book by Robert  
A. Heinlein!

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081106/0317d8a5/attachment.bin>

---

From: Adam Thornton <adam at io.com>
Date: Thu, 06 Nov 2008 21:50:36 +0000

> you went where they put you, so you could easily wind up in the  

This might be true.

It is certainly what _Expanded Universe_ says.

But it does not appear to be what the text of _Starship Troopers_ says.

There's an excellent essay by David Gifford examining this discrepancy.

http://www.nitrosyncretic.com/rah/ftp/fedrlsvc.pdf

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081106/912d70fe/attachment.bin>

---

From: Russ Allbery <rra at stanford.edu>
Date: Fri, 07 Nov 2008 00:06:07 +0000

> The movie was an excellent adaptation of a cover of a book by Robert

I dunno, I found the movie an excellent parody of the book.  The events of
the movie weren't the events of the book, but the society portrayed by the
movie is the society that I think the ideas in the book would have created
in practice.

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>

---

From: Adam Thornton <adam at io.com>
Date: Fri, 07 Nov 2008 03:41:59 +0000

> movie is the society that I think the ideas in the book would have  

I just like saying "D??gie Hauser."

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081106/459b77bd/attachment.bin>