Subject: (urth) my father&#39;s mounted guard

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 18 Nov 2008 20:45:58 +0000

As far as Thecla being the autarch&#39;s daughter, it belies huge thematic portions of the text.  The exultant daughters are kept as insurance agaisnt rebellion for their middle class ruler, as concubines.

Why does the autarch have his daughter in the tower of torment to catch Thea? It would be simply ridiculous to the integrity of the story and the relationship between the exultants edging for hereditary class rights and the alternatively selected ruler for his daughter to be an exultant.

Borski may be right about the name Pelagia and its combination of pelagic and agia, but some of those nested names he posits seem to me to be counterproductive to the act of creation and freedom Gene had in writing.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Tue, 18 Nov 2008 22:43:13 +0000

well, I won't argue Borski's theory for him because I haven't tried to parse it out thoroughly.  I believe he chalks up the "ridiculous" violation of "teh integrity of the story" by suggesting Machiavellian manipulations by Inire.
and, uh, what if he impregnated his concubine against all better advice.
I just caught this documentary on the Royal Bastards, so it doesn't seem all that far fetched.

but again, I don't find that much use in this theory.  It only adds to the court intrigue (a minor subtext if you ask me) and not to the meat of the story.  I do find it interesting though.

~witz

>-----Original Message-----
>From: Marc Aramini [mailto:marcaramini at yahoo.com]
>Sent: Tuesday, November 18, 2008 12:45 PM
>To: urth at urth.net
>Subject: (urth) my father&#39;s mounted guard
>
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>