Subject: (urth) sev/silk contrast

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 22 Nov 2008 01:51:00 +0000

I believe Craig mentioned we were meant to contrast Sev and Silk in a meaningful fashion and I agree, yet at times it is disturbing to do so.  Silk is the better man by modern standards - sexually and behaviorally he is certainly more in tune with our modern definitions of morality.  However, Severian is able to spare his enemies in an astonishing way (Agia and others escape death) while Silk kicks Jahlee to death in wrath as one of his last recorded actions (certainly NOT Horn by then).  This is problematic to some degree but I would certainly maintain Silk is still the better man.

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Sat, 22 Nov 2008 02:01:54 +0000

I think Silk's guilt was playing out in that scene. He'd already done
enough to Horn's family, he couldn't let Jahlee do more.

Doesn't make it ok, of course.

On 11/21/08, Marc Aramini <marcaramini at yahoo.com> wrote:
> I believe Craig mentioned we were meant to contrast Sev and Silk in a
> meaningful fashion and I agree, yet at times it is disturbing to do so.
> Silk is the better man by modern standards - sexually and behaviorally he is
> certainly more in tune with our modern definitions of morality.  However,
> Severian is able to spare his enemies in an astonishing way (Agia and others
> escape death) while Silk kicks Jahlee to death in wrath as one of his last
> recorded actions (certainly NOT Horn by then).  This is problematic to some
> degree but I would certainly maintain Silk is still the better man.
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Sent from Gmail for mobile | mobile.google.com