Subject: (urth) AstroEngineering

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 26 Nov 2008 00:06:14 +0000

Can anyone help me out with this "black hole" thing?
I see how it's inferred from the text at one point, when Aquastor Malrubius says: (Citadel, XXXI, Sand Garden)
"You know of the chasms of space, which some call the Black Pits,
from which no speck of matter or gleam of light ever returns. But
what you have not known until now is that these chasms have their
counterparts in White Fountains, from which matter and energy
rejected by a higher universe flow in endless cataract into this one."

and there is the Worm eating the Sun:  Claw IV, Boquet
"You, the hero who will destroy the black worm that devours the sun;"
(more on that quote later)

but where does the idea that the Black Hole is the product of AstroEngineering. I don't have the Lexicon on hand, but I don't remember it giving a textual reference.

what do folks make of that?
Do the Hierodules say they put it there in Urth?

---

From: Jeff Wilson <jwilson at io.com>
Date: Sun, 30 Nov 2008 20:36:40 +0000

Son of Witz wrote:
> but where does the idea that the Black Hole is the product of
> AstroEngineering. I don't have the Lexicon on hand, but I don't remember
> it giving a textual reference.
> 

ISTR that it has been traced to the black beans thrown by a woman, and 
that the woman has been identified as Typhon's daughter Scylla, but I 
couldn't provide you with the provenance or a reference.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >