Subject: (urth) secular interpretations

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 26 Nov 2008 02:29:33 +0000

I agree with Chris in his impressions of Wright - I feel like the ambiguity around the miraculous in Wolfe is necessary and important.  The enlightenment of the outsider DOES wind up being a preprogrammed message from Typhon and his mistress Mamelta (like Marlon Brando in Superman), though Crane&#39;s interpretaion sounds lame at first.  Yet it can still be divine enlightenment even if it has a rational cause.

Shadows of the New Sun is a fabulous Wright creation because it is actually Wolfe speaking and writing rather than an author with a thesis he must force the text to support, (as we all tend to in graduate lit courses when push comes to shove.)

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Wed, 26 Nov 2008 04:53:59 +0000

<<The enlightenment of the outsider DOES wind up being a preprogrammed
message from Typhon and his mistress Mamelta (like Marlon Brando in
Superman), though Crane's interpretaion sounds lame at first.>>

Is this a commonly accepted interpretation?  I've only read through Long Sun
twice, but I can't at all see how this is the case!  It would certainly
change a lot of how I think about that book.  The Outsider seems to me to be
the genuine article.  Can you point me to some evidence of this?

Past that, I think the idea put forth that even the bad guys end up working
for the increate is a sound one.

On Tue, Nov 25, 2008 at 6:29 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> I agree with Chris in his impressions of Wright - I feel like the ambiguity
> around the miraculous in Wolfe is necessary and important.    Yet it can
> still be divine enlightenment even if it has a rational cause.
>
> Shadows of the New Sun is a fabulous Wright creation because it is actually
> Wolfe speaking and writing rather than an author with a thesis he must force
> the text to support, (as we all tend to in graduate lit courses when push
> comes to shove.)
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081125/8f1076de/attachment.htm>

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Wed, 26 Nov 2008 05:08:50 +0000

Jordon Flato wrote:
> SonOfWitz:  Do not read this post, it contains spoilers
> 
> Is this a commonly accepted interpretation?  

Absolutely not!

-Roy

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Wed, 26 Nov 2008 05:28:16 +0000

Whew!

I mean, I don't think I would have accepted this even if it were 'common'
wisdom, as it seems so far off the mark to me in so many ways.  But, I'm
glad to know I'm not alone in that one!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081125/68e1d946/attachment.htm>