Subject: (urth) Urth Digest, Vol 51, Issue 76

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 28 Nov 2008 22:42:00 +0000

I'm just now watching the "other" Dune movies---the miniseries---and they are much closer to the text. Really very well done. 

The Lynch movie did often seem to miss the point, but I thought it did capture the mysticism of the Kwisatz Haderach/Abomination's visions in a visually poetic manner. I think that's what interested Lynch, who otherwise was drawn to grotesquery and decay, not superhuman evolution.

Weren't the sound weapons in the text?

------------------------------

Message: 2
Date: Fri, 28 Nov 2008 18:06:40 +0000
From: "Son of Witz" <sonofwitz at butcherbaker.org>
Subject: Re: (urth) giants and magic gems and dudes wearing all black
To: "The Urth Mailing List" <urth at lists.urth.net>
Message-ID: <W953554477262961227895600 at webmail22>
Content-Type: text/plain; charset="us-ascii"

>> >> what a glorious mess that would have been.
>>     
> >
> >  The Lynch work was a mess, though not that glorious.  I liked the
> >achieved atmosphere of baroque decadence, but felt that the core of
> >the original work was lost completely, not just that they simplified
> >into childish literalism the messiahnic role of the lead, but that the
> >missed that the core of the thematic threads was the mental and
> >physical improvement of man, by changing the Atreides avantage to a
> >scifi-ish kind of weaponry instead of a superior system of mental and
> >physicial conditioning.
>   

that's exactly how I feel about it.
especially changing the mental/physical conditioning to a sound weapon.
lamo.

> >
>   
>> >> y'all read The Incal? killer stuff.
>>     
> >
> >  Sadly, not in complete form.
>   

while it's not up to snuff with Wolfe, it's a damn good read. some of the alchemical imagery is made manifest in frightfully obvious (and cool) ways.

~witz

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081128-0, 11/28/2008
Tested on: 11/28/2008 5:42:01 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081128/92a4d153/attachment.htm>

---

From: Kerry Benton <k.benton at gmail.com>
Date: Sat, 29 Nov 2008 04:37:12 +0000

They're a whole lot better, I concur...

Lynch did do a good job with the mysticism and the visuals I think. I  
love the Guild navigators, love the handling of the Harkonnens for the  
most part, and the worms.

There were no sound weapons in the text, unless you mean Voice, which  
is also mishandled (IMHO) in both Lynch and the scifi series.

I worry most in adaptations of BOTNS about the handling of anything  
that appears magical or supernatural... That any film producer/ 
director/writer would try to explain too much.

My two cents...
-k

Sent from my iPhone

On Nov 28, 2008, at 4:42 PM, David Stockhoff <dstockhoff at verizon.net>  
wrote:

> I'm just now watching the "other" Dune movies---the miniseries---and  
> they are much closer to the text. Really very well done.
>
> The Lynch movie did often seem to miss the point, but I thought it  
> did capture the mysticism of the Kwisatz Haderach/Abomination's  
> visions in a visually poetic manner. I think that's what interested  
> Lynch, who otherwise was drawn to grotesquery and decay, not  
> superhuman evolution.
>
> while it's not up to snuff with Wolfe, it's a damn good read. some  
> of the alchemical imagery is made manifest in frightfully obvious  
> (and cool) ways.
>
> ~witz
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081128/5fb3fb9f/attachment.htm>