Subject: (urth) How Far in the Future is Urth?

From: John Smith <jsmith2627 at att.net>
Date: Mon, 01 Dec 2008 18:30:24 +0000

People seem to have significant differences of opinion as to how far in the future Severian's Urth is.   Is it a few thousand years in the future or a few hundred million?

I lean toward one million years for these reasons:

1.  The moon has been irrigated and now supports vast forests.  Changing a barren rock into a place that supports life would take a long time.
2.  Mining is done by digging up forgotten buried cities.   
3.  At some point in Claw, Severian climbs down a cliff, passing by layers of sediments that must have taken ages to lay down.
4.  Enough time has passed for star-faring civilizations to have arisen and fallen.
5.  Against the idea of hundreds of millions of years having passed, I would point out that there are still seven continents.
And North and South America seem to still be in the same relative positions.

However, I could change my mind if people have evidence for longer or shorter periods.

Best wishes,

Jack

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 01 Dec 2008 20:19:29 +0000

> 1.  The moon has been irrigated and now supports vast forests.  Changing a barren rock into a place that supports life would take a long time.

The forested moon has to be superscience or an illusion or a deliberate 
fake, there being no other way to keep air on such a small body. none of 
the three are time-critical.

> 2.  Mining is done by digging up forgotten buried cities. 

Today we are digging up artifacts from colonial era residences 
contemporary with the 17th century British trade in Roman artifacts left 
there in the time of Caligula, who helped himself to Alexander's 
breatplate, who helped himself to the gold of Egypt, which was 
perpetually being buried with pharoahs and then grave-robbed back into 
circulation for thousands of years before that.

> 3.  At some point in Claw, Severian climbs down a cliff, passing by layers of sediments that must have taken ages to lay down.

landfills typically take a few decades to fill

> 4.  Enough time has passed for star-faring civilizations to have arisen and fallen.

Arguably it never fell, but may have moved around as different planets 
began and ceased to offer an incentive to trade - since Jonas was 
immediately familiar with Inire's Yesodi technology, we have no way to 
know if his many "normal" space journeys were sequential or not.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Mon, 01 Dec 2008 20:23:02 +0000

>> 2.  Mining is done by digging up forgotten buried cities. 

Clearly not forgotten, but just before the current economic crisis, the
price of metals was high enough that people were starting to bandy about
mining the land fills as cost effective

Jeff

-- 
----------------------------------------------------------------------------
"The man who does not read good books has no advantage over 
 the man who cannot read them."
 -- Mark Twain
----------------------------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081201/76dfd9b2/attachment-0001.pgp>

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 01 Dec 2008 20:38:02 +0000

> mining the land fills as cost effective

This already happens, except that it's even cheaper to dump the junk out 
on the ground in China where entire villages subsist on what they can 
sift out, instead of letting it be buried to begin with.