Subject: (urth) Nessus, House Absolute, etc.

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 01 Dec 2008 20:09:38 +0000

To all:

I have to step back from my statement that Buenos Aires is not on the 
Rio de la Plate. It IS in fact on the estuary of that river---an estuary 
that is so wide at that point that it may as well be a sea. So yes, 
Nessus was originally probably a native settlement by the sea/where 
Gyoll meets the sea, and Buenos Aires has already moved north from where 
it was "founded" by Spaniards. However, the Wiki doesn't mention any 
previous settlement at all:

Seaman Juan D?az de Sol’s 
<http://en.wikipedia.org/wiki/Juan_D%C3%ADaz_de_Sol%C3%ADs>, navigating 
in the name of Spain <http://en.wikipedia.org/wiki/Spain>, was the first 
European to reach the R?o de la Plata 
<http://en.wikipedia.org/wiki/R%C3%ADo_de_la_Plata> in 1516. His 
expedition was cut short when he was killed, supposedly during an attack 
by the native Charr?a <http://en.wikipedia.org/wiki/Charr%C3%BAa> tribe 
in what is now Uruguay <http://en.wikipedia.org/wiki/Uruguay>.

The city of Buenos Aires was first established as /Ciudad de Nuestra 
Se?ora Santa Mar a del Buen Ayre/^[7] 
<http://en.wikipedia.org/wiki/Buenos_Aires#cite_note-Short_history-6> 
(literally "City of Our Lady Saint Mary of the Fair Winds") on February 
2, 1536 by a Spanish expedition led by Pedro de Mendoza 
<http://en.wikipedia.org/wiki/Pedro_de_Mendoza>. The city founded by 
Mendoza was located in what is today the San Telmo 
<http://en.wikipedia.org/wiki/San_Telmo> district of Buenos Aires, south 
of the city centre.

More attacks by the indigenous peoples forced the settlers away, and in 
1541 the site was abandoned. A second (and permanent) settlement was 
established in 1580 by Juan de Garay 
<http://en.wikipedia.org/wiki/Juan_de_Garay>, who arrived by sailing 
down the Paran? River <http://en.wikipedia.org/wiki/Paran%C3%A1_River> 
from Asunci?n <http://en.wikipedia.org/wiki/Asunci%C3%B3n> (now the 
capital of Paraguay <http://en.wikipedia.org/wiki/Paraguay>). Although 
upon the refounding, the city itself was named Holy Trinity 
<http://en.wikipedia.org/wiki/Names_of_Buenos_Aires> (Spanish 
<http://en.wikipedia.org/wiki/Spanish_language>: /Santisima Trinidad/) 
and only the port was still called Buenos Aires, over the next two 
centuries the port's name won out.

So, whatever. Does anyone know of any origins/meanings for the name 
"Nessus"?

Son of Witz---Where did you get the textfiles of TBotNS?

Also, my guess as to the futurity of Urth is no more than 100,000 years. 
My 2 cents.

Dave

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081130-0, 11/30/2008
Tested on: 12/1/2008 3:09:39 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081201/b173d294/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 01 Dec 2008 20:20:16 +0000

>Also, my guess as to the futurity of Urth is no more than 100,000 years. 

I'm with you on max 100,000.

I got the text files from a torrent.  google "Wolfe sun series torrent"  (sans quotes) and you should find a torrent.  an audiobooks from Fenopy torrent will turn up too, which are what I founds (many mp3s)

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Mon, 01 Dec 2008 20:34:33 +0000

Nessus, if I remember correctly, is the centaur that trains Achilles.

Lane

On Mon, Dec 1, 2008 at 2:09 PM, David Stockhoff <dstockhoff at verizon.net>wrote:

> To all:
>
> I have to step back from my statement that Buenos Aires is not on the Rio
> de la Plate. It IS in fact on the estuary of that river---an estuary that is
> so wide at that point that it may as well be a sea. So yes, Nessus was
> originally probably a native settlement by the sea/where Gyoll meets the
> sea, and Buenos Aires has already moved north from where it was "founded" by
> Spaniards. However, the Wiki doesn't mention any previous settlement at all:
>
> Seaman Juan D?az de Sol?s<http://en.wikipedia.org/wiki/Juan_D%C3%ADaz_de_Sol%C3%ADs>,
> navigating in the name of Spain <http://en.wikipedia.org/wiki/Spain>, was
> the first European to reach the R?o de la Plata<http://en.wikipedia.org/wiki/R%C3%ADo_de_la_Plata>in 1516. His expedition was cut short when he was killed, supposedly during
> an attack by the native Charr?a<http://en.wikipedia.org/wiki/Charr%C3%BAa>tribe in what is now
> Uruguay <http://en.wikipedia.org/wiki/Uruguay>.
>
> The city of Buenos Aires was first established as *Ciudad de Nuestra
> Se?ora Santa Mar a del Buen Ayre*[7]<http://en.wikipedia.org/wiki/Buenos_Aires#cite_note-Short_history-6>(literally "City of Our Lady Saint Mary of the Fair Winds") on February 2,
> 1536 by a Spanish expedition led by Pedro de Mendoza<http://en.wikipedia.org/wiki/Pedro_de_Mendoza>.
> The city founded by Mendoza was located in what is today the San Telmo<http://en.wikipedia.org/wiki/San_Telmo>district of Buenos Aires, south of the city centre.
>
> established in 1580 by Juan de Garay<http://en.wikipedia.org/wiki/Juan_de_Garay>,
> who arrived by sailing down the Paran? River<http://en.wikipedia.org/wiki/Paran%C3%A1_River>from
> Asunci?n <http://en.wikipedia.org/wiki/Asunci%C3%B3n> (now the capital of
> Paraguay <http://en.wikipedia.org/wiki/Paraguay>). Although upon the
> refounding, the city itself was named Holy Trinity<http://en.wikipedia.org/wiki/Names_of_Buenos_Aires>(
> Spanish <http://en.wikipedia.org/wiki/Spanish_language>: *Santisima
> Trinidad*) and only the port was still called Buenos Aires, over the next
> two centuries the port's name won out.
>
>
> Also, my guess as to the futurity of Urth is no more than 100,000 years. My
> 2 cents.
>
> Dave
>
>
>   ------------------------------
>
> avast! Antivirus <http://www.avast.com/>: Outbound message clean.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081201/e2e90e22/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 01 Dec 2008 21:14:02 +0000

That is Cheiron. Nessus is the one who instructs Heracles wife to skin him
and make a shirt from the skin, which poisons/burns Heracles' skin when he
puts it on, precipitating Heracles suicide/apotheosis.

.

>> Rio
>> Seaman Juan D?az de
>> Sol?s<http://en.wikipedia.org/wiki/Juan_D%C3%ADaz_de_Sol%C3%ADs>,
>> the first European to reach the R?o de la
>> Plata<http://en.wikipedia.org/wiki/R%C3%ADo_de_la_Plata>in 1516. His
>> expedition was cut short when he was killed, supposedly during
>> an attack by the native
>> Charr?a<http://en.wikipedia.org/wiki/Charr%C3%BAa>tribe in what is now
>> Se?ora Santa Mar a del Buen
>> Ayre*[7]<http://en.wikipedia.org/wiki/Buenos_Aires#cite_note-Short_history-6>(literally
>> "City of Our Lady Saint Mary of the Fair Winds") on February 2,
>> 1536 by a Spanish expedition led by Pedro de
>> Mendoza<http://en.wikipedia.org/wiki/Pedro_de_Mendoza>.
>> The city founded by Mendoza was located in what is today the San
>> Telmo<http://en.wikipedia.org/wiki/San_Telmo>district of Buenos Aires,
>> south of the city centre.
>>
>> established in 1580 by Juan de
>> Garay<http://en.wikipedia.org/wiki/Juan_de_Garay>,
>> who arrived by sailing down the Paran?
>> River<http://en.wikipedia.org/wiki/Paran%C3%A1_River>from
>> refounding, the city itself was named Holy
>> Trinity<http://en.wikipedia.org/wiki/Names_of_Buenos_Aires>(
>> My