Subject: (urth) Eidolon or Aquastor?

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Wed, 03 Dec 2008 12:02:27 +0000

Hi Son of Witz,

I don't think there is a strong difference between them at all.

Mantis came up with a useful (to me anyway) rule of thumb a while back.

"Wolfe uses (or seems to use) "aquastor" and "eidolon" interchangeably. 
However, at times in the past when I was trying to ferret out the different forms of "ghosts" involved (i.e., hair-splitting) 
I leaned on "aquastor" as being (1) machine generated (as opposed to biological mind generated), 
(2) having physical presence; 
leaving "eidolons" to be the (1) non-physical, beamed directly into the brain, seen by nobody else forms." 
http://www.urth.net/urth/archives/v0009/0739.shtml

To be honest, I think the difference is akin to explaining the difference between a "ghoul" and a "ghost" to someone.
(Nitpickers have at it, I haven't checked my OED so there could be a distinct difference between the two!)

________________________________________________________

From: "Son of Witz" <sonofwitz at butcherbaker.org>
Subject: Re: (urth) A new mystery ...
To: "The Urth Mailing List" <urth at lists.urth.net>
Message-ID: <W6219629142280861228262527 at webmail38>
Content-Type: text/plain; charset="iso-8859-1"

Hey Friend.

Eidolon or Aquastor, I'm not sure I know the difference.

************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545.  Registered office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2

****************************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081203/8e606de8/attachment-0001.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 03 Dec 2008 12:23:13 +0000

> To be honest, I think the difference is akin to explaining the difference
> between a "ghoul" and a "ghost" to someone.

A ghost is a remnant of a dead entity, normally a person.

A ghoul is a creature that eats the bodies of the dead. It may or may not
have been a living person at some point.

That said, I agree with you that Wolfe is using eidolon and aquastor
interchangeably.

.

---

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Wed, 03 Dec 2008 16:24:33 +0000

Hahaha, Brilliant!

Thanks Brunians!

Man, I think Ghoul is going to be one my new favourite words.

_________________________________________________
Message: 5
Date: Wed, 3 Dec 2008 07:23:13 -0500 (EST)
From: brunians at brunians.org
Subject: Re: (urth) Eidolon or Aquastor?
To: "The Urth Mailing List" <urth at lists.urth.net>
Cc: urth at urth.net
Message-ID: <10820.72.171.0.143.1228306993.squirrel at brunians.org>
Content-Type: text/plain;charset=iso-8859-1

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081203/2b233bb6/attachment.htm>