Subject: (urth) Urth - Geology vs Humanity

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Wed, 03 Dec 2008 12:13:53 +0000

Hi fellow Tim!
While I think the central question of how far in the future of the book is unknowable (I don't think Wolfe knows based on interview)
there are two strong options emerging - a several thousand years and several million years.
I guess which one you choose is based on your inclination - I would never have gone with an artistic argument about the book, I would
lean towards the scientific possibilities in the book.  But I see your viewpoint as valid also and I am glad you mentioned it.

I guess the question that is emerging for me is Is it important how far in the future the book is set?
Vance in the Dying Earth series never gave any clues to the passage of time and thus escaped this trap.
Wolfe in scattering some clues for the reader has dug himself a hole (or built a cliff-face) his readers are struggling to escape.
I am currently reading The Books of the Short Sun (import only in Ireland, so frustrating!).  
I came across a line last night that made me smile:
"As with so many other riddles, it is easy to speculate but impossible to know which speculation is correct - if any are."
On Blue's Waters, Ch 6.

__________________________________________________________________________
Tim Walters 
> It's also debatable that Urt's core really is cooling. The learned Ultan
> and Palaemon seem to get most of their education from the piles of books
> in the Library, and may have no way to know which books have outdated
> theories; they may have enjoyed Bellamy's _Looking Backward_and gotten
> the notion that the refrigeration of the earth is a foregone conclusion
>   in the wisdom of the ancients.

What's the artistic point of the cliff scene, world-famous for its
evocation of deep time, if not to show that a gazillion years have passed?

What's the artistic point of mentioning the cooling of Urth's core, if not
to show that a gazillion years have passed?

************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545.  Registered office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2

****************************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081203/01aeffa8/attachment.htm>

---

From: John Smith <jsmith2627 at att.net>
Date: Wed, 03 Dec 2008 13:41:24 +0000

--- On Wed, 12/3/08, O'Donnell, Tim (BOSI) <Tim.O'Donnell at bankofscotland.ie> wrote:

> I guess the question that is emerging for me is Is it
> important how far in the future the book is set?

I think it's an INTERESTING question, and I have certainly enjoyed hearing the wide range of opinions and the evidence cited.

Best wishes,

Jack

__________________________________________________________________________
****************************************************************************
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Wed, 03 Dec 2008 17:17:19 +0000

> time and thus escaped this trap.

I don't have time to look for a pull quote right now, but I'm pretty 
sure that somewhere he makes it clear that it's far, far in the future, 
far enough for the sun to have weakened naturally.

And while the subgenre is named after Vance's book, he wasn't the only 
(or first) to write in it. Vance's model was Clark Ashton Smith's 
Zothique stories. Richard Lupoff wrote "One Million Centuries." Arthur 
C. Clarke got a toe in with "The City And The Stars." Ultimately the 
trope goes back to Wells' "The Time Machine." I'm pretty sure all of 
these are explicit about the passage of eons, and it's an important part 
of their effect.

I believe Wolfe is following this tradition.

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Wed, 03 Dec 2008 17:21:05 +0000

On Wed, Dec 3, 2008 at 11:17 AM, Tim Walters <walters at doubtfulpalace.com>wrote:

> I don't have time to look for a pull quote right now, but I'm pretty sure
> that somewhere he makes it clear that it's far, far in the future, far
> enough for the sun to have weakened naturally.
>
> And while the subgenre is named after Vance's book, he wasn't the only (or
> first) to write in it. Vance's model was Clark Ashton Smith's Zothique
> stories. Richard Lupoff wrote "One Million Centuries." Arthur C. Clarke got
> a toe in with "The City And The Stars." Ultimately the trope goes back to
> Wells' "The Time Machine." I'm pretty sure all of these are explicit about
> the passage of eons, and it's an important part of their effect.
>

It's also instructive to note that the Dying Earth subgenre is very pulpy,
esp. in the Clark Ashton Smith (and his imitators) vein.  Vance brought a
little more literary panache to the genre, but its roots are pure pulp.

Pulp is often willing to sacrifice logic and good science for dramatic
effect.

-Lane

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081203/8c75dc46/attachment.htm>