Subject: (urth) OT: Vance Autobiography

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 15 Dec 2008 15:06:19 +0000

I remember there was some discussion a while back of Jack Vance's
autobiography. Apparently Subterranean Press is publishing it in 2009.
I'm guessing I won't be the only member of the Urth list to order a
copy. No word yet as to whether or not this is a Subterranean
exclusive, but I wouldn't be surprised if it were: I doubt there's a
huge market for it.

http://subterraneanpress.com/index.php/2008/12/14/new-robert-block-and-jack-vance-titles-just-acquired/

-Matt

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Mon, 15 Dec 2008 15:14:49 +0000

Speaking of Vance, who else has written "dying earth" stories? I know we like to call it a subgenre, but how widespread is it, really?

The only other example I can think of offhand is Michael Shea's "sequels" to Vance's series.

----- Original Message ----
From: Matthew Keeley <matthew.keeley.1 at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Monday, December 15, 2008 9:06:19 AM
Subject: (urth) OT: Vance Autobiography

-Matt
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: Adam Thornton <adam at io.com>
Date: Mon, 15 Dec 2008 15:44:18 +0000

On Dec 15, 2008, at 9:14 AM, Craig Brewer wrote:

> Speaking of Vance, who else has written "dying earth" stories? I  
> know we like to call it a subgenre, but how widespread is it, really?
>

Clark Ashton Smith?  Those are more, uh, prequels, of course.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081215/0ffd7af3/attachment-0001.bin>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 15 Dec 2008 16:14:23 +0000

> The only other example I can think of offhand is Michael Shea's "sequels" to Vance's series.

William Hope Hodgson's The Night Land?

And of course there is that upcoming Vance tribute anthology, Songs of
the Dying Earth.

-Matt

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Mon, 15 Dec 2008 17:17:08 +0000

Matthew Keeley wrote:
>> Speaking of Vance, who else has written "dying earth" stories?

Aside from the aforementioned Smith and Hodgson:

H.G. Wells, _The Time Machine_
John Campbell, "Twilight"
Brian Aldiss, _Hothouse_ (aka _The Long Afternoon of Earth_)
Richard Lupoff, _One Million Centuries_
Arthur C. Clarke, "Against the Fall of Night"
M. John Harrison, _The Pastel City_ (and other Viriconium books)
Michael Moorcock, _An Alien Heat_ (and the rest of the series)
Olaf Stapledon, _Last and First Men_

There a lot of differences among these books and stories, but all 
involve far-future decline.

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Mon, 15 Dec 2008 17:19:32 +0000

Ah, thanks! This is great. Can't believe I forgot about Virconium...

----- Original Message ----
From: Tim Walters <walters at doubtfulpalace.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Monday, December 15, 2008 11:17:08 AM
Subject: Re: (urth) OT: Vance Autobiography

There a lot of differences among these books and stories, but all involve far-future decline.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 15 Dec 2008 17:19:52 +0000

So I've never read any Vance. I see that The Dying Earth is influential to Wolfe.   Worth reading?  I saw a Dying Earth compendium, is that worth bothering with?

~witz

>-----Original Message-----
>From: Matthew Keeley [mailto:matthew.keeley.1 at gmail.com]
>Sent: Monday, December 15, 2008 07:06 AM
>To: 'The Urth Mailing List'

---

From: Adam Thornton <adam at io.com>
Date: Mon, 15 Dec 2008 17:27:37 +0000

On Dec 15, 2008, at 11:19 AM, Son of Witz wrote:

> So I've never read any Vance. I see that The Dying Earth is  
> influential to Wolfe.   Worth reading?  I saw a Dying Earth  
> compendium, is that worth bothering with?

Yes.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081215/5768d6db/attachment.bin>

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Mon, 15 Dec 2008 17:28:04 +0000

> William Hope Hodgson's The Night Land?

And some humble ornaments thereto 

http://www.thenightland.co.uk 

 - hartshorn

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Mon, 15 Dec 2008 18:14:37 +0000

> So I've never read any Vance. I see that The Dying Earth is influential to
> Wolfe.   Worth reading?

Yes, very much so. _The Eyes Of The Overworld_, set in the same milieu, is
also excellent.

-- 
Tim Walters | http://doubtfulpalace.com

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Wed, 17 Dec 2008 17:40:12 +0000

On Mon, Dec 15, 2008 at 11:19 AM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> Wolfe.   Worth reading?  I saw a Dying Earth compendium, is that worth
> bothering with?
>
> ~witz

Actually, Witz, given your reaction to Wolfe and PKD, I wonder what Vance
will have to offer you.  Vance's artistry seems to operate almost entirely
at the level of style.  Have you read _A Voyage to Arcturus_ or C.S. Lewis's
Space Trilogy?  I don't exactly recommend them, but I do think you might
find them interesting.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081217/0b1dc9c7/attachment.htm>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 17 Dec 2008 17:42:55 +0000

I, ah, agree with this.

I read The Dying Earth entirely because of Wolfe and this list, and I
found it not to be too my taste.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 17 Dec 2008 17:50:31 +0000

Thanks for the comments on Vance.
I'm okay with style stuff, and more standard genre works.
(I LOVES me some Conan)
It's just probably not the sort of stuff that inspires me to get online and try to hash out what the hell is going on with some other readers.
I suppose there is a lot more I should read first.
thanks,
~witz

>From: John Watkins [mailto:john.watkins04 at gmail.com]
>Sent: Wednesday, December 17, 2008 09:42 AM

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Wed, 17 Dec 2008 18:17:04 +0000

> It's just probably not the sort of stuff that inspires me to get online
> and try to hash out what the hell is going on with some other readers.

For that, I would recommend John Crowley, especially _Engine Summer_ and
_Little, Big_.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 17 Dec 2008 23:34:02 +0000

I will second that, on both counts. And add The Deep and Beasts, as well.

----------------------------------------------------------------------

Message: 1
Date: Wed, 17 Dec 2008 10:17:04 -0800 (PST)
From: "Tim Walters" <walters at doubtfulpalace.com>
Subject: Re: (urth) OT: Vance Autobiography
To: "The Urth Mailing List" <urth at lists.urth.net>
Message-ID: <37532.198.1229537824.squirrel at o2.hostbaby.com>
Content-Type: text/plain;charset=iso-8859-1

-- Tim Walters | http://doubtfulpalace.com ------------------------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081217-0, 12/17/2008
Tested on: 12/17/2008 6:34:03 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 18 Dec 2008 01:04:43 +0000

Very different, but if you like "mystery" sf/fantasy, at least in the sense of starting without a clue and slowly having to puzzle your way toward figuring out what's going on, Steven Ericson's "Malazan Book of the Fallen" series is a fun read. It's a very different kind of read from Wolfe. But if you find yourself at all attracted to the the Robert Jordan/George R. R. Martin 10 book epics, this is the best of the bunch, imo. It has its problems, but I also find that it has its fair bit of puzzling that increases the fun.

----- Original Message ----
From: David Stockhoff <dstockhoff at verizon.net>
To: urth at lists.urth.net
Sent: Wednesday, December 17, 2008 5:34:02 PM
Subject: Re: (urth) OT: Vance Autobiography

Message: 1

---

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 18 Dec 2008 01:30:16 +0000

I never could get into Erikson's stuff, and I picked it up because it had a
blurb from Stephen Donaldson on the cover, and I like Donaldson's work.
 Erikson's characterization wasn't as sharp as Martin's, his prose nowhere
near as solid as Jordan's, and he lacked Martin's ability to work in
different narrative voices to the same story.  I felt it was a shame,
because it seemed like the rarest of all birds, good epic fantasy (in terms
of what he wanted to do with the series, which from reading websites,
Wikipedia, etc., and talking to my friends, seems rather awesome).  I hate
to sound like one of those guys who always says that the oldies are the
best, but for that kind of fantasy, I find Glen Cook to be an undisputed
master.  And what luck!  You can get his "Black Company" novels in anthology
format now.  I have both "The Chronicles of the Black Company" and "The
Books of the South" on my bookshelf right now and they're both excellent.
For modern authors of epic fantasy that have thrilled me, Patrick Rothfuss'
"The Name of the Wind" was a good exercise in frame stories, extraordinarily
well written and very easy to get into.  Scott Lynch's Locke Lamora books
remind me a lot of one of my absolute favorite authors, Fritz Leiber.  And
finally, Joshua Palmatier's "Throne of Amenkor" series is refreshingly
original and a blast to read.

Lane

On Wed, Dec 17, 2008 at 7:04 PM, Craig Brewer <cnbrewer at yahoo.com> wrote:

> Very different, but if you like "mystery" sf/fantasy, at least in the sense
> of starting without a clue and slowly having to puzzle your way toward
> figuring out what's going on, Steven Ericson's "Malazan Book of the Fallen"
> series is a fun read. It's a very different kind of read from Wolfe. But if
> you find yourself at all attracted to the the Robert Jordan/George R. R.
> Martin 10 book epics, this is the best of the bunch, imo. It has its
> problems, but I also find that it has its fair bit of puzzling that
> increases the fun.
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081217/417c66b6/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 18 Dec 2008 01:51:26 +0000

I entirely agree. For style, Erikson is NOT your man. (And that made me seriously hesitate mentioning him on this list.) And, like you said, his characterization is inconsistent, which is a real problem in books with upwards of 200 characters sometimes. Still, the fun there is the world building/history/politics. The problem is that he forgot to populate it with interesting people. So I read it like fake history (Silmarillion-style), and I can overlook the shortcomings. (Although I think that even Silmarillion had its stylistic charms.)

And I've heard only good things about Rothfuss, too. But I always have a problem starting a series before it's finished. You never know if the author is going to die before finishing it (e.g., Robert Jordan).

________________________________
From: Lane Haygood <lhaygood at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Wednesday, December 17, 2008 7:30:16 PM
Subject: Re: (urth) OT: Vance Autobiography

I never could get into Erikson's stuff, and I picked it up because it had a blurb from Stephen Donaldson on the cover, and I like Donaldson's work.  Erikson's characterization wasn't as sharp as Martin's, his prose nowhere near as solid as Jordan's, and he lacked Martin's ability to work in different narrative voices to the same story.  I felt it was a shame, because it seemed like the rarest of all birds, good epic fantasy (in terms of what he wanted to do with the series, which from reading websites, Wikipedia, etc., and talking to my friends, seems rather awesome).  I hate to sound like one of those guys who always says that the oldies are the best, but for that kind of fantasy, I find Glen Cook to be an undisputed master.  And what luck!  You can get his "Black Company" novels in anthology format now.  I have both "The Chronicles of the Black Company" and "The Books of the South" on my bookshelf right now and they're both excellent.

For modern authors of epic fantasy that have thrilled me, Patrick Rothfuss' "The Name of the Wind" was a good exercise in frame stories, extraordinarily well written and very easy to get into.  Scott Lynch's Locke Lamora books remind me a lot of one of my absolute favorite authors, Fritz Leiber.  And finally, Joshua Palmatier's "Throne of Amenkor" series is refreshingly original and a blast to read.

Lane

----- Original Message ----
From: David Stockhoff <dstockhoff at verizon.net>
To: urth at lists.urth.net
Sent: Wednesday, December 17, 2008 5:34:02 PM
Subject: Re: (urth) OT: Vance Autobiography

Message: 1

---

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081217/c030c34c/attachment.htm>

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Thu, 18 Dec 2008 02:00:28 +0000

> at least in the
> sense of starting without a clue and slowly having to puzzle your way
> toward figuring out what's going on

John Clute's _Appleseed_ is great for that vertiginous total-immersion
feeling.

(Add me to the list of readers who needed a few shies before leaping the
hurdle of _Gravity's Rainbow_. Loved it by the end, though.)

---

From: Dave Tallman <davetallman at msn.com>
Date: Thu, 18 Dec 2008 12:35:11 +0000

> found it not to be too my taste.
I read and enjoyed it a long time ago (before reading much Wolfe), and 
also his "Demon Prince" series, which I liked for style and 
culture-building.

 From this list, I started reading some Stephenson. I loved "The Diamond 
Age" and "Anathem" -- both have strong techno-nerd plots that lead into 
esoteric mysteries by the end. He also has a weird sense of humor that 
sometimes works for me and sometimes not. I tried to start "Snow Crash" 
but found it too absurd. A protagonist named Protagonist? No way.

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Thu, 18 Dec 2008 16:49:13 +0000

Just remembered another Dying Earth entry: the excellent, strange, and 
relatively obscure _Earthchild_ by Doris Piserchia.

--

---

From: Adam Thornton <adam at io.com>
Date: Thu, 18 Dec 2008 17:04:04 +0000

On Dec 18, 2008, at 10:49 AM, Tim Walters wrote:

> Just remembered another Dying Earth entry: the excellent, strange,  
> and relatively obscure _Earthchild_ by Doris Piserchia.

I just remembered C.J. Cherryh's _Sunfall_.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081218/42d134e6/attachment.bin>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 18 Dec 2008 17:05:20 +0000

that's HIRO Protagonist, to you! (At least the Japanese name is plausible.)

Snow Crash is much like those movies, especially action comedies it seems, that are truly great for the first half and then fall into cliched resolutions. It was also sloppily executed in many ways. But Stephenson's dark laissez faire world is effective.

------------------------------

Message: 8
Date: Thu, 18 Dec 2008 05:35:11 -0700
From: Dave Tallman <davetallman at msn.com>
Subject: Re: (urth) OT: Vance Autobiography
To: urth at lists.urth.net
Message-ID: <494A437F.8090000 at gmail.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

------------------------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081218-0, 12/18/2008
Tested on: 12/18/2008 12:05:21 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Thu, 18 Dec 2008 22:15:11 +0000

Anybody know why Gene W. is not among the authors in Songs of the 
Dying Earth? Seems to me that's a place he'd really like to be included.

Patera Nutria

James B. Jordan
Director, Biblical Horizons
Box 1096
Niceville, FL 32588
http://www.biblicalhorizons.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081218/679c2635/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 18 Dec 2008 23:30:13 +0000

Same reason he hasn't won a Hugo.

.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Fri, 19 Dec 2008 00:03:23 +0000

On Thu, Dec 18, 2008 at 5:15 PM, James B. Jordan <jbjordan4 at cox.net> wrote:
> Anybody know why Gene W. is not among the authors in Songs of the Dying
> Earth? Seems to me that's a place he'd really like to be included.
>
> Patera Nutria

I gather he was asked to contribute, but declined? I think George R.R.
Martin said something to that effect in the comments section on his
blog.

Odd - Wolfe has done so many pastiches and homages in the past. He
even did a story with Robert E. Howard's Kull (Six From Atlantis) a
few years back. (For the curious, it wasn't one of Wofle's best, it
was very short, and the anthology is out-of-print -
http://www.revolutionsf.com/article.php?id=3363)

-Matt

---

From: James Crossley <ishmael at drizzle.com>
Date: Fri, 19 Dec 2008 00:27:53 +0000

I don't think it's that odd.  The man is what, 77 years old now? We know he
has more than one project in progress in his own voice, so I expect he's
just husbanding his available time.

James

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 19 Dec 2008 02:00:46 +0000

Pray, tell!

Message: 5
Date: Thu, 18 Dec 2008 18:30:13 -0500 (EST)
From: brunians at brunians.org
Subject: Re: (urth) OT: Vance Autobiography
To: "The Urth Mailing List" <urth at lists.urth.net>
Message-ID: <13042.67.142.130.29.1229643013.squirrel at brunians.org>
Content-Type: text/plain;charset=iso-8859-1

.

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081218-0, 12/18/2008
Tested on: 12/18/2008 9:00:47 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 19 Dec 2008 02:22:46 +0000

I don't know why, personally.

It is a mystery.

.

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Fri, 19 Dec 2008 03:01:50 +0000

Hasn't written a best-seller?

-- 
Sent from Gmail for mobile | mobile.google.com

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 19 Dec 2008 03:25:10 +0000

This is a requirement?

.

---

From: aaron <aaronsingleton at gmail.com>
Date: Fri, 19 Dec 2008 04:45:45 +0000

I received a letter from Mr. Wolfe recently, and he expressed that his
schedule was full.  He also sent me a nifty copy of Strange Birds signed and
personalized as a 'thank you' for reading his work.  He is a very cool
person.

Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081218/19ae0c2a/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Fri, 19 Dec 2008 04:50:42 +0000

>>>> Same reason he hasn't won a Hugo.

Well, pretty much.

Hugos are voted on by fandom (specifically, Worldcon members).  Which  
does mean that a) a lot of people had to have read it, and b) a lot of  
people had to have liked it.

If I were being really snotty I'd say something about Wolfe's work  
clearly being too erudite for the mass of red-Lycra-wearing mouth- 
breathing Star Trek Reenactors, or something like that, but I'm not.   
Hell, I've gone to cons and enjoyed myself too.  I'll just say that  
winning a Hugo does require a mass appeal that, perhaps, Wolfe lacks.

Has he won a Nebula?  Why, yes.  The Nebula, on the other hand, is  
voted on by SFWA members.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081218/86469109/attachment-0001.bin>

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Fri, 19 Dec 2008 05:39:45 +0000

> people had to have liked it.

Surprisingly few Worldcon members actually vote. "Memorare" lost 
182-146-124 on the first round (due to the Hugo's instant-runoff rules, 
it came in fourth rather than third).

Also consider that the nominees were available for free in electronic 
editions to Worldcon members, and that it's generally considered poor 
form to vote without reading them.

Some years the good guys mostly win--in 2008, the Wolfe loss was the 
only one I disagreed with. Some years, gag me with a spoon.

There's a lot of luck involved. Wolfe just hasn't gotten the break he 
needs yet.

--

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Fri, 19 Dec 2008 05:44:08 +0000

Tim Walters wrote:

[stuff about the Hugos]

I should add that anyone who wants can join as a non-attending member 
for a relatively low fee, and vote. (Please read all the nominees and 
vote based on those stories, not past glories!)

--

---

From: JBarach at aol.com <jbarach at aol.com>
Date: Fri, 19 Dec 2008 07:03:13 +0000

So ... does it mean anything that Wolfe doesn't have a story in any of the  
2008 Year's Best Fantasy or Science Fiction volumes?  Did he just not  publish 
any good stories this year?  Or does this reflect some shift in the  
perception of what's best out there?  Is there a story that the  editors overlooked 
that should have been included in a Year's Best? 
 
John
**************One site keeps you connected to all your email: AOL Mail, 
Gmail, and Yahoo Mail. Try it now. 
(http://www.aol.com/?optin=new-dp&icid=aolcom40vanity&ncid=emlcntaolcom00000025)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081219/e97434a0/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 19 Dec 2008 15:30:57 +0000

> but found it too absurd. A protagonist named Protagonist? No way.

"Hiro Protagonist" is self-referential pseudonym that is also his brand 
name, and is part of his strategy to minimize identify theft.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Tue, 17 Mar 2009 16:32:24 +0000

To follow up with "Against the Fall of Night", I'd also look to Clarke's "revision" (re-imagining?), "The City and the Stars".

Also, in a similar vein, his novelette "The Lion of Commarre". How about "Childhood's End"? Or the novelized/expanded "Songs of Distant Earth"?

For Stapledon: "Last Men in London" is a book that takes place within the timeline of "First and Last Men". And "Starmaker", encompassing a lifecycle of a universe, might be worth looking at.

F.P. Kiesche III
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children and TexasBestGrok!

--- On Mon, 12/15/08, Tim Walters <walters at doubtfulpalace.com> wrote:

From: Tim Walters <walters at doubtfulpalace.com>
Subject: Re: (urth) OT: Vance Autobiography
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, December 15, 2008, 12:17 PM

There a lot of differences among these books and stories, but all involve
far-future decline.

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090317/af9eda1e/attachment.htm>