Subject: (urth) significance of apu punchau

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 24 Dec 2008 02:43:46 +0000

I will only say these comments put me heavily in mind of the cyclic murder of solar and vegetative deities and their proxy kings by their replacements Frazer studies in The Golden Bough - which began with his study of the King of the Wood at nemi.  Vodalus as vegetative deity? A false cycle of arboreal kingship less valid than ones with solar resonance?

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 29 Dec 2008 23:17:26 +0000

That's an interesting comment. Severian's lame leg points to this as well, and of course there is the Green Man. Also, Severian has undergone his share of repeated sacrifices or at least deaths. Though I think of Vodalus more as Robin Hood. He is cut down, though, unlike Robin.

I have called Severian a Lancelot, and I believe that associates him with trees and water crossings (and lakes) enough to justify including Frazer's theories here as an influence.

----------------------------------------------------------------------

Message: 1
Date: Tue, 23 Dec 2008 18:43:46 -0800 (PST)
From: Marc Aramini <marcaramini at yahoo.com>
Subject: (urth) significance of apu punchau
To: "urth at urth.net" <urth at urth.net>
Message-ID: <848458.21012.qm at web58205.mail.re3.yahoo.com>
Content-Type: text/plain; charset=us-ascii

      

------------------------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081229-0, 12/29/2008
Tested on: 12/29/2008 6:17:27 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com