Subject: (urth) intractability

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 24 Dec 2008 18:03:59 +0000

Son of Witz -
God is not necessarily a character in Long Sun, since the enlightenment (minor spoiler but not much of one) of the outsider can have other psychic or preprogrammed explanations (the male and female voice whispering in Silk&#39;s ear and his status as special embryo posits one possible suggestion, as are his frequent claims that he does not trust the Outsider completely.)

It is wrong to say He does not exist in Wolfe, but often the material machinations of evil serve are sublimated to His purpose rather than a result of direct action on His part.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 24 Dec 2008 18:21:26 +0000

sorry, I skipped your spoiler.
starting Long Sun this week.
~m

>-----Original Message-----
>From: Marc Aramini [mailto:marcaramini at yahoo.com]
>Sent: Wednesday, December 24, 2008 10:03 AM
>To: urth at urth.net
>Subject: (urth) intractability
>
>Son of Witz -
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 25 Dec 2008 13:50:59 +0000

good luck...don't get trapped in the tunnels

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Wed, 12/24/08, Son of Witz <sonofwitz at butcherbaker.org> wrote:

From: Son of Witz <sonofwitz at butcherbaker.org>
Subject: Re: (urth) intractability
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, December 24, 2008, 10:21 AM

>God is not necessarily a character in Long Sun, since the enlightenment
(minor spoiler but not much of one) of the outsider can have other psychic or
preprogrammed explanations (the male and female voice whispering in
Silk&#39;s ear and his status as special embryo posits one possible
suggestion, as are his frequent claims that he does not trust the Outsider
completely.)
>
>It is wrong to say He does not exist in Wolfe, but often the material
machinations of evil serve are sublimated to His purpose rather than a result of
direct action on His part.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081225/d6bb6a95/attachment.htm>

---

From: Greg Bates <tedkennedyrolls at gmail.com>
Date: Fri, 26 Dec 2008 14:48:43 +0000

I just started Short Sun a couple of days ago. Hope to finally finish the
whole Cycle. :-)

On Thu, Dec 25, 2008 at 8:50 AM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

>      Mobile   (415) 786-3624
>      Skype   stuart.hamm
>       stuarthamm.net
> --- On *Wed, 12/24/08, Son of Witz <sonofwitz at butcherbaker.org>* wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081226/c7de9b1c/attachment.htm>

---

From: Dave Tallman <davetallman at msn.com>
Date: Fri, 26 Dec 2008 21:45:18 +0000

> It is wrong to say He does not exist in Wolfe, but often the material machinations of evil serve are sublimated to His purpose rather than a result of direct action on His part.
It might be useful to compare Long Sun/Short Sun with Pirate Freedom, 
where God seems to take a direct hand (indeed, a divine miracle seems to 
be the only available explanation for the time-travel). Is that story 
intractable, even if (as I theorize) Bram Burt is another time traveler 
and Chris is his son? It seems like it could be, but it's probably 
tractable with multiple linear rewrites.

1) Burt goes back in time from the convent, does rather badly, and 
nearly dies. He arrives back at the day of his birth, older and wiser.
2) With advance warning from his older counterpart, Burt2 trains and 
prepares, and brings back LeSage as an accomplice to help him. This time 
he becomes a successful pirate, and leaves treasure for himself to pick up.
3) Burt2, now a wealthy gangster, decides to have a son, Chris. He 
doesn't want his son in the same business, so he arranges that Chris 
will be at the convent for the time-shift. Burt3 will try to look after him.
4) Multiple iterations are built up for Chris, as Burt and LeSage learn 
from experience when and how to help him. Chris eventually lives to find 
the woman of his dreams, Novia.
5) The first time this happens, Chris has to leave Novia alone or with 
someone untrustworthy. He decides to go back and help her, as Ignacio.

Comparing BoTLS and PF, I would say Silk is a good man in a bad 
religion, and Chris is a bad man in a good religion. When they are 
exposed to the real world, Silk loses his innocence and Chris reforms.