Subject: (urth) New interview

From: Kettil Rejving <kettil.rejving at gmail.com>
Date: Wed, 07 Jan 2009 12:30:59 +0000

Hi everyone! I found this in my Gene Wolfe news feed:
http://www.nebulaawards.com/index.php/interview/gene_wolfe

Kettil,
Sweden

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 07 Jan 2009 15:18:41 +0000

thanks.
I like the bit about sounds and voices.
the comments at the bottom are hilarious.
~witz

On Jan 7, 2009, at 4:30 AM, Kettil Rejving wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 07 Jan 2009 15:19:00 +0000

Thanks for the link.

And just a tiny note: _Strange Horizons_ did their year in review. Unfortunately, this was the single Wolfe mention:

"As to the worst of the year: both The Night Sessions by Ken MacLeod and Matter by Iain M. Banks were disappointing in comparison to their recent
novels, but still readable. Which is more than can be said for An Evil Guest by Gene Wolfe, which is perhaps the worst thing he has written since his first novel, Operation Ares." -- Paul Kincaid

http://www.strangehorizons.com/reviews/2009/01/2008_in_review.shtml

----- Original Message ----
From: Kettil Rejving <kettil.rejving at gmail.com>
To: urth at lists.urth.net
Sent: Wednesday, January 7, 2009 6:30:59 AM
Subject: (urth) New interview

Kettil,
Sweden

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 07 Jan 2009 15:26:14 +0000

> http://www.strangehorizons.com/reviews/2009/01/2008_in_review.shtml

I saw that one too. Perhaps it's just me - but AEG seems to have, for
a Wolfe, been absolutely savaged in the reviews.

Based on the Urth.net discussions, y'all seem to like it fairly well.
Intuitively, it seems to be getting as much discussion as either of
the Wizard-Knight or Pirate Freedom. (I haven't read it myself.)

What's behind this discrepancy?

- --
gwern

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 07 Jan 2009 15:28:03 +0000

Sounds indeed. My latest read-thru of New Sun was a "listen-through" from the audio versions that have been posted here before. Quite a different experience with many things standing out that didn't when I've read them before. (Also some unintentionally hilarious moments when the narrator tries to pronounce some of the unusual vocab, and even does it differently within the same paragraph...and then there's some questionable characterization at times...he makes Severian sound like a nasally git...but still quite enjoyable.) It would be wonderful to hear Wolfe read the whole thing.

----- Original Message ----
From: Son of Witz <sonofwitz at butcherbaker.org>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Wednesday, January 7, 2009 9:18:41 AM
Subject: Re: (urth) New interview

thanks.

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 07 Jan 2009 15:35:06 +0000

That's funny!

I had a hard time caring about AEG as well....

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Wed, 1/7/09, Craig Brewer <cnbrewer at yahoo.com> wrote:

From: Craig Brewer <cnbrewer at yahoo.com>
Subject: Re: (urth) New interview
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, January 7, 2009, 7:19 AM

Thanks for the link.

And just a tiny note: _Strange Horizons_ did their year in review.
Unfortunately, this was the single Wolfe mention:

"As to the worst of the year: both The Night Sessions by Ken MacLeod and
Matter by Iain M. Banks were disappointing in comparison to their recent
novels, but still readable. Which is more than can be said for An Evil Guest by
Gene Wolfe, which is perhaps the worst thing he has written since his first
novel, Operation Ares." -- Paul Kincaid

----- Original Message ----
From: Kettil Rejving <kettil.rejving at gmail.com>
To: urth at lists.urth.net
Sent: Wednesday, January 7, 2009 6:30:59 AM
Subject: (urth) New interview

Kettil,
Sweden

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090107/a6d3a7a8/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 07 Jan 2009 17:09:56 +0000

I agree, I'd love to hear Wolfe read it.
Avers does a good job though. I really like his characterization of Severian, actually, just the right mix of foolishness and sophistication.  I do wonder about many of his pronunciations, which change from book to book as well.
just started listening to the Nightside audiobook. I think it's Avers, but I skipped the attribution.  Right off the bat I was wondering about his pronunciation.  Pa(y)tera, not Pa(h)tera.  I think the phenome must be Pah, not Pay, by simple contrast to Maytera. 

As I may have mentioned, it's great to listen. I notice different stuff than when I'm reading.

~witz

>-----Original Message-----
>From: Craig Brewer [mailto:cnbrewer at yahoo.com]
>Sent: Wednesday, January 7, 2009 07:28 AM
>To: 'The Urth Mailing List'

---

From: Adam Thornton <adam at io.com>
Date: Wed, 07 Jan 2009 17:26:31 +0000

> What's behind this discrepancy?

It's easy to read as a straight-up fluffy no-depth pulp adventure.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090107/d06eaaa8/attachment.bin>