Subject: (urth) Long Sun Laughs

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 07 Jan 2009 17:22:55 +0000

I'm midway through Lake of the Long Sun, and loving this series so far.  At this point, it seems much more straightforward than BotNS, but, of course, there is all sorts of suspicious stuff under the surface. 

no spoilers please, I've skipped over all the Long Sun / Silk discussions.
I think I picked up a few already.  Somewhere I heard the whorl was a generation starship, and that seems to be, though I don't think you're supposed to know for sure as you're reading it.

Anyway, the reason I wanted to post about it at this point because this book seems also a lot funnier than BotNS.  
There is something really hilarious about Dr. Crane's wrapping.  The fact that they have to kick it, and flog it, beat it and lash it.  too funny. it strikes me as some sort of sublimated twist on self flagellation. I laugh every time he does it, this strange violent pause in the middle of business.

but I laughed my ass off this morning, walking down Cyril Magnin, reading this passage in Lake.
"Men and women, made of mud (originally by the Outsider, according to one somewhat doubtful passage in the Writings) turned to dust at last."

"Somewhat doubtful"  LOL!!!!!!!

I'll spare anyone my speculations at this point, but I am wondering about if there is a difference between the Chrasmological Writings and the Charismatic Writings, or if "Charismatic" was a typo. At least one point he mentions the Chrasmatists, so I thought maybe wolfe just had a brain-fart that the editors didnt' notice.  There's at least one of those in NewSun, typo or brain-fart, regarding the Amphisbaena, where "hand" is written instead of "head"

all right, this post probably isn't useful to anyone, but I had to talk about this book a bit.  It's going to be interesting to read the archives here about Long Sun.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 09 Jan 2009 19:22:38 +0000

wow.
the ending of Lake was crazy awesome!
I'm so glad that the false pantheon and the nature of the Whorl CAN'T be the whole mystery, because that was too easy to suss out.

without knowing the rest, I'd say for me, the most profound moment was when Silk looked out the (Loganstone ?) and saw the stars and knew Pas was minor compared to what was out there, and he saw the REAL SUN peeking over the plain of the starcrosser.  Great stuff.  a gnostic metaphor of a world with a false creator and help from outside that creation. The Real Sun (God) outshining a False Sun (demiurge).  beautifully illustrated. I love how he flees, terrified from having seen the real sun.

can't wait to see where this thing goes....

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Fri, 09 Jan 2009 19:30:14 +0000

I loved the ending of Lake, too--it's when I moved from liking the
books to LOVING them.  Just, right in the middle of this sort of
religious mystery story, a full on BOND VILLAIN appears and is
simultaneously scary and kind of funny and awesome.  And then I
realized what others have pointed out, which is that the first book is
a crime story and the second book is a spy story and Gene is taking
genres apart to show he can.

Great stuff.  I'm reading this starting sometime next month.

On 1/9/09, Son of Witz <sonofwitz at butcherbaker.org> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: rkenneth at nycap.rr.com <rkenneth at nycap.rr.com>
Date: Fri, 09 Jan 2009 19:47:10 +0000

Hi, all,

Brand new to the list, and I'm reading Long Sun for the first time, as well.  At present, I'm about 200 pages into Calde of the Long Sun and loving it.  It's interesting to read the reactions of anther reading this series for the first time, as well.

I had the same reaction to the final scenes.  By the end of Lake, the story's been kicked up quite a few notches.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 09 Jan 2009 20:01:24 +0000

hahaha,
yeah, it totally is a Bond Villian. great and ridiculous.
and dude getting chomped by a giant fish? priceless. 
you're right about notching up from liking to loving at that point.

and, welcome rkenneth, from another sort of noob.

~witz

>-----Original Message-----
>From: John Watkins [mailto:john.watkins04 at gmail.com]
>Sent: Friday, January 9, 2009 11:30 AM
>To: 'The Urth Mailing List'
>Subject: Re: (urth) Long Sun Laughs
>

---

From: Dave Tallman <davetallman at msn.com>
Date: Fri, 09 Jan 2009 20:46:56 +0000

> genres apart to show he can.
I liked "Nightside" too, with Silk as Father Brown and Auk as his 
Flambeau. Have you seen the article "Five Steps Towards Briah", which 
continues to track the genres of the next two books 
(http://artsweb.bham.ac.uk/jlaidlow/ultan/briah.htm/poti)? The next two 
books (for me) are a political thriller and a war story. The article has 
a slightly different take.

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Fri, 09 Jan 2009 21:01:35 +0000

That link sounds interesting...but the link won't work for me....any other way to get there?

S

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Fri, 1/9/09, Dave Tallman <davetallman at msn.com> wrote:

From: Dave Tallman <davetallman at msn.com>
Subject: Re: (urth) Long Sun Laughs
To: urth at lists.urth.net
Date: Friday, January 9, 2009, 12:46 PM

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090109/b99a5f1e/attachment.htm>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Fri, 09 Jan 2009 21:04:27 +0000

Yes I have, but as Son of Witz is on this thread (and now rkenneth as
well) I didn't want to get into discussion of the next two books,
which are also excellent.

But yes, I did pick up on the Father Brown/Flambeau thing (I'm proud
to say that I have read every Father Brown mystery), but that wasn't
as glorious for me.  Wolfe is a metaphysical Catholic writer, so I
expect to find Chesterton in his work, just like I expect to find
Borges and Kafka for other reasons.

The stuff that blows my mind is the pulpy stuff that sneaks up on you.
 "Lake of the Long Sun ends when Silk and Dr. Crane are interrogated
by a super-strong android with the consciousness of a dead dictator in
it."  "The Shadow of the Tortuter ends with Severian travelling with a
cyborg, his resurrected grandmother, a variation on Frankenstein's
monster with his own android physician who's sort of a Doctor
Frankenstein/Igor character, and a scientifically created sex
goddess."  There's a glorious one in Short Sun too that I don't want
to spoil.

On 1/9/09, Dave Tallman <davetallman at msn.com> wrote:
> I liked "Nightside" too, with Silk as Father Brown and Auk as his Flambeau.
> Have you seen the article "Five Steps Towards Briah", which continues to
> track the genres of the next two books
> (http://artsweb.bham.ac.uk/jlaidlow/ultan/briah.htm/poti)?
> The next two books (for me) are a political thriller and a war story. The
> article has a slightly different take.
>
>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 09 Jan 2009 21:05:12 +0000

I backed up on the url and got a redirect to the newer Ultan.org blog.
~witz

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 09 Jan 2009 21:06:18 +0000

>which are also excellent.

MOST APPRECIATED.

---

From: Steve McCann <steve2mccann at gmail.com>
Date: Fri, 09 Jan 2009 21:45:37 +0000

The below comment reminds me of Wolfe talking about fantasy in the interview
that was shared recently:

"Things could be different," says fantasy.  "They could be very, very
different just over that hill.  Have hope."
http://www.nebulaawards.com/index.php/interview/gene_wolfe

On Fri, Jan 9, 2009 at 12:22 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> without knowing the rest, I'd say for me, the most profound moment was when
> Silk looked out the (Loganstone ?) and saw the stars and knew Pas was minor
> compared to what was out there, and he saw the REAL SUN peeking over the
> plain of the starcrosser.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090109/196e0843/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 15:16:31 +0000

I finished Long Sun the other day.
An excellent book. serious page turner for me, burned through it  
really fast.
too fast, I'm sure, to catch all the hints, but the basic gist doesn't  
seem that obscure.

the basic gnostic setup is easy enough to read.  the Five Steps  
towards Briah article is very on-point, if you ask me.  It hadn't  
dawned on me until reading that article that each book is a system to  
be explored (and ultimately discarded). That of the inverted  
matriarchy of Trivigaunte was easy enough to see. I loved all the  
genre bending that this creates.

The comic relief is pretty damn funny. They're having these serious  
discussions and Oreb and the Catachrest keep popping up to color the  
talks.
Always worth a laugh, though I'm not sure I'd agree if it were a  
movie.  The catachrest's speech was often impenetrable to me, as is  
appropriate to it's name, I guess.

My biggest question throughout the whole book was the nature of  
Quetzal. I find it interesting that the heads of this church are a  
feathered serpent and an eel. I can't help but relate this to my  
feelings (which I've expressed here before, and apologize in advance  
to the faithful) that the Catholic Church has long been usurped by  
vampires of sorts.  I'm sure I'm not alone in that feeling, and I find  
it extremely provocative that a devout Catholic would set things up  
that way. more testament to Wolfe's gutsiness.  I can't help but feel  
that Quetzal was shepherding his flock to Green as food. talk about a  
blood sacrifice.  I assume it was him who got Teasel early on.

I found the narrative device of Horn a bit implausible, but I suppose  
it's more plausible than something like Mary Shelley's Frankenstein's  
books within books.  Hey, Books within books is a theme of Wolfe's,  
same as Masks within Masks I guess.  That conceit is so much more  
interesting than the implausibility of a sideline party being able to  
write an insider's account, so I'll swallow it.

Hopefully Short Sun will shed some light on all this.  Horn's detached  
writing for the first long chapter is sort of maddening so far.
already a much different book than either New or Long.

~witz

On Jan 9, 2009, at 1:04 PM, John Watkins wrote:

>> Flambeau.

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 15:23:16 +0000

On Wed, Jan 21, 2009 at 10:16 AM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> My biggest question throughout the whole book was the nature of Quetzal. I
> find it interesting that the heads of this church are a feathered serpent
> and an eel. I can't help but relate this to my feelings (which I've
> expressed here before, and apologize in advance to the faithful) that the
> Catholic Church has long been usurped by vampires of sorts.  I'm sure I'm
> not alone in that feeling, and I find it extremely provocative that a devout
> Catholic would set things up that way. more testament to Wolfe's gutsiness.
>  I can't help but feel that Quetzal was shepherding his flock to Green as
> food. talk about a blood sacrifice.  I assume it was him who got Teasel
> early on.
>

I dunno.  Had Quetzal ever seen the corpse of one of his own kind?  If so,
he'd presumably know what would happen and pick the planet he *didn't* want
them to go to, right?
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/30d3fb70/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 15:27:49 +0000

On Jan 21, 2009, at 7:23 AM, John Watkins wrote:

>
>
> On Wed, Jan 21, 2009 at 10:16 AM, Son of Witz <sonofwitz at butcherbaker.org 
> > wrote:
> vampires of sorts.  I'm sure I'm not alone in that feeling, and I  
> find it extremely provocative that a devout Catholic would set  
> things up that way. more testament to Wolfe's gutsiness.  I can't  
> help but feel that Quetzal was shepherding his flock to Green as  
> food. talk about a blood sacrifice.  I assume it was him who got  
> Teasel early on.
>
> I dunno.  Had Quetzal ever seen the corpse of one of his own kind?   
> If so, he'd presumably know what would happen and pick the planet he  
> didn't want them to go to, right?

So, you're saying the Monitor decided, after seeing his corpse, to  
change course.  i thought that was vague, but yeah...
but did he know he was gonna die? I should read that again.

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 15:29:41 +0000

I thought Horn was explicit about the monitor changing course based on the
corpse.

On Wed, Jan 21, 2009 at 10:27 AM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

>> he'd presumably know what would happen and pick the planet he didn't want
>> them to go to, right?
>>
>
> So, you're saying the Monitor decided, after seeing his corpse, to change
> course.  i thought that was vague, but yeah...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/c62a9a2a/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 15:39:24 +0000

just reread it. it's not oblique. the monitor changed course.
but I don't think that alone is enough to deny that Quetzal might have  
been trying to send them to the Inumu (inhumi).
I'll be reading Short Sun with that question in mind.
How would he know he would die and be overruled by a servant? call it  
a lack of shrewdness on his deathbed.
anyway, unless some other answer supplants that, I'll stick with it,  
because it's loaded and appropriate to the themes.
~witz

On Jan 21, 2009, at 7:29 AM, John Watkins wrote:

> I thought Horn was explicit about the monitor changing course based  
> on the corpse.
>
> On Wed, Jan 21, 2009 at 10:27 AM, Son of Witz <sonofwitz at butcherbaker.org 
> > wrote:
>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 15:57:40 +0000

On Wed, Jan 21, 2009 at 10:39 AM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> but I don't think that alone is enough to deny that Quetzal might have been
> trying to send them to the Inumu (inhumi).

Me either.  I do think it throws it into doubt, though.  Quetzal was either
a sort of false prophet luring people to their deaths or a vampire who came
to love the people he cared for--I'm still not sure which, or that Wolfe
wants it to be clear.

>
> How would he know he would die and be overruled by a servant? call it a
> lack of shrewdness on his deathbed.
>
His corpse was hideous.  People were freaking out about it.  If he knew
that, he wouldn't assume the monitor would overrule his decision--he'd
assume that EVERYONE would collectively realize that doing what he asked was
a Very Bad Idea.  The surprising part, to him, might have been Remora
talking the others into trusting Quetzal anyway.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/4627ef51/attachment.htm>

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Wed, 21 Jan 2009 15:59:07 +0000

> lack of shrewdness on his deathbed.

Or he was shrewdly betraying his people.
Not unheard of.

-- 
----------------------------------------------------------------------------
"The man who does not read good books has no advantage over 
 the man who cannot read them."
 -- Mark Twain
----------------------------------------------------------------------------

---

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Wed, 21 Jan 2009 16:08:07 +0000

On the matter of Long Sun laughs (and I don't have the text to hand) but I remember a wonderful passage:
Silk is in his room brooding.  Oreb interrupts him with "Silk Good.  Fish heads?".  Oreb's God ignored him and stared out the window.

OK, that is a brutal description of the scene but it made me laugh aloud.  I will dig out the text tonight.

On the whole monitor changing direction discussion, weird, I was just going through the archives today and came across people discussing this point.

I would align with this idea (thanks to Mantis):

Well the contexts (being a polite intercity telecom service unit versus being the controling intelligence for a planetary landing vehicle) are different enough that, even if the monitors are virtually identical (i.e., more similar than a tv and a computer display), they would have room to act differently.
http://www.urth.net/whorl/archives/v0007/0525.shtml

Something that occurred to me recently, Mucor has a power to project her thoughts.  Typhon in BOTNS is able to sense things in some kind of ESP way as well.
Idle speculation but is there a connection? 
Is Typhon's power natural or something cooked up for him by Urth scientists, or by some form of alien invention?
Is Mucor related to Typhon?  Or was Mucor's ability based on Typhon's ability (some kind of genetic engineering based on Typhon's DNA?)

Who knows?  But I am re-reading BOTNS at the moment and will pay particular attention to the Typhon chapter to see if I can un-urth any evidence...

************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545.  Registered office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2

****************************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/c50b173c/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 21 Jan 2009 16:33:01 +0000

I read LS/SS but once, so long ago. Who is the eel to which you refer?

Quetzal is an obvious reference, so I assume you are simply translating a name.

Funny, I don't remember the catachrest. Catachresis is a figure of speech: a word used against its meaning, which can mean a metaphor, an oxymoron, or something resembling a failed metaphor or failed speech. "The king is pregnant!"

------------------------------

Message: 3
Date: Wed, 21 Jan 2009 07:16:31 -0800
From: Son of Witz <sonofwitz at butcherbaker.org>
Subject: Re: (urth) Long Sun Laughs
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <BF0AA026-6968-45CC-BEFE-CF06B8DB68F3 at butcherbaker.org>
Content-Type: text/plain; charset=US-ASCII; format=flowed; delsp=yes

~witz

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090121-0, 01/21/2009
Tested on: 1/21/2009 11:33:03 AM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 21 Jan 2009 16:39:05 +0000

Ah, never mind. Remora, of course.

Regarding magical mental powers---I think you have to assume these have been either manufactured or bred in every human case. Which, may not matter.

Message: 5
Date: Wed, 21 Jan 2009 11:33:01 -0500
From: David Stockhoff <dstockhoff at verizon.net>
Subject: Re: (urth) Long Sun Laughs
To: urth at lists.urth.net
Message-ID: <49774E3D.9050902 at verizon.net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Witz:

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090121-0, 01/21/2009
Tested on: 1/21/2009 11:39:06 AM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Wed, 21 Jan 2009 16:42:31 +0000

> Well, I had read the books a number of times and the magical mental powers I had taken as part of the given elements of this universe.
> It was only on reflection on the similarity between Mucor's power (mind projection) and Typhon's power (mind  projection + mental nets to ensnare others + ?) that I wondered at a connection.
> 
> There is probably nothing in it though...or nothing I can prove anyway...
> 
> _____________________________________________________
> 
> David Stockhoff dstockhoff at verizon.net  <mailto:urth%40lists.urth.net?Subject=Re%3A%20%28urth%29%20Long%20Sun%20Laughs&In-Reply-To=%3C49774FA9.8000106%40verizon.net%3E>
> Wed Jan 21 08:39:05 PST 2009 
> *	Previous message: (urth) Long Sun Laughs  <011820.html>
> *	Messages sorted by: [ date ] <date.html> [ thread ] <thread.html> [ subject ] <subject.html> [ author ] <author.html> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/6bd372f2/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 21 Jan 2009 16:52:07 +0000

It seems obvious to-me that Mucor's body was intended for one of Typhon's
children to inhabit when the Whorl reached its intended destination.

On Wed, Jan 21, 2009 at 8:42 AM, O'Donnell, Tim (BOSI)
<Tim.O'Donnell at bankofscotland.ie> wrote:
>
>
> Well, I had read the books a number of times and the magical mental powers I
> had taken as part of the given elements of this universe.
>
> It was only on reflection on the similarity between Mucor's power (mind
> projection) and Typhon's power (mind  projection + mental nets to ensnare
> others + ?) that I wondered at a connection.
>
> David Stockhoff dstockhoff at verizon.net
> <mailto:urth%40lists.urth.net?Subject=Re%3A%20%28urth%29%20Long%20Sun%20Laughs&In-Reply-To=%3C49774FA9.8000106%40verizon.net%3E>
> Previous message: (urth) Long Sun Laughs  <011820.html>
> Messages sorted by: [ date ] <date.html> [ thread ] <thread.html> [ subject
> ] <subject.html> [ author ] <author.html>
>
> Regarding magical mental powers---I think you have to assume these have been
> either manufactured or bred in every human case. Which, may not matter.
>
> The information contained in this message is confidential and is intended
> for the addressee only. If you have received this message in error or there
> are any problems please notify the originator immediately. The unauthorised
> use, disclosure, copying or alteration of this message is strictly
> forbidden. This mail and any attachments have been scanned for viruses prior
> to leaving Bank of Scotland Ireland's network.
> Bank of Scotland Ireland will not be liable for direct, special, indirect or
> consequential damages arising from alteration of the contents of this
> message by a third party or as a result of any virus being passed on. Bank
> of Scotland (Ireland) reserves the right to monitor and record e-mail
> messages sent to and from this address for the purposes of investigating or
> detecting any unauthorised use of its system and ensuring its effective
> operation.
>
> Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by
> the Financial Regulator. Registered in Ireland Number: 8545.  Registered
> office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a
restaurant and, with great presence of mind, they brought Thousand
Island Dressing and a bottle of chili sauce. -- T. Pratchett

---

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Wed, 21 Jan 2009 17:05:57 +0000

Agreed, my question is this:
Is Mucor a daughter of Typhon (and Krypis perhaps? as indicated by her having similar powers to Typhon)?
Or is she an unconnected individual who one of Typhon's children will inhabit (such as Typhon and Piaton)?
_____________________________

Dan'l Danehy-Oakes danldo at gmail.com  <mailto:urth%40lists.urth.net?Subject=Re%3A%20%28urth%29%20FW%3A%20Long%20Sun%20Laughs&In-Reply-To=%3C1f7617370901210852u7350a1c7ic1ed47bbaff49d12%40mail.gmail.com%3E>
Wed Jan 21 08:52:07 PST 2009 
*	Previous message: (urth) FW: Long Sun Laughs  <011822.html>
	*	Messages sorted by: [ date ] <date.html> [ thread ] <thread.html> [ subject ] <subject.html> [ author ] <author.html> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/c7f04bf7/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 17:07:24 +0000

That's an interesting idea, a body for the gods to inhabit.

I can't help but feel that Mucor and the Possessions by Gods are flipsides of the same thing.  How does mainframe beam the "Gods" consciousness into the humans? It strikes me that if humans have the potential for this sort of consciousness override, and a machine has the ability to possess them, then that ability could have evolved, or been engineered into someone like Mucor.

and Yeah, Quetzal could have decided to betray the inhumu, fair enough.

~witz

>From: Dan'l Danehy-Oakes [mailto:danldo at gmail.com]
>Sent: Wednesday, January 21, 2009 08:52 AM
>Subject: Re: (urth) FW: Long Sun Laughs
>

---

From: Dave Tallman <davetallman at msn.com>
Date: Wed, 21 Jan 2009 18:36:45 +0000

Gene Wolfe answered several questions related to Quetzal's motivations in a
Q&A session recorded here: http://www.ansible.co.uk/cc/cc77.html/quetxal

Check out answers 7, 23, and 24. He said that Quetzal wanted a "thriving
human colony on Green" (which almost seems like a contradiction in terms to
me).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/3afe1ad9/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 18:51:16 +0000

haven't read yet.
but that link was 404.
here is a new link:
http://www.ansible.co.uk/cc/cc77.html

~witz

>From: Dave Tallman [mailto:davetallman at msn.com]
>Sent: Wednesday, January 21, 2009 10:36 AM

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 19:15:46 +0000

thanks again for that Dave.

this one strikes me as odd:
12. Who was Blood's father? -- Patera Pike. [DRL: This was a complete surprise all round, by the way.]
I thought that was pretty clear in the book, much more clear than Silk being an engineered embryo.

but I'd like to point out #15 to all the people here who contest the idea that Severian is an instantiation of Christ.

15. Is the Outsider a form of Severian? -- No. Severian is a form of the Outsider.

~witz

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 21 Jan 2009 19:20:04 +0000

>15. Is the Outsider a form of Severian? -- No. Severian is a form of the Outsider.

Define form.

Heh, just kidding. (maybe...?)

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 19:20:34 +0000

On Wed, Jan 21, 2009 at 2:15 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> but I'd like to point out #15 to all the people here who contest the idea
> that Severian is an instantiation of Christ.
>

As, by a certain logic, is everyone.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/66d286de/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 19:23:56 +0000

I knew both Watkins and Brewer couldn't leave that one. :D

we all are. 
and we all must overcome our Typhons.
~witz

>Sent: Wednesday, January 21, 2009 11:20 AM

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 19:31:07 +0000

Why is the Jordan interview not the last word on this?  The emphasis is my
own.

"*JJ:* The holy slaves [Heirodules], Famulimus or one of them tells Severian
that he is the center of his race, the savior of his race. That is such
Christlike language you can see why interpreters would say, Well Severian is
a Christ figure. But is there a Christ figure in the book, or is he simply
for this universe?

*GW:* In so far as there is a Christ figure it is Severian. That doesn't
mean he has to be identified with Christ. He is in a position similar to
that of Christ. *But really it is a different position because Christ really
is both God and man. Severian is not*. Severian is a Christian rather than a
Christ. But he has been taken as the representative of humanity by whom
humanity is to be judged. This I think is what has happened perhaps with the
actual human Jesus. He is or was as fully human as you or I and we are saved
by Him. By the fact that he passed. That the corruption did not destroy Him.
I think that St. Paul is absolutely correct when he says that Jesus was
tempted in all the ways that we are tempted. I think that Jesus was tempted
to commit murder or any other sin that you want to name just as the rest of
us are. And the difference is that He did not sin."

On Wed, Jan 21, 2009 at 2:23 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> >On Wed, Jan 21, 2009 at 2:15 PM, Son of Witz <sonofwitz at butcherbaker.org
> >wrote:
> >
> >> >Gene Wolfe answered several questions related to Quetzal's motivations
> in
> >> a
> >> >Q&A session recorded here:
> http://www.ansible.co.uk/cc/cc77.html/quetxal
> >> >
> >> >human colony on Green" (which almost seems like a contradiction in
> terms
> >> to
> >> >me).
> >> >
> >>
> >>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/8eb6c290/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 19:48:49 +0000

I hadn't read that.
but my point stands from his first line.
"In so far as there is a Christ figure, it is Severian"
I'm talking about symbolic metaphor, or loose analogy, not mundane plot.
the same could be said for the Long Sun.
In so far as there is a Christ figure, it is Silk.

>Sent: Wednesday, January 21, 2009 11:31 AM

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 20:05:01 +0000

Somewhat OT, but you'll enjoy it.

In Battlestar Galactica, insofar as there is a Christ-figure, it's Starbuck.

Also, Starbuck and Severian have the same number of letters and same initial
letter.

On Wed, Jan 21, 2009 at 2:48 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> >On Wed, Jan 21, 2009 at 2:23 PM, Son of Witz <sonofwitz at butcherbaker.org
> >wrote:
> >
> >> >> I thought that was pretty clear in the book, much more clear than
> Silk
> >> >> being an engineered embryo.
> >> >>
> >> >> 15. Is the Outsider a form of Severian? -- No. Severian is a form of
> the
> >> >> Outsider.
> >> >>
> >> >
> >> >
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/a9921d83/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 21 Jan 2009 20:22:57 +0000

Was that from before or after TUotNS? 

Because certain passages during a healing scene make it pretty clear that Severian (or a part of Severian's consciousness) observes himself as something huge squeezing itself through tiny human senses. That's a god talking.

It may leave room for temporary goddish intervention, but Severian himself observes this as though it is he who is the god, not as though someone else is the god.

Perhaps Wolfe rethought it.

Message: 8
Date: Wed, 21 Jan 2009 14:31:07 -0500
From: John Watkins <john.watkins04 at gmail.com>
Subject: Re: (urth) Long Sun Laughs
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID:
	<93d4039f0901211131p2e4b1902r9cf85672b20e4932 at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090121-0, 01/21/2009
Tested on: 1/21/2009 3:22:58 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 20:25:55 +0000

It's from after Long Sun.

Severian is pretty clearly more than human in a demi-god sense while linked
up with the New Sun in Urth.  That does not make him an incarnation of the
Increate.

On Wed, Jan 21, 2009 at 3:22 PM, David Stockhoff <dstockhoff at verizon.net>wrote:

> Because certain passages during a healing scene make it pretty clear that
> Severian (or a part of Severian's consciousness) observes himself as
> something huge squeezing itself through tiny human senses. That's a god
> talking.
>
> It may leave room for temporary goddish intervention, but Severian himself
> observes this as though it is he who is the god, not as though someone else
> is the god.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/952edfaa/attachment-0001.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 21 Jan 2009 20:34:43 +0000

Yet he briefly shares the Increate's perspective.

Message: 4
Date: Wed, 21 Jan 2009 15:25:55 -0500
From: John Watkins <john.watkins04 at gmail.com>
Subject: Re: (urth) Long Sun Laughs
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID:
	<93d4039f0901211225t629b6465v7e5cd64f22fb1bec at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090121-0, 01/21/2009
Tested on: 1/21/2009 3:34:44 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Adam Thornton <adam at io.com>
Date: Wed, 21 Jan 2009 20:42:24 +0000

On Jan 21, 2009, at 12:36 PM, Dave Tallman wrote:

> He said that Quetzal wanted a "thriving human colony on  
> Green" (which almost seems like a contradiction in terms to me).

A stockyard could be considered a thriving colony of cattle.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/17586680/attachment.bin>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 20:45:47 +0000

That's how I read that passage too.

but guys, I wasn't really trying to spark the debate.
I suppose it can't be helped from such a provocative comment though. sorry.

RE: BSG,
I've been wondering about that. I've been wondering if Gaius isn't being set up as some dubious sort of Christlike messiah.  I've only watched 4 eps of season 4 though.  And I hope that suspicion is wrong.  But he prayed, and that kid was healed, and he's got some sort of "chosen one" charm about him.
damn, I gotta catch up before friday. hope netflix comes in time.
PLEASE NO BSG SPOILERS IN THIS THREAD.

~witz

>From: David Stockhoff [mailto:dstockhoff at verizon.net]
>Sent: Wednesday, January 21, 2009 12:22 PM

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 20:47:51 +0000

>From: Adam Thornton [mailto:adam at io.com]
>Sent: Wednesday, January 21, 2009 12:42 PM

Exactly. When I read that I felt it did not invalidate the idea that he was providing a food source.  Not having read much of short sun, it already has been suggested that there WAS a previous population on Blue.

I hope the leftover fish I'm about to lunch on isn't a thriving colony.

~witz

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 20:50:11 +0000

Note that Baltar + Anders = Baldanders.

Brilliant.

On Wed, Jan 21, 2009 at 3:45 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> I've been wondering about that. I've been wondering if Gaius isn't being
> set up as some dubious sort of Christlike messiah.  I've only watched 4 eps
> of season 4 though.  And I hope that suspicion is wrong.  But he prayed, and
> that kid was healed, and he's got some sort of "chosen one" charm about him.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/de63bc62/attachment-0001.htm>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Wed, 21 Jan 2009 20:58:16 +0000

OMG Witz, didn't you love how Boxy from the original series turns out to be
the final fifth cylon?

What, oh, you said you DIDN'T want spoilers!  Sorry!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/ba0bc352/attachment.htm>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Wed, 21 Jan 2009 20:58:29 +0000

Never ever noticed that.  Brilliant.

On Wed, Jan 21, 2009 at 12:50 PM, John Watkins <john.watkins04 at gmail.com>wrote:

>> >It may leave room for temporary goddish intervention, but Severian
>> himself observes this as though it is he who is the god, not as though
>> someone else is the god.
>> >
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/1ae53a01/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 21 Jan 2009 21:00:06 +0000

Potential Short Sun spoilers, but...

A thriving colony or real, happy humans could make sense if the inhumi really did want to live and experience and feel like humans do. Some may just want to feed. Others (Jahlee) actually want to be loved. Someone like Quetzal who had lived with humans for so long might well have wanted to try to become as human as possible. That goes along with the "partially good inhumi" theories that got bandied about a lot earlier in the threads.

Just speculation, though. I don't recall anywhere in the text that actually makes that case.

----- Original Message ----
From: Son of Witz <sonofwitz at butcherbaker.org>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Wednesday, January 21, 2009 2:47:51 PM
Subject: Re: (urth) Long Sun Laughs

~witz

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Wed, 21 Jan 2009 21:20:24 +0000

> PLEASE NO BSG SPOILERS IN THIS THREAD.

The last Cylon is a sled

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/b6dfbcb6/attachment.pgp>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Wed, 21 Jan 2009 21:37:55 +0000

> > PLEASE NO BSG SPOILERS IN THIS THREAD.

Now that's just silly.

The last cylon is Bruce Willis.  He was dead all along.

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iD8DBQFJd5GYXazNjIaibJERAgkeAJ0T/GzU96wBKQEnNQJGDp14NDNjrwCfUQZG
> 0v3wIVDnxVn2bLpNgRBCgNY=
> =a87p
> -----END PGP SIGNATURE-----
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/87323bd4/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 21 Jan 2009 21:41:31 +0000

Don't tell witz about the Lorne Greene cameo..

--- On Wed, 1/21/09, Jeffrey Brent McBeth <mcbeth at broggs.org> wrote:
From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Subject: Re: (urth) Long Sun Laughs
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, January 21, 2009, 1:20 PM

The last Cylon is a sled

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/87363d94/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 21:44:36 +0000

>The last cylon is Bruce Willis.  He was dead all along.

I KNEW IT!!!

---

From: Adam Thornton <adam at io.com>
Date: Wed, 21 Jan 2009 22:02:28 +0000

On Jan 21, 2009, at 3:37 PM, John Watkins wrote:

>
>
> On Wed, Jan 21, 2009 at 4:20 PM, Jeffrey Brent McBeth <mcbeth at broggs.org 
> > wrote:
No.

Obviously it's Rosebud.  Which is a euphemism for "anus."  Because the  
whole thing is just ONE BIG POOP JOKE.

QED.

Adam
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/711cfd18/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/711cfd18/attachment.bin>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 21 Jan 2009 22:25:02 +0000

>Sent: Wednesday, January 21, 2009 02:02 PM

ha ha.

duh. how did I miss the Rosebud joke in "The last Cylon is a sled" —
genius.

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Wed, 21 Jan 2009 23:09:03 +0000

>> No.
>> Obviously it's Rosebud.  Which is a euphemism for "anus."  Because the whole thing is just ONE BIG POOP JOKE.
>> QED.
>> Adam

No, no. Certainly you have BSG's mysteries confused with LOST's where the poop joke is more plausible than anything else the writers have (or never had) in mind.

Craig

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090121/0e456d24/attachment.htm>

---

From: J Jankiewicz <jjankie at yahoo.com>
Date: Fri, 23 Jan 2009 01:07:18 +0000

What really never makes sense to me is how in the heck did the inhumi breach the Whorl and get inside? Doesn't anybody think that just wrong is so many ways? You would have security alarms, airlocks to open somehow, lack of technology by the inhumi to break in, etc etc. Seems like a Deus ex Machina on Wolfe's part.

Plus so the inhumi get inside, how they can rise to power in an alien society is another huge?hurdle. Please enlighten or just tell me this is the part of the movie where you suspend belief. Thanks.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090122/ed6a0f55/attachment.htm>

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Fri, 23 Jan 2009 01:08:30 +0000

On Thu, Jan 22, 2009 at 05:07:18PM -0800, J Jankiewicz wrote:
> What really never makes sense to me is how in the heck did the inhumi
> breach the Whorl and get inside? Doesn't anybody think that just
> wrong is so many ways? You would have security alarms, airlocks to
> open somehow, lack of technology by the inhumi to break in, etc etc.
> Seems like a Deus ex Machina on Wolfe's part.

I'm guessing you haven't read Book of the Short Sun yet.

Spoiler warning for BotSS

I seem to remember that it was stated fairly explicitly by the
Neighbors that they got the inhumi into the Whorl.  

As far as them rising in power in an alien society, I would claim
their empathetic abilities are fairly well dealt with in BotSS

Jeff
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090122/77ae1616/attachment.pgp>

---

From: J Jankiewicz <jjankie at yahoo.com>
Date: Fri, 23 Jan 2009 01:29:04 +0000

Well gawsh I did read BotSS but apparently missed that key fact. Sigh, time to read them again!? Well, continue please. WHY would the neighbors do this or even know of the Whorl? It wasn't that obvious in BotSS was it?

________________________________
From: Jeffrey Brent McBeth <mcbeth at broggs.org>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Thursday, January 22, 2009 7:08:30 PM
Subject: Re: (urth) The Inhumi Inigma

Jeff

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090122/342f24cc/attachment.htm>

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Fri, 23 Jan 2009 01:46:02 +0000

On Thu, Jan 22, 2009 at 05:29:04PM -0800, J Jankiewicz wrote:
> Well gawsh I did read BotSS but apparently missed that key fact.
> Sigh, time to read them again!? Well, continue please. WHY would the
> neighbors do this or even know of the Whorl? It wasn't that obvious
> in BotSS was it?

Well, see I'm running off of memory, as I don't have the nice
searchable texts that some of you have.  Experiment, help humans grow
by showing themselves through a mirror darkly, gain a friend and ally

Jeff

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090122/4863952f/attachment.pgp>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Fri, 23 Jan 2009 03:50:10 +0000

RRrRRrrrRrRRRRrRrrrRRR

On 1/22/09, J Jankiewicz <jjankie at yahoo.com> wrote:
> What really never makes sense to me is how in the heck did the inhumi breach
> the Whorl and get inside?  Doesn't anybody think that just wrong is so many
> ways? You would have security alarms, airlocks to open somehow, lack of
> technology by the inhumi to break in, etc etc.  Seems like a Deus ex Machina
> on Wolfe's part.
>
>
> Plus so the inhumi get inside, how they can rise to power in an alien
> society is another huge hurdle.  Please enlighten or just tell me this is
> the part of the movie where you suspend belief.  Thanks.
>
>
>

-- 
Sent from Gmail for mobile | mobile.google.com

---

From: Dave Tallman <davetallman at msn.com>
Date: Fri, 23 Jan 2009 13:41:58 +0000

J Jankiewicz
> Well gawsh I did read BotSS but apparently missed that key fact. Sigh, time to read them again!  Well, continue please. WHY would the neighbors do this or even know of the Whorl? It wasn't that obvious in BotSS was it?
>
>   

The Neighbors knew of the Whorl because it arrived at its destination 
(the Short Sun system, containing the planets Blue and Green) over 33 
years before the start of BotLS. Due to a revolution among the Whorl 
"gods" there was no unloading as ordained in the Plan of Pas.  The 
Neighbors moved around freely in the Short Sun system and elsewhere 
using astral projection, so they had the opportunity to visit and check 
out the Whorl. They inserted some inhumi to see how inhumi who fed on 
humans differed from the ones who fed on Neighbors.

---

From: John Smith <jsmith2627 at att.net>
Date: Fri, 23 Jan 2009 20:19:24 +0000

<<<<<<

I don’t see how they get inside either. Perhaps a lander went to Green and came back with stowaways. Quetzal has been there for 30 years or so.

Best wishes,

Jack

--- On Thu, 1/22/09, John Watkins <john.watkins04 at gmail.com> wrote:

From: John Watkins <john.watkins04 at gmail.com>
Subject: Re: (urth) The Inhumi Inigma
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, January 22, 2009, 10:50 PM

RRrRRrrrRrRRRRrRrrrRRR

> What really never makes sense to me is how in the heck did the inhumi
breach

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090123/b83b9469/attachment.htm>

---

From: Dave Tallman <davetallman at msn.com>
Date: Fri, 23 Jan 2009 21:21:54 +0000

> I don’t see how they get inside either.  Perhaps a lander went to Green and came back with stowaways.  Quetzal has been there for 30 years or so.

A variation on the Horn/Silk trick would do it. Find some dying inhumi, 
allow them to possess people on the Whorl (whose own souls are dying, if 
that matters). Let them get access to landers, make trips to Green for 
some real inhumi, and shuttle some back who have fed on humans, etc.

---

From: J Jankiewicz <jjankie at yahoo.com>
Date: Sat, 24 Jan 2009 22:07:06 +0000

Sorry, I am still not buying it; to far-fetched if you will. Anyone else have issues with how the inhumi got?INSIDE the Whorl? Seems to hurt the tale a bit for me; too contrived.

[John Smith wrote: > I don’t see how they get inside either. Perhaps a lander went to Green and came back with stowaways. Quetzal has been there for 30 years or so.<? 

A variation on the Horn/Silk trick would do it. Find some dying inhumi, allow them to possess people on the Whorl (whose own souls are dying, if that matters). Let them get access to landers, make trips to Green for some real inhumi, and shuttle some back who have fed on humans, etc.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090124/979a7682/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Sun, 25 Jan 2009 00:01:03 +0000

>Anyone else have issues with how the inhumi got INSIDE the Whorl? 
>Seems to hurt the tale a bit for me; too contrived.

The Neighbors said they let them in. Getting inside the Whorl was easy for them. 
Once you have help from the inside, it's easy. 

J
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090124/e2bb4220/attachment.htm>