Subject: (urth) Gene Wolfe Book Club online

From: Tim Walters <walters at doubtfulpalace.com>
Date: Sun, 11 Jan 2009 18:39:12 +0000

http://www.tor.com/index.php?option=com_content&view=blog&id=11404

Forum:

http://genewolfebookclub.com/index.php

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Sun, 11 Jan 2009 19:47:41 +0000

RIGHT ON!!!
registered.
nice forum! can't wait to see this thing build up.
thanks for the tip.
~witz

On Jan 11, 2009, at 10:39 AM, Tim Walters wrote:

> Explanation:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>