Subject: (urth) Silk for Calde!

From: Stephen Case <scase at olivet.edu>
Date: Wed, 14 Jan 2009 18:48:47 +0000

Since we're on the topic, I'd just like to say that I would pay for a well-done t-shirt with the slogon "Silk for Calde" scrawled across it.  Maybe with the silhouette of a man and a bird.  Something very graffi-esque, like the "Che" shirts you'll see people wear.  I've often thought of making (or, since I'm not that artist, having someone make) shirts like this to take to a sci-fi convention.  They could be complimented with "Severian for Autarch" shirts, though it doesn't quite have the same ring.  I know someone a while back posted a "Silk for Calde" bumpersticker pattern.
 
-Steve
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090114/ef58c387/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 14 Jan 2009 19:12:25 +0000

I'd buy a couple..Witz???

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Wed, 1/14/09, Stephen Case <scase at olivet.edu> wrote:

From: Stephen Case <scase at olivet.edu>
Subject: (urth) Silk for Calde!
To: urth at lists.urth.net
Date: Wednesday, January 14, 2009, 10:48 AM

-Steve_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090114/d206e1f6/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 14 Jan 2009 19:13:07 +0000

>-----Original Message-----
>From: Stephen Case [mailto:scase at olivet.edu]
>Sent: Wednesday, January 14, 2009 10:48 AM

Good idea.
a dude on that new genewolfebookclub board said he had one made at one of those one-off shirt places. 
Now you've tempted me to design an image for it.  
I'd imagined silhouette as well, but since you mentioned Che, I'm tempted to put some facial details in there. 
I picture Silk to look like that actor Hugh Laurie. I've never seen his show or watched him act, but I've seen his mug.  anyone have an other suggestions?

on that note, maybe we should start a "fantasy casting" thread.
I've been casting actors from all ages into the roles of BotNS.  Since my motives are for illustrations and not a movie (*shudder*) I've been casting from any era.  I'd be interested in what others would think, though it should be it's own thread I suppose.  As a teaser, I'll say I like a young Sigourney Weaver as Thecla and an OLD Clint Eastwood as Malrubius.

~sonofwitz

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Thu, 15 Jan 2009 00:15:02 +0000

On Wed, Jan 14, 2009 at 1:13 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> I picture Silk to look like that actor Hugh Laurie. I've never seen his
> show or watched him act, but I've seen his mug.  anyone have an other
> suggestions?

I seem to remember Silk being considerably younger than Hugh Laurie when he
was first Cald?.  Someone young, slender, and very fair.  Take your image of
Severian and create a photo-negative out of it.

> I've been casting actors from all ages into the roles of BotNS. Since my
> motives are for illustrations and not a movie (*shudder*) I've been casting
> from any era.  I'd be interested in what others would think, though it
> should be it's own thread I suppose.  As a teaser, I'll say I like a young
> Sigourney Weaver as Thecla and an OLD Clint Eastwood as Malrubius.
>

What fun!  A young Keanu Reeves for Severian?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090114/63848629/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 15 Jan 2009 00:30:13 +0000

>From: Matthew Groves [mailto:matthewalangroves at gmail.com]

>What fun!  A young Keanu Reeves for Severian?

yeah, Silk is 23.
Laurie is now too old.

Keanu does come to mind, but I'd have to reject him on principle :D
and he's already been cast as a messiah.

I don't watch movies or tv enough to be good at this though. I can only think of household name actors.
~witz

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Thu, 15 Jan 2009 01:08:42 +0000

A young Jimmy Stewart as Silk???
------Original Message------
From: Son of Witz
Sender: urth-bounces at lists.urth.net
To: The Urth Mailing List
ReplyTo: The Urth Mailing List
Sent: Jan 14, 2009 4:30 PM
Subject: Re: (urth) Silk for Calde!

yeah, Silk is 23.
Laurie is now too old.

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

Sent from my BlackBerry? smartphone with SprintSpeed

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 15 Jan 2009 05:08:07 +0000

>>Someone young, slender, and very fair.
>
Based on Remora's words, Silk is not a slight figure. I would say Dolf 
Lungren would be a better casting choice.

J

---

From: JBarach at aol.com <jbarach at aol.com>
Date: Thu, 15 Jan 2009 06:47:19 +0000

Do we have room for Liam Neeson anywhere?
 
John
**************A Good Credit Score is 700 or Above. See yours in just 2 easy 
steps! 
(http://pr.atwola.com/promoclk/100000075x1215855013x1201028747/aol?redir=http://www.freecreditreport.com/pm/default.aspx?sc=668072%26hmpgID=62%26bcd=De
cemailfooterNO62)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090115/ee08cd2d/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 16 Jan 2009 15:00:04 +0000

I thought Malrubius was rather fat ...

-------------------------------------------------------------

---witz

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090115-0, 01/15/2009
Tested on: 1/16/2009 10:00:06 AM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com