Subject: (urth) Fantasy Casting Thread

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 15 Jan 2009 00:29:00 +0000

On Wed, Jan 14, 2009 at 4:15 PM, Matthew Groves
<matthewalangroves at gmail.com> wrote:
> On Wed, Jan 14, 2009 at 1:13 PM, Son of Witz <sonofwitz at butcherbaker.org> wrote:
>> on that note, maybe we should start a "fantasy casting" thread.
>> I've been casting actors from all ages into the roles of BotNS. Since my
>> motives are for illustrations and not a movie (*shudder*) I've been casting
>> from any era.  I'd be interested in what others would think, though it
>> should be it's own thread I suppose.  As a teaser, I'll say I like a young
>> Sigourney Weaver as Thecla and an OLD Clint Eastwood as Malrubius.
>
> What fun!  A young Keanu Reeves for Severian?

Keanu Reeves isn't sympathetic enough to play a torturer. No, really.

Silk: A young Robert Redford
Marble and Mint: CGI with unknowns as voiceovers
Crane: Geoffrey Rush - don't laugh, look at him as Trotsky in "Frida"
Blood: Alfred Molina

Severian: is really hard to cast. Viggo Mortensen might almost work but
     not quite. Maybe Mandy Patinken ca. "Princess Bride"?
Jolenta: Selma Hayek
Dorcas: Anne Hathaway, but a bit older
Dr. Talos: Jonathan Frid
Baldanders: another hard one; a body builder of some sort, magicked
    even larger by the wonders of SFX. But not Ahnold.
Jonas: Bruce Boxleitner

Someone else take over here.
-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a
restaurant and, with great presence of mind, they brought Thousand
Island Dressing and a bottle of chili sauce. -- T. Pratchett

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 15 Jan 2009 00:39:03 +0000

On Wed, Jan 14, 2009 at 7:29 PM, Dan'l Danehy-Oakes  wrote:
>  wrote:
>> On Wed, Jan 14, 2009 at 1:13 PM, Son of Witz  wrote:

For Baldanders, I can't help but think Marlon Brando (with SFX);
perhaps _Apocalypse Now_ era Brando.

- --
gwern

---

From: James Crossley <ishmael at drizzle.com>
Date: Thu, 15 Jan 2009 00:41:56 +0000

> Someone else take over here.

Arguing over imaginary casting choices for minor literary characters is
probably as trivial as a conversation can be, but I'm surprised to find how
strongly I feel that your Dorcas choice is hopelessly wrong.  I'm thinking
Samantha Morton.

James

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 15 Jan 2009 00:50:51 +0000

>Someone else take over here.

Jonathin Frid is a good suggestion for Talos, as well as young Redford for Silk.

Currently I have:
Severian: Christian Bale  
Palaemon: Max von Sydow
Malrubius: Clint Eastwood (Gran Torino age)
Hethor: John Malkovich  (Brad Douriff would be another choice, if obvious)
Vodalus: A younger Terrence Stamp
Dorcas: young Judy Bowker
Agia: Nicole Kidman
Cyriaca:  middle aged Susan Sarandon

~witz

---

From: Dave Lebling <dlebling at hyraxes.com>
Date: Thu, 15 Jan 2009 01:10:25 +0000

The late Erland van Lidth de Jeude would have been a perfect Baldanders. 
He actually played a naviscaput in "Time Bandits," and we all know 
that's how Baldanders would have ended up in time.

Marilyn Monroe was the only person who could have played Jolenta. I 
think Wolfe said explicitly that she "was" Jolenta.

The young Natalie Wood would have been perfect for Dorcas. Anne Hathaway 
isn't such a bad choice among contemporary actors though.

-- Dave Lebling, aka vizcacha

James Crossley wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090114/8b6126a2/attachment.htm>

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Thu, 15 Jan 2009 01:11:49 +0000

And what's his name who played Sam Gamgee and Rudy as Horn..or hoof or hyde..?
------Original Message------
From: Son of Witz
Sender: urth-bounces at lists.urth.net
To: The Urth Mailing List
ReplyTo: The Urth Mailing List
Sent: Jan 14, 2009 4:50 PM
Subject: Re: (urth) Fantasy Casting Thread

Currently I have:
Severian: Christian Bale  
Palaemon: Max von Sydow

~witz

Sent from my BlackBerry? smartphone with SprintSpeed

---

From: John Smith <jsmith2627 at att.net>
Date: Thu, 15 Jan 2009 01:22:41 +0000

--- On Wed, 1/14/09, Son of Witz <sonofwitz at butcherbaker.org> wrote:

> From: Son of Witz <sonofwitz at butcherbaker.org>
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Wednesday, January 14, 2009, 7:50 PM
> >>> should be it's own thread I suppose.  

Character	  Actor
===========       =======
Severian	  Johnny Depp
Thecla	          Brooke Shields
Vodalus  	  Warren Beatty
Thea    	  Liv Tyler
Baldanders	  John Goodman
Dr. Talos	  Woody Allen
Agia	          Christina Ricci
Dorcas	          Mary-kate Olsen
Jolenta	          Pamela Anderson
Hethor	          Christopher Walken
Master Gurloes    Gene Hackman
Master Palemon	  Clint Eastwood
Master Malrubius  Alec Guinness
The Autarch	  Leslie Jordan
Jonas  	          Steven Wright 
Juturna	          Rosie O'Donnell
Abaia	          Rush Limbaugh

Reasons for some of the lesser-known actors:

1.  Christina Ricci played Wednesday Addams in the Addams Family movies.   For her ability to play Agia, I submit "The Opposite of Sex"  and "Black Snake Moan."

2.  Leslie Jordan had the role of Beverley Leslie, a small effeminate man, on the show "Will and Grace."    He looked exactly like how I had pictured the Autarch in my mind.

3.  Stephen Wright is a comedian with a dead-pan delivery.

Best wishes,

Jack

---

From: Adam Thornton <adam at io.com>
Date: Thu, 15 Jan 2009 02:12:06 +0000

> perhaps _Apocalypse Now_ era Brando.

YES YES YES.

The Autarch: John Hurt from _I, Claudius_.

Jolenta, post-glamour: mid-period Anna-Nicole Smith.

It's not quite right for Thecla, but totally-hot-period (e.g. _Blue  
Velvet_) Isabella Rosellini.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090114/64b93595/attachment.bin>

---

From: Adam Thornton <adam at io.com>
Date: Thu, 15 Jan 2009 02:13:11 +0000

> think Wolfe said explicitly that she "was" Jolenta.

I stick by my casting of Anna-Nicole Smith, as the (even-more)  
artificial Monroe.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090114/3e900af1/attachment-0001.bin>

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Thu, 15 Jan 2009 16:07:04 +0000

I've gotta go for Pamela Anderson as Jolenta...the fakest of them all...and if Keanu Reeves is involved in ANY way I'm gonna puke..
I'm telling you... A "Harvey" era Jimmy Stewart as Silk in the sequel and a young, tortured Charlton Heston as Severian
Danny DeVito as Patera Quetzl????...or Fathher Inire???...or Billy Barty as both???
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: Adam Thornton <adam at io.com>

Date: Wed, 14 Jan 2009 20:13:11 
To: The Urth Mailing List<urth at lists.urth.net>
Subject: Re: (urth) Fantasy Casting Thread

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Thu, 15 Jan 2009 16:47:21 +0000

> I'm telling you... A "Harvey" era Jimmy Stewart as Silk in the sequel and a young, tortured Charlton Heston as Severian

I can't think of anyone that can play smarmy authority figures better
than Tim Curry.  He may be a bit too tall though

Jeff

-- 
----------------------------------------------------------------------------
"The man who does not read good books has no advantage over 
 the man who cannot read them."
 -- Mark Twain
----------------------------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090115/75ac1308/attachment.pgp>

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Thu, 15 Jan 2009 16:54:06 +0000

> than Tim Curry.  He may be a bit too tall though

Err I mean Patera Quetzal, not Silk or Severian

Jeff

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090115/26b96fb4/attachment.pgp>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Thu, 15 Jan 2009 17:01:03 +0000

He might be even better as Incus.

On 1/15/09, Jeffrey Brent McBeth <mcbeth at broggs.org> wrote:
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iD8DBQFJb2ouXazNjIaibJERAlTTAKCPwop8+UPLjFZcNEgnfeQSQMcWwgCeIyII
> gHoaqW+BLe9DCGOojP2Y9dU=
> =njpW
> -----END PGP SIGNATURE-----
>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 15 Jan 2009 17:05:38 +0000

No - Rowan Atkinson for Incus.

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Thu, 15 Jan 2009 17:20:54 +0000

Hehehehe

-----Original Message-----
From: "Dan'l Danehy-Oakes" <danldo at gmail.com>

Date: Thu, 15 Jan 2009 09:05:38 
To: The Urth Mailing List<urth at lists.urth.net>
Subject: Re: (urth) Fantasy Casting Thread

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 15 Jan 2009 17:38:29 +0000

this is fun.

I like Rowan Atkinson for Incus.
Tim Curry would be good for Patera Ramora.
I really like  the Jimmy Stewart as Silk suggestion.
Redford isn't bad either, though I think he's too square jawed.
I could see Liam Neeson as well.

I really like the Isabella Rosselini / Thechla suggestion.
I read Jolenta as Marylin as well. But the Anna Nicole Smith suggestion is pretty apt, because there needs to be something annoyingly phony about Jolenta's looks.  Spamela? no thanks.

I don't think I would have ever thought of Depp as Severian, mostly because he's short, but his face fits the description well. thin nose, high cheekbones, deepset eyes, pointed chin with no cleft, or the barest hint.  I'm still stuck on Christian Bale though, (sans BatBale voice, yuk!)

John Hurt as Autarch?  too manly. He's described as having the face of a 40 year old woman. Needs to be somebody very androgynous.  I'd thought of Bowie, but he's still pretty square jawed.  Lesli Jordan was a good suggestion.
Actually, an elder John Hurt looks almost exactly like I pictured Jonas.

a 30's-ish Brando is a good call for Baldander's face.  I don't see him as fat at all though.  My friend suggested that Jaws actor from Moonraker. ha.
Jordon, on the list can't help but picture Andre the Giant and Wally Shawn from Princess Bride when he reads.

Warren Beatty could be a good Vodalus, true.
Rush Limbaugh as Abia, laughing out loud.  good one.
Alfred Molina as Blood would be perfect.
I could dig Anne Hathaway as Thea.

William Hurt as Typhon and Mike Tyson as Piaton? :D

~Witz

>From: Dan'l Danehy-Oakes [mailto:danldo at gmail.com]

---

From: John Smith <jsmith2627 at att.net>
Date: Thu, 15 Jan 2009 18:17:17 +0000

Jimmy Stewart would make a great Silk. Just dye his hair blond.

Here are some Long Sun nominees. Imagine them at the appropriate age.

Chenille? ? ? ? ? ???? Raquel Welch 
Maytera Mint?? ??? Grace Kelly
Maytera Marble??? Kathy Bates
Maytera Rose? ??? Bette Davis
Crane????????????????? Edward G. Robinson
Blood???????????????? James Gandolfini
Musk???????????????? Sal Mineo
Auk??????????????????? Anthony Quinn
Hyacinth??????????? Elizabeth Taylor
Quetzal??????????? Mr. Burns from The Simpsons
Oreb????? Heckle and/or Jeckle

Best wishes,

Jack
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090115/80791b08/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 15 Jan 2009 18:26:14 +0000

Linda Hunt as Father Inire.

.

> I've gotta go for Pamela Anderson as Jolenta...the fakest of them
> all...and if Keanu Reeves is involved in ANY way I'm gonna puke..
> I'm telling you... A "Harvey" era Jimmy Stewart as Silk in the sequel and
> a young, tortured Charlton Heston as Severian

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Thu, 15 Jan 2009 18:30:14 +0000

Shouldn't Baldanders look like a giant Super Mario on steroids???
I know an english bloke/giant from the midlands who would foot the bill...
------Original Message------
From: Son of Witz
Sender: urth-bounces at lists.urth.net
To: The Urth Mailing List
ReplyTo: The Urth Mailing List
Sent: Jan 15, 2009 9:38 AM
Subject: Re: (urth) Fantasy Casting Thread

this is fun.

~Witz

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Thu, 15 Jan 2009 18:30:27 +0000

Pretty good,pretty good...
Not sure about Mint...I picture Anne Heche...or someone not so glamorous
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: John Smith <jsmith2627 at att.net>

Date: Thu, 15 Jan 2009 10:17:17 
To: <urth at urth.net>
Subject: Re: (urth) Fantasy Casting Thread

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Thu, 15 Jan 2009 18:32:00 +0000

"be-TRAYed by the GODS!"

On 1/15/09, brunians at brunians.org <brunians at brunians.org> wrote:
> > Sent from my BlackBerry(R) smartphone with SprintSpeed
> >

---

From: Adam Thornton <adam at io.com>
Date: Thu, 15 Jan 2009 18:40:09 +0000

On Jan 15, 2009, at 11:38 AM, Son of Witz wrote:

> John Hurt as Autarch?  too manly.

Did you see the Naked Civil Servant (in which he played Quentin  
Crisp), or (and this was the one I was thinking of) _I, Claudius_, in  
in which he played Caligula.  He can *do* swishy.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090115/ae78743b/attachment-0001.bin>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 15 Jan 2009 18:47:49 +0000

I got your Severian right here.

Haley Joel Osmont.

No, think about it, seriously.

On Thu, Jan 15, 2009 at 10:40 AM, Adam Thornton <adam at io.com> wrote:
> Did you see the Naked Civil Servant (in which he played Quentin Crisp), or
> (and this was the one I was thinking of) _I, Claudius_, in in which he
> played Caligula.  He can *do* swishy.
>
> Adam

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 15 Jan 2009 19:12:00 +0000

>No, think about it, seriously.

You know, I laughed, but it's not such a bad suggestion, once I found an older picture.

>> played Caligula.  He can *do* swishy.

I haven't seen those. probably should.

>Chenille               Raquel Welch 
>Maytera Mint       Grace Kelly
>Maytera Marble    Kathy Bates
>Maytera Rose      Bette Davis
>Crane                  Edward G. Robinson
>Blood                 James Gandolfini
>Musk                 Sal Mineo
>Auk                    Anthony Quinn
>Hyacinth            Elizabeth Taylor
>Quetzal            Mr. Burns from The Simpsons
>Oreb      Heckle and/or Jeckle

>Jack

Good Suggestions.
Raquel Welch, perfect.
so are Gandolfini and Mineo. 
I agree about Grace Kelly being too glamourous. (God how I love to look at her though. probably my all time starlet.)

>From: brunians at brunians.org [mailto:brunians at brunians.org]
>

Great suggestion. unorthodox, but perfect.

thanks.
~witz

---

From: James Wynn <crushtv at gmail.com>
Date: Fri, 16 Jan 2009 03:54:05 +0000

>Linda Hunt as Father Inire.

Strange. I was just thinking that Linda Hunt (with big fake Bubba teeth) 
would be ideal for Incus.
:-)

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 16 Jan 2009 19:21:28 +0000

I've got the perfect Severian:
Michael Trucco
the guy who plays Sam Anders in Battlestar Gallactica.
he's just about the right height too.  6'3"  just a bit Taller than the Lexicon suggests.  He doesn't look super smart, but he's doesn't look like a fool either.

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Fri, 16 Jan 2009 19:24:46 +0000

Good call
The frakin hotel I'm in doesn't get scifi channel so I gotta miss the show tonight

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 16 Jan 2009 23:22:49 +0000

>From: hammstu at sbcglobal.net [mailto:hammstu at sbcglobal.net]

>The frakin hotel I'm in doesn't get scifi channel so I gotta miss the show tonight

TORTURE!!!
I can't watch it either because I just started season 4 dvds last night.
I've haven't watched any regularly programmed TV show in my adult life, I'd thought I might change that up for BSG, now that I finally bit the bullet and hooked up cable, but the DVD's came out too late.

what a show. I've never seen any film/series that was as much like a long novel. I mean, one that worked as well.

anyone here NOT checked it out?  It's definitely worthwhile, and that's the only TV plug you'll get from me.  

I can't help but think, as of Season 4, episode 2, (as far as I've seen) that these guys have read New and Long Suns. some of the themes they've teased at are quite similar. False pantheon, One True God, Cyclicality of creations.  These are, as Jordon reminds me, probably just standard SF tropes, but I can't help but think there may be an influence.  

I also can't help but think, for the same reasons, that Clive Barker read BotNS before writing Imagica. Has anyone here read that?  That's one of the only novels I've read multiple times. Absolutely love it.  Haven't read much of Barker since then. I figure that must be his masterstroke.

~witz

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 16 Jan 2009 23:26:36 +0000

>I also can't help but think, for the same reasons, that Clive Barker read BotNS before writing Imagica. Has anyone here read that?  That's one of the only novels I've read multiple times. Absolutely…

OH MY GOD,
there's a sequel????????!?!??!?!?!?!?!??!?!?!
and 14 years old.  How the hell did I never bump into that.
jesus.  maybe my reread of Moby Dick will have to wait.

~witz

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 16 Jan 2009 23:54:33 +0000

>jesus.  maybe my reread of Moby Dick will have to wait.

OOPS!
It's just that they cut it in two volumes for a paperback edition.
(even though my old paperback has the full story)
thanks for pointing it out Jordon. (on another board)
/Embarrassed.

fuck though, Imagica must be my Book of Gold.

~witz3