Subject: (urth) AEG timeline

From: Dave Tallman <davetallman at msn.com>
Date: Fri, 16 Jan 2009 22:59:40 +0000

I though it might be useful to writ up an approximate time-line of the first
four days of AEG.

Day 0
08:00pm next to last "Red Spot" begins (a usual play start time)
11:00pm show ends (3 hour play)
11:30pm Cassie home, gets message
11:40pm finishes computer check (10 min later, p. 24)
11:45pm finish calling Sharon
11:53pm at Baskin Robbins (7 min to closing time, p. 27)

Day 1
12:00am Cassie sleeps in car
        Start of certainty that Cassie will be involved. Reis could be
informed here.

02:15am At Canadian border (Chase's time sense, p. 36)
        (It's about 372 miles from Springfield, MA to Buffalo NY,
         so they had to go over 140mph part of the way).
03:00am Start of walk up mountain
05:00am Start of ceremony, before dawn (2 hour walk, p. 33)
...
12:00pm Cassie wakes up (approx)
12:40pm Meet Sharon for lunch at Walkers
01:00pm Reis has lunch with India -- Reis must have play book in hand
05:15pm Sharon's show airs, showing Cassie and Gideon (p. 88)
08:00pm Last "Red Spot" begins
08:30pm Cassie sees Reis in audience
11:00pm Show ends
11:40pm Talks about taking Margaret to cast party (starts in 1hr, 20min p.
57)

Day 2
01:00am Start of cast party
01:30am Cassie arrives at party (half hour late p. 57)
01:45am Reis gives gold bracelet
02:30am Leaves party with Reis, gets call
        (Tells Gid he's 6 hours late, from the time she saw Reis in
audience, p. 70)
...
12:30pm Breakfast at International House of Toast (Chase time-sense p. 75)
12:35pm Reis takes bracelet from Margaret
12:40pm Call from Margaret to Cassie
01:00pm Arrive at bank
01:40pm Bank account business finished, Chase drops Cassie off
02:00pm Chase arrives home, gets shot
03:00pm Margaret supposed to come
03:15pm Margaret arrives (15 minutes late, p. 82)
03:30pm Sings "Walk in the Reign"
03:45pm Listen to newscast
04:00pm Chase enters apartment

Day 3
01:00pm to meet Zelda at Greek place for lunch
01:30pm read-through begins
04:30pm read-through done
05:00pm measurements at home, answering machine calls, signs contract
07:00pm dinner date time

If Reis is first informed that Cassie is involved by Sharon or Aaberg at
about midnight, Day 0, he has 13 hours to create a plan for Cassie's
destruction, write a musical, commission a bracelet, and travel from Berlin
to Kingsport. No wonder we think he might be using time travel. (This
assumes he wasn't lying about writing the musical and making the bracelet
for her specifically.)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090116/476802da/attachment.htm>

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Sat, 17 Jan 2009 05:52:14 +0000

> I though it might be useful to writ up an approximate time-line of the first

Excellent.  Does anyone know if Wolfe makes a timeline when plotting?  It
seems almost certain.
> destruction, write a musical, commission a bracelet [...]
>
No, he said he had the bracelet commissioned months age (presumably to have at
hand to kill a dragon).

David Duffy.

---

From: Dave Tallman <davetallman at msn.com>
Date: Sat, 17 Jan 2009 06:29:57 +0000

> No, he said he had the bracelet commissioned months age (presumably to have at
That's what he said at the cast party, but he told all sorts of lies 
there. Almost everything he said there about the bracelet he 
contradicted in later statements to Cassie:

1) It was 14-carat gold. (No, 24-carat gold, 10 oz of solid gold).
2) It was commissioned months ago. (No, it was designed for her by 
someone who worked around the clock).
3) He didn't know who he was going to give it to until he saw her 
perform in the play. (No, he wanted to give it specifically to her, and 
he denied seeing the play).
4) He hoped she would love it and think fondly of him when she wore it. 
(No, he eventually admitted it was radioactive gold. He hoped to force 
her to wear it enough to get sick).

---

From: Henry Eissler <henryeissleriii at mindspring.com>
Date: Sat, 17 Jan 2009 19:49:48 +0000

>          so they had to go over 140mph part of the way).
    It's Kingsport, dude.
    ---H

---

From: Dave Tallman <davetallman at msn.com>
Date: Sat, 17 Jan 2009 21:29:05 +0000

>     It's Kingsport, dude.
Kingsport is fictional, so I can't get an exact distance on that. I used 
the closest known real city.