Subject: (urth) Inhuma Inigma

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Mon, 26 Jan 2009 11:16:26 +0000

*Some mild BOTLS spoilers and more serious BOTSS spoilers below*

I kind of had a problem with this as well in that the answer seems to lie outside the BOTLS.
When I read BOTLS I assumed that when the Whorl reached Blue/Green some initial probes were dispatched to gather
information on the system.  Some inquisitive Inhuma managed to stow away on the probes and were returned to the 
Whorl.

Now, BOTSS provides a nice Deux Ex Machina mechanism for us - the Neighbours beamed them on board.
This is a bit unfair to the reader though, the answer doesn't lie in BOTLS at all.

BOTSS introduces some new issues though, in order to be sentient as Quetzal is, Quetzal's mother would have had
to feed on a human.  So where are these primal Inhuma?  Are these the creatures out by the lake biting innocents?

My impression from BOTSS (but I have yet to read the last book, damn long distance orders!) was that the Neighbours
encouraged humans/Inhuma to live together as they knew that they could potentially find a harmony that the 
Neighbours/Inhuma could not.  The Inhuma secret amounts to: If humans did not prey on each other, the inhuma could 
not prey on humans.  If this is the motivation of the Neighbours then perhaps they introduced Inhuma to the Whorl
early on in order to kick-start this process.  How did Quetzal even end up head of the Church?  

____________________________________________
____________________________________________

Date: Sat, 24 Jan 2009 14:07:06 -0800 (PST)
From: J Jankiewicz <jjankie at yahoo.com>
Subject: Re: (urth) The Inhumi Inigma
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <933186.25532.qm at web30808.mail.mud.yahoo.com>
Content-Type: text/plain; charset="iso-8859-1"

Sorry, I am still not buying it; to far-fetched if you will. Anyone else have issues with how the inhumi got?INSIDE the Whorl? Seems to hurt the tale a bit for me; too contrived.

************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545.  Registered office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2

****************************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090126/0b8e1c80/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 26 Jan 2009 14:12:37 +0000

Inhuma Inigma>I kind of had a problem with this as well in that
>the answer seems to lie outside the BOTLS. 

The BOLS and BOSS are a single novel. The Inhumi are among several dangling threads that are not tied-up until the SS.

J
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090126/1d8fab9d/attachment-0001.htm>