Subject: (urth) As the Whorl Turns

From: John Smith <jsmith2627 at att.net>
Date: Mon, 26 Jan 2009 16:07:06 +0000

Does anybody know which way the Whorl turns?

I had assumed that if you viewed the Whorl from outside looking toward its front, it would turn clockwise. — But it could just as easily be turning counterclockwise. — Any evidence in the books?

Best wishes,

Jack
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090126/9ab7bdf2/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Mon, 26 Jan 2009 19:42:38 +0000

I don't have the books with me, but when Silk first looks out of a lander in Lake and sees the short sun rising, are there any tidbits there?

________________________________
From: John Smith <jsmith2627 at att.net>
To: urth at urth.net
Sent: Monday, January 26, 2009 10:07:06 AM
Subject: (urth) As the Whorl Turns

I had assumed that if you viewed the Whorl from outside looking toward its front, it would turn clockwise.   But it could just as easily be turning counterclockwise.   Any evidence in the books?

Best wishes,

Jack 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090126/906c6456/attachment.htm>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Tue, 27 Jan 2009 00:48:29 +0000

"looked across a benighted plain of naked rock."

"The somber plain was pitted like the cheeks of a child who had survived the
pox, and far more parren tha tne sheer clifss of the Pilgrims' Way; no tree,
no flower, no least wed or dot of moss sprouted from its rock."

"The plain of rock had blanched unwatfched, and was streaked with sable...."

So, we have a plain of benighted rock which is pitted like a pox survivor.
Sounds like an asteroid to me.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090126/2f866c73/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 27 Jan 2009 18:01:06 +0000

Jordon Flato wrote:
> "The somber plain was pitted like the cheeks of a child who had survived 
> the pox, and far more parren tha tne sheer clifss of the Pilgrims' Way; 
> no tree, no flower, no least wed or dot of moss sprouted from its rock."
> 
> So, we have a plain of benighted rock which is pitted like a pox 
> survivor.  Sounds like an asteroid to me.

This indicates the original asteroid was massive enough to flatten gross 
irregularities into a plainlike smoothness, and of a sufficient scale 
for its spheroidal curvature to look like a plain at Silk's distance 
from it.

This also means that the outer surface is probably the original, ruling 
out the Cole process (melt the asteroid with solar mirrors, then expand 
it into a bubble with steam)

The "sheer cliffs of the Pilgrims' Way" is also informative about the 
interior geography.

Oh, and I found some classic illustrations of asteroid habitats, 
complete with axial light sources and unshadowed interiors.

http://www.fabiofeminofantascience.org/RETROFUTURE/cole1small.jpg

http://www.fabiofeminofantascience.org/RETROFUTURE/coleanalog.jpg

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 27 Jan 2009 18:06:07 +0000

Love the space age tractor..I want one!!

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Tue, 1/27/09, Jeff Wilson <jwilson at io.com> wrote:

From: Jeff Wilson <jwilson at io.com>
Subject: Re: (urth) As the Whorl Turns
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Tuesday, January 27, 2009, 10:01 AM

Jordon Flato wrote:
> "The somber plain was pitted like the cheeks of a child who had
survived the pox, and far more parren tha tne sheer clifss of the Pilgrims'
Way; no tree, no flower, no least wed or dot of moss sprouted from its
rock."

This indicates the original asteroid was massive enough to flatten gross
irregularities into a plainlike smoothness, and of a sufficient scale for its
spheroidal curvature to look like a plain at Silk's distance from it.

This also means that the outer surface is probably the original, ruling out the
Cole process (melt the asteroid with solar mirrors, then expand it into a bubble
with steam)

The "sheer cliffs of the Pilgrims' Way" is also informative about
the interior geography.

Oh, and I found some classic illustrations of asteroid habitats, complete with
axial light sources and unshadowed interiors.

-- Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090127/95a6e00a/attachment.htm>

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Tue, 27 Jan 2009 19:18:20 +0000

> for its spheroidal curvature to look like a plain at Silk's distance  

You should be able to get a reasonable estimate of the interior
cross-section of the asteroid from the fire descriptions in BotSS

Jeff

-- 
----------------------------------------------------------------------------
"The man who does not read good books has no advantage over 
 the man who cannot read them."
 -- Mark Twain
----------------------------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090127/2969e20e/attachment.pgp>