Subject: (urth) Inhuma continued

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Mon, 26 Jan 2009 17:00:51 +0000

I am coming late to Wolfe so I am not sure how the books were written.
I was under the impression that BOTLS formed a singular entity and that BOTSS was a later book written in the same universe.  
Essentially that Wolfe did not have BOTSS planned when he wrote BOTLS.  This is why there is no hint of Neighbours in BOTLS (unless...Patera Pike's ghost?).
But I stand to be corrected here, as I say I am not sure of the planning behind all this.

Returning to my questions though (and I think I can frame this differently): how long does it take the inhuma to breed/mature?
I was trying to figure out how long it would take Jahlee to mature but there does not seem to be enough evidence in BOTSS to put much of a timeline on it.
So, inhuma got on board the Whorl through actions of the Neighbours, possibly through landers/probes also.  Did they breed on the Whorl or did they return to 
Green before being transported to the Whorl again.  What of the inhumas' ability to fly through the void?  Is this a lie or can they survive in space?
__________________________
__________________________
Inhuma Inigma>I kind of had a problem with this as well in that >the answer seems to lie outside the BOTLS. 
The BOLS and BOSS are a single novel. The Inhumi are among several dangling threads that are not tied-up until the SS. J 

************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545.  Registered office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2

****************************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090126/b1d2075f/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Mon, 26 Jan 2009 23:00:13 +0000

>>>What of the inhumas' ability to fly through the void?  Is this a lie or can they survive in space?

I've always thought it was a lie. Fava dies in the snow when she and Horn do the astral travel bit. And when Jahlee is talking about learning to cross the void, she complains about how thin the air is...when, of course, there won't be any air, thin or thick, in the void. They're always complaining about the cold, but space would be just a touch colder than Blue, I'd imagine. And being reptilian and, I assume, cold-blooded...absolute zero would present some problems, no?

Plus, I'd always gotten the impression that the end of OBW with the inhumi flying the lander pretty much put the lie to that idea. My guess was that the inhumi had gotten hold of other landers as well and "conjunction" just made it much easier for them to cross. Those are assumptions, of course. But the very fact that their ability to cross space always seemed held at arm's length by the narrators made me think that, at the least, we were supposed to suspect that it was a myth.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090126/394d2981/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 27 Jan 2009 04:54:36 +0000

Craig Brewer wrote:
> I've always thought it was a lie. Fava dies in the snow when she and 
> Horn do the astral travel bit. And when Jahlee is talking about learning 
> to cross the void, she complains about how thin the air is...when, of 
> course, there won't be any air, thin or thick, in the void. They're 
> always complaining about the cold, but space would be just a touch 
> colder than Blue, I'd imagine. And being reptilian and, I assume, 
> cold-blooded...absolute zero would present some problems, no?

In near-planetary space without the protection of an atmosphere, the 
side of a body toward the sun will be hotter than the daytime side of 
the planet. It might be possible for a thick-skinned reptile to 
withstand the vacuum, and to keep the shaded side of the body warm by 
blood circulation. The shadow side wouldn't loose heat that much faster 
than on a planetside night, and the lack of air would actually help 
insulate.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 27 Jan 2009 05:57:22 +0000

>I've always thought it was a lie. 

Although I think Wolfe *does* have characters lie and never get called on it, I think the story is true. There's simply no other way IMO that Blue could be inundated with inhumi attacks if they had to depend on landers for all of them to get to Blue. I think the lander is how the inhumus (male inhumi) arrive. Jahlee (IIRC) says the void of space journey is pretty risky and many or most don't make it. 

There is *some* atmosphere well out in space and where the atmospheres of the planets intersect I guess there's twice as much.  

>Plus, I'd always gotten the impression that the end of OBW with
>the inhumi flying the lander pretty much put the lie to that idea. 

I think the purpose of the lander was to get new humans to Green. But of course the inhumu would require them as well.

But, anyway, they got to the Whorl originally with the help of the the Neighbors. The most dependable way would be for a Neighbor to have grabbed an inhumi and Dream-Traveled there, and then traveled via lander to Green and back.

Hmmm...on the other hand, the inhumi can't see the light of the stars. Can they see Green and Blue in the sky?

J.

P.S. 
I suspect the maturation process of inhumi is pretty short for various reasons, but I haven't used any math to test my opinion.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090126/287f79d2/attachment.htm>

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Tue, 27 Jan 2009 16:28:42 +0000

Vampires hurtling through the void of space to reach their victims is
super awesome.  So I think it's true.

---

From: Steve McCann <steve2mccann at gmail.com>
Date: Tue, 27 Jan 2009 19:55:09 +0000

I'm with Matthew, precisely because of the level of awesomeness. Since it's
science fantasy, what's the problem?
-s

On Tue, Jan 27, 2009 at 9:28 AM, Matthew Groves <matthewalangroves at gmail.com
> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090127/757a8c0b/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Tue, 27 Jan 2009 20:20:22 +0000

Flying space vampires? I'm cool with that. BUT GOSH DARN IT, WE'RE GONNA GET THOSE SHADOWS RIGHT! heh...

________________________________
From: Steve McCann <steve2mccann at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Tuesday, January 27, 2009 1:55:09 PM
Subject: Re: (urth) Inhuma continued

I'm with Matthew, precisely because of the level of awesomeness. Since it's science fantasy, what's the problem?
-s

On Tue, Jan 27, 2009 at 9:28 AM, Matthew Groves <matthewalangroves at gmail.com> wrote:

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090127/8604ee72/attachment.htm>