Subject: (urth) guild mystery

From: Philip Authier <fantasticwrite65 at yahoo.com>
Date: Tue, 10 Feb 2009 03:18:48 +0000

Hi I am new to the urth list and I have halfway completed my third read thru of BOTNS. In each read thru I have looked for information on the guild mystery that Severian supposedly revealed. Can anyone point me in the right direction?

Philip

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090209/aa8b8779/attachment.htm>

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Tue, 10 Feb 2009 08:19:12 +0000

Philip Authier wrote:
>>Hi I am new to the urth list and I have halfway completed my third read
thru of BOTNS. In each read thru I have looked for information on the guild
mystery that Severian supposedly revealed. Can anyone point me in the right
direction?<<

"And the secret is only that we torturers obey."

See the last page of chapter XXXI, SWORD.

-Roy