Subject: (urth) Quasi-Christ

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Tue, 10 Feb 2009 11:14:27 +0000

I am fully on-board in the thoughts that Severian is a quasi-Christ (as has been said here a number of times and a number of different ways that he represents some of
the aspects of Christ).

I posted this on the Gene Wolfe Book Club yesterday:

The following occurs in Claw:

"To me you're Life, and you're a
young man named Severian, and if you wanted to put on different clothes and
become a carpenter or a fisherman, no one could stop you."

To me this indicates that Severian is like Christ in some ways but Wolfe is here drawing a difference between Jesus (carpenter by trade and fisher of men) and Severian (torturer by trade and doesn't so much fish men as wangle his way into position as head of the fish factory).

************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545.  Registered office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2

****************************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090210/247e7deb/attachment.htm>

---

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Tue, 10 Feb 2009 14:56:31 +0000

For those also posting over on the Gene Wolfe Book Club I have just posted something similar there but in brief,

I wonder if Severian is not so much Christ as Saul (Paul of Tarsus)?

Paul violently persecuted the followers of Jesus after all (could you say tortured them?) and then discovered Jesus/God and underwent a conversion.

In Severian's case there is no dramatic conversion but a gradual awakening to a new moral code (as exemplified by his disbanding his own guild at the end of the series).

Having said that, I could never claim to be well versed in the Bible or Catholic teachings so I could be way off on this...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090210/cde54972/attachment-0001.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 10 Feb 2009 18:08:19 +0000

Well said. Surely no one ever said that to Frodo!

------------------------------

Message: 5
Date: Tue, 10 Feb 2009 11:14:27 -0000
From: "O'Donnell, Tim (BOSI)" <Tim.O'Donnell at bankofscotland.ie>
Subject: (urth) Quasi-Christ
To: <urth at urth.net>
Message-ID:
	<63FB9AC7E0AEC7459DBCC99DC44247CA01F6B732 at BOSIDEXDB.Bankofscotland.ie>
Content-Type: text/plain; charset="iso-8859-1"

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090209-0, 02/09/2009
Tested on: 2/10/2009 1:08:20 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 11 Feb 2009 17:27:24 +0000

Not to be3 fussy, but Severian doesn't "disband" the Guild, he
"reforms" it.

On Tue, Feb 10, 2009 at 6:56 AM, O'Donnell, Tim (BOSI)
<Tim.O'Donnell at bankofscotland.ie> wrote:
> Paul violently persecuted the followers of Jesus after all (could you say
> tortured them?) and then discovered Jesus/God and underwent a conversion.
>
> In Severian's case there is no dramatic conversion but a gradual awakening
> to a new moral code (as exemplified by his disbanding his own guild at the
> end of the series).
>
> Having said that, I could never claim to be well versed in the Bible or
> Catholic teachings so I could be way off on this...
>
> The information contained in this message is confidential and is intended
> for the addressee only. If you have received this message in error or there
> are any problems please notify the originator immediately. The unauthorised
> use, disclosure, copying or alteration of this message is strictly
> forbidden. This mail and any attachments have been scanned for viruses prior
> to leaving Bank of Scotland Ireland's network.
> Bank of Scotland Ireland will not be liable for direct, special, indirect or
> consequential damages arising from alteration of the contents of this
> message by a third party or as a result of any virus being passed on. Bank
> of Scotland (Ireland) reserves the right to monitor and record e-mail
> messages sent to and from this address for the purposes of investigating or
> detecting any unauthorised use of its system and ensuring its effective
> operation.
>
> Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by
> the Financial Regulator. Registered in Ireland Number: 8545.  Registered
> office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes