Subject: (urth) OH SCYLLA!!!

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 13 Feb 2009 00:44:14 +0000

"Oh Scylla!"

I think that moment in Short Sun, which I read last night on my birthday, was probably one of the best, most heart-breakingly joyful moments I've EVER had the pleasure to read.  Wow. what an absolute masterstroke.
It seemed, upon reading this passage on my birthday, that Jordon Flato gave me a time bomb bday present when he recommended these books to me about a year ago. Hot Damn.

I'm still not done, so, if you'd kindly spare me spoilers in this thread, I'd be most obliged.

I just read about Pig's eye surgery, and finally come to understand how Horn lost his eye.  Wow. Something huge there about passing on, or sharing a vision or perspective.  Horn's story arc may be the most compelling character development I've ever read.

I'm hoping to come to understand how Horn has Seawracks ring on as he's back in New Viron. Either I forgot or he hasn't explained yet.

I really love how he mentions stuff before it's explained. at first it was frustrating, but it works really well for Wolfe's style, in that it's usually NOT the big plot movements, but what those movements mean to the characters. A lesser author might try to leave the anticipation until the moment of revelation, to milk the surprise for all it's worth.He manages to tantalize us, and then still thrill us when we finally come to the part he's hinted at.  There was a decent amount of that in Severian's narration, but Horn is a master at it.

I have so many things to say about it, I'll spare you any more babble until I've wrapped my head around it. 

but it's just so wonderful and profound an artwork. the Long and Short are sincerely masterworks. perhaps even better than New Sun. Certainly more compelling the first time through.  YOWZA!!!

*head spins*

~sonofwitz

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Fri, 13 Feb 2009 17:02:29 +0000

I had planned that you would reach just that part by your birthday, but was
unsure if I'd timed it right.  Looks like that time I met you for lunch in
Union Square was worth it, for if I hadn't you would have read three more
chapters that day, and then the time delay bomb of chaps 14 and 15 would
have been off by days.

Damn I'm clever!

Can't wait to discuss it with you when you are finished sir.

On Thu, Feb 12, 2009 at 4:44 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> "Oh Scylla!"
>
> I think that moment in Short Sun, which I read last night on my birthday,
> was probably one of the best, most heart-breakingly joyful moments I've EVER
> had the pleasure to read.  Wow. what an absolute masterstroke.
> It seemed, upon reading this passage on my birthday, that Jordon Flato gave
> me a time bomb bday present when he recommended these books to me about a
> year ago. Hot Damn.
>
> I just read about Pig's eye surgery, and finally come to understand how
> Horn lost his eye.  Wow. Something huge there about passing on, or sharing a
> vision or perspective.  Horn's story arc may be the most compelling
> character development I've ever read.
>
> I'm hoping to come to understand how Horn has Seawracks ring on as he's
> back in New Viron. Either I forgot or he hasn't explained yet.
>
> I really love how he mentions stuff before it's explained. at first it was
> frustrating, but it works really well for Wolfe's style, in that it's
> usually NOT the big plot movements, but what those movements mean to the
> characters. A lesser author might try to leave the anticipation until the
> moment of revelation, to milk the surprise for all it's worth.He manages to
> tantalize us, and then still thrill us when we finally come to the part he's
> hinted at.  There was a decent amount of that in Severian's narration, but
> Horn is a master at it.
>
> but it's just so wonderful and profound an artwork. the Long and Short are
> sincerely masterworks. perhaps even better than New Sun. Certainly more
> compelling the first time through.  YOWZA!!!
>
> *head spins*
>
> ~sonofwitz
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/77d65211/attachment.htm>

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Fri, 13 Feb 2009 17:45:20 +0000

We SF Urthers should get together when witz finishes...waddya say?
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: Jordon Flato <jordonflato at gmail.com>

Date: Fri, 13 Feb 2009 09:02:29 
To: The Urth Mailing List<urth at lists.urth.net>
Subject: Re: (urth) OH SCYLLA!!!

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 13 Feb 2009 18:11:27 +0000

Lets.
Tim Walters is SF too, right, or did I get my wires crossed with the other Tim?

~Witz

>From: hammstu at sbcglobal.net [mailto:hammstu at sbcglobal.net]
>Sent: Friday, February 13, 2009 09:45 AM
>To: 'The Urth Mailing List'

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Feb 2009 18:43:15 +0000

So am I, but I can't guarantee to show up at a thing. But I might. Depending.

On Fri, Feb 13, 2009 at 10:11 AM, Son of Witz
<sonofwitz at butcherbaker.org> wrote:
>>Sent from my BlackBerry(R) smartphone with SprintSpeed
>>

-- 
Dan'l Danehy-Oakes

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Fri, 13 Feb 2009 18:48:20 +0000

> So am I, but I can't guarantee to show up at a thing. But I might.

Is anyone else going to Potlatch two weekends from now?

http://potlatch-sf.org

-- 
Tim Walters | http://doubtfulpalace.com

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Feb 2009 18:49:58 +0000

I'd like to but I'm unemployed & can't afford such things.

On Fri, Feb 13, 2009 at 10:48 AM, Tim Walters

-- 
Dan'l Danehy-Oakes

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 13 Feb 2009 18:55:33 +0000

>So am I, but I can't guarantee to show up at a thing. But I might. Depending.

ah, come on. we can have some beer and arm wrestle over this Christological question.
:)

Potlach. nah. never had heard of it. 

~Mike

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Fri, 13 Feb 2009 18:59:53 +0000

Sounds like fun to me too, although I haven't read the Suns Long or Short yet myself.

On Fri Feb 13 10:11 , "Son of Witz"  sent:

>>From: hammstu at sbcglobal.net [hammstu at sbcglobal.net]
>>From: Jordon Flato jordonflato at gmail.com>
>>
>>To: The Urth Mailing Listurth at lists.urth.net>

---

From: Chris P <rasputin_ at hotmail.com>
Date: Fri, 13 Feb 2009 21:04:51 +0000

So am I, and I'm pretty sure there are two are three others that are old timers, but I don't think most of us have ever actually met.

-- 
"When small men begin to cast big shadows, it means that the sun is about to set." -- Lin Yutang

> Date: Fri, 13 Feb 2009 10:43:15 -0800
> From: danldo at gmail.com
> To: urth at lists.urth.net

_________________________________________________________________
Windows Live?: Keep your life in sync. 
http://windowslive.com/explore?ocid=TXT_TAGLM_WL_t1_allup_explore_022009
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/9ad98690/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 13 Feb 2009 21:28:03 +0000

anybody have a dark oubliette or dram shop to suggest for gathering?
bars are only on my radar if a band I like is playing there.
~witz

>From: Chris P [mailto:rasputin_ at hotmail.com]
>Sent: Friday, February 13, 2009 01:04 PM

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Fri, 13 Feb 2009 22:27:37 +0000

We could organize our own feast of catherine at the sweedish american hall next to cafe du nord....anyone want to nominate their mother for beheading???
Keezar might work....the pub not the sports bar on Stanyon
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: "Son of Witz" <sonofwitz at butcherbaker.org>

Date: Fri, 13 Feb 2009 21:28:03 
To: The Urth Mailing List<urth at lists.urth.net>
Subject: Re: (urth) OH SCYLLA!!!

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Fri, 13 Feb 2009 22:30:38 +0000

Let's do it.....
#*@@+?$......did you know that those are called "gwarlicks"?
And any guesses as to what "snarge" is?
No cheating
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: Chris P <rasputin_ at hotmail.com>

Date: Fri, 13 Feb 2009 21:04:51 
To: <urth at lists.urth.net>
Subject: Re: (urth) OH SCYLLA!!!

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 13 Feb 2009 22:35:08 +0000

Oubliette would be a great name for a bar. Hmm, on second thought it 
would probably get crowded with leather boys and daddies. Even if it 
wasn't in San Francisco. Incidentally, I looked for those bands on 
eMusic but found only a band called Chief Secrets of a Bungling Empire 
Unexpectedly Hidden in General Patton's Tomahawk Museum. Too bad. 
Strangely, they do not appear to be from San Francisco. 
------------------------------ Message: 2 Date: Fri, 13 Feb 2009 
21:28:03 +0000 From: "Son of Witz" <sonofwitz at butcherbaker.org> Subject: 
Re: (urth) OH SCYLLA!!! To: "The Urth Mailing List" 
<urth at lists.urth.net> Message-ID: <W604214096222401234560483 at webmail38> 
Content-Type: text/plain; charset="windows-1252" anybody have a dark 
oubliette or dram shop to suggest for gathering? bars are only on my 
radar if a band I like is playing there. ~witz

> >-----Original Message-----

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090213-0, 02/13/2009
Tested on: 2/13/2009 5:35:10 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 13 Feb 2009 22:50:35 +0000

>From: David Stockhoff [mailto:dstockhoff at verizon.net]
>Sent: Friday, February 13, 2009 02:35 PM

>wasn't in San Francisco. 

Ha. NO KIDDING!

Incidentally, I looked for those bands on 
>Strangely, they do not appear to be from San Francisco. 

With that name, they must be a total fanboy band emulating their heroes I suppose.  SC3's mastermind, Trey Spruance was the guitarist/keyboardist for Mr. Bungle, Mike Patton's "other" band (way more interesting than Faith No More or anything he's done since) I think they've completely eclipsed Mr. Bungle at this point, in terms of quality, but not notoriety.

If you're looking to download, you can get from iTunes.
If you just want to get a sampling: http://www.myspace.com/secretchiefs3
(The Owl in Daylight song on there is the name of the book PKD was working on when he died) 
Of course, as the illustrator, I'd urge you to get the discs if your interested.  Book of Horizons is a great album & has a 20 page booklet of my artwork. worked a year on that project. Path of Most Resistance is an introductory sampler of the more accessible stuff (like on the myspace) with one of my dayjob bosses on the cover as an evil senator. The upcoming DVD, (march 10) is of a Great American Music Hall show, and will have several unreleased songs.  They're playing March 10th at Yoshis SF, kicking off the John Zorn Masada week, performing the Book of Angels Vol 9 Xaphan material, which should be heavy duty cool. I'll be going to both sets of that.

ok, I think I've pimped my shit on this list enough today.  sorry.
~witz

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sat, 14 Feb 2009 03:04:46 +0000

cool!

------------------------------

Message: 5
Date: Fri, 13 Feb 2009 22:50:35 +0000
From: "Son of Witz" <sonofwitz at butcherbaker.org>
Subject: Re: (urth) OH SCYLLA!!!
To: "The Urth Mailing List" <urth at lists.urth.net>
Message-ID: <W6489213270301821234565435 at webmail23>
Content-Type: text/plain; charset="us-ascii"

------------------------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090213-0, 02/13/2009
Tested on: 2/13/2009 10:04:48 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com