Subject: (urth) Morgan/Wolfe

From: Joe Smulkstis <jismulkstis at nyc.rr.com>
Date: Fri, 13 Feb 2009 03:50:11 +0000

D. Douglas Fratz, reviewing Richard Morgan's "The Steel Remains", said:

But for me the best example of this subgenre can be found in the work of Gene Wolfe, beginning with his Book of the New Sun novels, fantasy novels set in a remote but very imaginable future that have the gritty realism of the best science fiction.
Richard K. Morgan is clearly mining Wolfe territory, and that is fine territory indeed. 

Has anyone here read the book and, if so, is the reviewer's comparison with Wolfe accurate?

The Kovac's novels didn't strike me as at all Wolfean.

Muskrat
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090212/66f726bd/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Fri, 13 Feb 2009 04:05:37 +0000

I have it on my "to read" list.  I'll report in when I'm finished.

But... I don't think it's going to be Wolfean, at least not from the  
description I read.

-L.

On Feb 12, 2009, at 9:50 PM, Joe Smulkstis wrote:

> But for me the best example of this subgenre can be found in the  
> work of Gene Wolfe, beginning with his Book of the New Sun novels,  
> fantasy novels set in a remote but very imaginable future that have  
> the gritty realism of the best science fiction.
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090212/5ce85ed5/attachment.htm>

---

From: Rob Thornton <oblate777 at gmail.com>
Date: Fri, 13 Feb 2009 14:25:14 +0000

> But... I don't think it's going to be Wolfean, at least not from the

Richard K. Morgan reminded me of cyberpunk. The closest authors to
Wolfe in my mind (in terms of prose style) are Paul Park and John
Crowley, though I don't think that anyone in F/SF can beat Wolfe in
creating unreliable narratives. The only non-SF author that comes to
mind is Ford Madox Ford ("The Good Soldier").

rob t.