Subject: (urth) Red in catholicism

From: Scott Wowra <swowra at yahoo.com>
Date: Fri, 13 Feb 2009 18:07:40 +0000

Can you help me out... I'm not clear which virtue is symbolized by red.

At CatholicReference.net, "red" is defined as,

"Color sumbolic of warmth and blood. Vestments of this color are used in Masses of the Holy Spirit, recalling the tongues of fire on Pentecost; on feasts commemorating the Passion of Christ; and on festivals of saints who were martyred."

Certainly Ravd is not a martyr, holy spirit, or christ-like figure. And, Mr. Wolfe wrote a tale about knighthood in a pre-christian setting.

So, I'm not sure I buy the link to Redcrosse.

________________________________
From: "urth-request at lists.urth.net" <urth-request at lists.urth.net>
To: urth at lists.urth.net
Sent: Friday, February 13, 2009 12:53:01 PM
Subject: Urth Digest, Vol 54, Issue 31

Send Urth mailing list submissions to
??? urth at lists.urth.net

To subscribe or unsubscribe via the World Wide Web, visit
??? http://lists.urth.net/listinfo.cgi/urth-urth.net
or, via email, send a message with subject or body 'help' to
??? urth-request at lists.urth.net

You can reach the person managing the list at
??? urth-owner at lists.urth.net

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Urth digest..."

Today's Topics:

? 1. Re: Urth Digest, Vol 54, Issue 29 (David Stockhoff)
— 2. Re: OH SCYLLA!!! (hammstu at sbcglobal.net)
? 3. Re: Ravd of Redhall (Craig Brewer)
— 4. Re: Ravd of Redhall (John Watkins)

----------------------------------------------------------------------

Message: 1
Date: Fri, 13 Feb 2009 12:30:49 -0500
From: David Stockhoff <dstockhoff at verizon.net>
Subject: Re: (urth) Urth Digest, Vol 54, Issue 29
To: urth at lists.urth.net
Message-ID: <4995AE49.2020609 at verizon.net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Definitely!

Abel's man-crush on Ravd definitely makes him a Percival. ;)

------------------------------

Message: 6
Date: Fri, 13 Feb 2009 07:50:55 -0800 (PST)
From: Scott Wowra <swowra at yahoo.com>
Subject: (urth) Ravd of Redhall
To: urth at urth.net
Message-ID: <347455.83098.qm at web36801.mail.mud.yahoo.com>
Content-Type: text/plain; charset="iso-8859-1"

..........................

Interpretation
The interaction between Able and Ravd in Chapters 4-6 may represent early passages in 'Percival, the Story of the Grail [7] . Percival is a naive lad of 15, ignorant in the code of chivalry. He encounters a group of knights, and is so impressed by them, resolves to become a knight himself. Percival travels to King Arthur's court, but due to his crude clothes, naive manner, and lack of training, is not well received by Arthur's knights. Outside of Arthur's castle, young Percival bests a knight in red armor. Claiming the armor and charger, Percival is knighted and earns the appellation of the Red Knight. 

If Able in some ways represents Percival, the Red Knight, then Ravd of Redhall is the exemplar on which Able models his behavior. "Ravd of Redhall" is therefore a clue inserted by Mr. Wolfe to look to the story of the Red Knight for insights into Able's motivations and development. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/4eed5ff1/attachment-0001.htm>

------------------------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090212-0, 02/12/2009
Tested on: 2/13/2009 12:30:50 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

------------------------------

Message: 2
Date: Fri, 13 Feb 2009 17:45:20 +0000
From: hammstu at sbcglobal.net
Subject: Re: (urth) OH SCYLLA!!!
To: "The Urth Mailing List" <urth at lists.urth.net>
Message-ID:
??? <1724163242-1234547136-cardhu_decombobulator_blackberry.rim.net-589440589- at bxe1029.bisx.prod.on.blackberry>
??? 
Content-Type: text/plain; charset="Windows-1252"

We SF Urthers should get together when witz finishes...waddya say?
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: Jordon Flato <jordonflato at gmail.com>

Date: Fri, 13 Feb 2009 09:02:29 
To: The Urth Mailing List<urth at lists.urth.net>
Subject: Re: (urth) OH SCYLLA!!!

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

------------------------------

Message: 3
Date: Fri, 13 Feb 2009 09:48:25 -0800 (PST)
From: Craig Brewer <cnbrewer at yahoo.com>
Subject: Re: (urth) Ravd of Redhall
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <267175.46430.qm at web37608.mail.mud.yahoo.com>
Content-Type: text/plain; charset="iso-8859-1"

This is wonderful! When I get home, I'll have to pull out WK and see if there happens to be a lot of "white" associated with Michael. I just can't recall.

________________________________
From: John Watkins <john.watkins04 at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Friday, February 13, 2009 11:22:03 AM
Subject: Re: (urth) Ravd of Redhall

Yes, "Spenser reference" may have been too confident. I think the intended meaning originates with Spenser, but does not end there.

I think that although Redcrosse has the plot function you describe, "Red-cross Knight" has, through Tennyson, a more general significance as a knight who exemplifies the chivalric ideal ("A red-cross knight forever kneeled/to a Lady in his shield" in "The Lady of Shalott"). The "red" without the "cross" here could signify Ravd's role of inspiring Able to follow the path of pre-Christian chivalric virtue, which I take as sort of the point of the story.

Chesterton, in Orthodoxy, uses red and white, the colors of the shield of St. George (i.e., the Redcrosse Knight) to symbolize the Christian balance between opposing virtues:

" It is true that the historic Church has at once emphasised celibacy and emphasised the family; has at once (if one may put it so) been fiercely for having children and fiercely for not having children. It has kept them side by side like two strong colours, red and white, like the red and white upon the shield of St. George. It has always had a healthy hatred of pink. It hates that combination of two colours which is the feeble expedient of the philosophers. It hates that evolution of black into white which is tantamount to a dirty gray. In fact, the whole theory of the Church on virginity might be symbolized in the statement that white is a colour: not merely the absence of a colour."

Again, there's no "cross" here, and no "white" in a knight named Sir Red of Redhall. Thus the virtues that Ravd represents, by my reading are the more passionate, "red" Christian virtues, undiluted by mixture with the "white" Christian virtues but also not restrained by coexisting with them. So we see Able sometimes acting like kind of a jerk--he has some virtues, but he does not represent their unity.

On Fri, Feb 13, 2009 at 11:35 AM, Craig Brewer <cnbrewer at yahoo.com> wrote:

If it's a Spenser reference, it's oblique. The Knight of Holiness in the Faerie Queene is called Redcrosse, but he's also St. George. In FQ, he's a young, untested knight who fails repeatedly to live up to his moniker until he learns how to stop being chivalrous (depending on self) and learns to be faithful (depending on God). In FQ, he's more like Able, and Arthur is more like Ravd (from Able's perspective), in terms of representing an ideal of knighthood. Still, the "Red" is very telling.

There's no one named Ravd (or close relative to that sound) that I recall. I wish there was, however. I read Wizard Knight with Spenser in mind, but never caught direct references, or so I thought. It certainly deals with similar terrain, however, both thematically and "surface" level. If someone could show me that I missed things, however, I'd be eternally grateful.

Craig

________________________________
From: John Watkins <john.watkins04 at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Friday, February 13, 2009 9:55:09 AM
Subject: Re: (urth) Ravd of Redhall

I think it's a Spenser reference as well, and likely a Chesterton reference.

On Fri, Feb 13, 2009 at 10:50 AM, Scott Wowra <swowra at yahoo.com> wrote:

Folks,
I am new to Urth.net, so my observations are original (to me) and not based on reading your threads (although I have perused them). 

I am working on some onomastics of major characters in The Knight. 

Below are speculations of Ravd of Redhall. Any feedback you have is appreciated.

Ravd of Redhall
Background
Sir Ravd of Redhall appears in Chapter 4 of The Knight. Ravd is a knight in the service of Duke Marder ("marder" is German for marten, a solitary carnivore related to the weasel). Able describes Ravd in his list of characters as, "The best knight I ever saw" (p. 13). 'Best' probably refers to Ravd's strict adherence to the code of chivalry. 
Onomastics
The term "ravd" appears to be a variant of "red" in Old Norse, which was the language spoken by inhabitants of Scandinavia during the Viking Age [5]. 

"The word / ravd /in the context you mention is just a spelling variant of the colour adjective /rau?r/ m in Old Norse, meaning "red". As an anthroponym it refers, in all probability, to the colour of a (male) persons hair." (Hagland, personal communication; 2009) 

The epithet "red" appears in both Norse Mythology and Arthurian Legend. 

1. Norse Mythology. The god Thor possessed red hair and a red beard. The Viking chieftains Erik the Red and Thorstein the Red conquered lands during the Viking Age. 
2. Arthurian Legend. The "Red Knight" is an appellation referring to 3 major knights, depending on the source materials, including Percival, Gawain, and Galahad [6]. 
Interpretation
The interaction between Able and Ravd in Chapters 4-6 may represent early passages in 'Percival, the Story of the Grail [7] . Percival is a naive lad of 15, ignorant in the code of chivalry. He encounters a group of knights, and is so impressed by them, resolves to become a knight himself. Percival travels to King Arthur's court, but due to his crude clothes, naive manner, and lack of training, is not well received by Arthur's knights. Outside of Arthur's castle, young Percival bests a knight in red armor. Claiming the armor and charger, Percival is knighted and earns the appellation of the Red Knight. 

If Able in some ways represents Percival, the Red Knight, then Ravd of Redhall is the exemplar on which Able models his behavior. "Ravd of Redhall" is therefore a clue inserted by Mr. Wolfe to look to the story of the Red Knight for insights into Able's motivations and development. 

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

? ? ? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/e5241447/attachment-0001.htm>

------------------------------

Message: 4
Date: Fri, 13 Feb 2009 12:53:00 -0500
From: John Watkins <john.watkins04 at gmail.com>
Subject: Re: (urth) Ravd of Redhall
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID:
??? <93d4039f0902130953p7cb30b8csc56e9db22a6f1626 at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

(slaps self on forehead)

I wish I'd thought of that myself--it makes incredibly good sense.

I loaned my books out to a friend. I do know that Michael's feathers are
white and that they look like a white robe when he pulls his wings in.

On Fri, Feb 13, 2009 at 12:48 PM, Craig Brewer <cnbrewer at yahoo.com> wrote:

>? This is wonderful! When I get home, I'll have to pull out WK and see if
> there happens to be a lot of "white" associated with Michael. I just can't
> recall.
>
>? ------------------------------
> *From:* John Watkins <john.watkins04 at gmail.com>
> *To:* The Urth Mailing List <urth at lists.urth.net>
> *Sent:* Friday, February 13, 2009 11:22:03 AM
>
> *Subject:* Re: (urth) Ravd of Redhall
>
> Yes, "Spenser reference" may have been too confident. I think the intended
> meaning originates with Spenser, but does not end there.
>
> I think that although Redcrosse has the plot function you describe,
> "Red-cross Knight" has, through Tennyson, a more general significance as a
> knight who exemplifies the chivalric ideal ("A red-cross knight forever
> kneeled/to a Lady in his shield" in "The Lady of Shalott"). The "red"
> without the "cross" here could signify Ravd's role of inspiring Able to
> follow the path of *pre-Christian *chivalric virtue, which I take as sort
> of the point of the story.
>
> Chesterton, in *Orthodoxy*, uses red and white, the colors of the shield
> of St. George (i.e., the Redcrosse Knight) to symbolize the Christian
> balance between opposing virtues:
>
> " It *is* true that the historic Church has at once emphasised celibacy
> and emphasised the family; has at once (if one may put it so) been fiercely
> for having children and fiercely for not having children. It has kept them
> side by side like two strong colours, red and white, like the red and white
> upon the shield of St. George. It has always had a healthy hatred of pink.
> It hates that combination of two colours which is the feeble expedient of
> the philosophers. It hates that evolution of black into white which is
> tantamount to a dirty gray. In fact, the whole theory of the Church on
> virginity might be symbolized in the statement that white is a colour: not
> merely the absence of a colour."
>
> Again, there's no "cross" here, and no "white" in a knight named Sir Red of
> Redhall. Thus the virtues that Ravd represents, by my reading are the more
> passionate, "red" Christian virtues, undiluted by mixture with the "white"
> Christian virtues but also not restrained by coexisting with them. So we
> see Able sometimes acting like kind of a jerk--he has some virtues, but he
> does not represent their unity.
>
> On Fri, Feb 13, 2009 at 11:35 AM, Craig Brewer <cnbrewer at yahoo.com> wrote:
>
>>? If it's a Spenser reference, it's oblique. The Knight of Holiness in the
>> Faerie Queene is called Redcrosse, but he's also St. George. In FQ, he's a
>> young, untested knight who fails repeatedly to live up to his moniker until
>> he learns how to stop being chivalrous (depending on self) and learns to be
>> faithful (depending on God). In FQ, he's more like Able, and Arthur is more
>> like Ravd (from Able's perspective), in terms of representing an ideal of
>> knighthood. Still, the "Red" is very telling.
>>
>> There's no one named Ravd (or close relative to that sound) that I recall.
>> I wish there was, however. I read Wizard Knight with Spenser in mind, but
>> never caught direct references, or so I thought. It certainly deals with
>> similar terrain, however, both thematically and "surface" level. If someone
>> could show me that I missed things, however, I'd be eternally grateful.
>>
>> Craig
>>
>>? ------------------------------
>> *From:* John Watkins <john.watkins04 at gmail.com>
>> *To:* The Urth Mailing List <urth at lists.urth.net>
>> *Sent:* Friday, February 13, 2009 9:55:09 AM
>> *Subject:* Re: (urth) Ravd of Redhall
>>
>> I think it's a Spenser reference as well, and likely a Chesterton
>> reference.
>>
>> On Fri, Feb 13, 2009 at 10:50 AM, Scott Wowra <swowra at yahoo.com> wrote:
>>
>>>? Folks,
>>>
>>> I am new to Urth.net <http://urth.net/>, so my observations are original
>>> (to me) and not based on reading your threads (although I have perused
>>> them).
>>>
>>>
>>>
>>> I am working on some onomastics of major characters in The Knight.
>>>
>>>
>>>
>>> Below are speculations of Ravd of Redhall. Any feedback you have is
>>> appreciated.
>>>? Ravd of Redhall Background
>>>
>>> Sir Ravd of Redhall appears in Chapter 4 of *The Knight.* Ravd is a
>>> knight in the service of Duke Marder ("marder" is German for marten, a
>>> solitary carnivore related to the weasel). Able describes Ravd in his list
>>> of characters as, "The best knight I ever saw" (p. 13). 'Best' probably
>>> refers to Ravd's strict adherence to the code of chivalry.
>>>? Onomastics
>>>
>>> The term "ravd" appears to be a variant of "red" in Old Norse, which was
>>> the language spoken by inhabitants of Scandinavia during the Viking Age
>>> [5] <http://en.wikipedia.org/wiki/Old_Norse_language>.
>>>
>>>
>>>? "The word / ravd /in the context you mention is just a spelling variant
>>> of the colour adjective /rau?r/ m in Old Norse, meaning "red". As an
>>> anthroponym it refers, in all probability, to the colour of a (male) persons
>>> hair." (Hagland, personal communication; 2009)
>>>
>>>
>>> The epithet "red" appears in both Norse Mythology and Arthurian Legend.
>>>
>>>
>>>? 1. Norse Mythology. The god Thor possessed red hair and a red beard.
>>> The Viking chieftains Erik the Red and Thorstein the Red conquered lands
>>> during the Viking Age.
>>> 2. Arthurian Legend. The "Red Knight" is an appellation referring to 3
>>> major knights, depending on the source materials, including Percival,
>>> Gawain, and Galahad [6] <http://en.wikipedia.org/wiki/Red_Knight>.
>>>? Interpretation
>>>
>>> The interaction between Able and Ravd in Chapters 4-6 may represent early
>>> passages in *'Percival, the Story of the Grail* [7]<http://en.wikipedia.org/wiki/Perceval,_le_Conte_du_Graal>. Percival is a naive lad of 15, ignorant in the code of chivalry. He
>>> encounters a group of knights, and is so impressed by them, resolves to
>>> become a knight himself. Percival travels to King Arthur's court, but due to
>>> his crude clothes, naive manner, and lack of training, is not well received
>>> by Arthur's knights. Outside of Arthur's castle, young Percival bests a
>>> knight in red armor. Claiming the armor and charger, Percival is knighted
>>> and earns the appellation of the Red Knight.
>>>
>>>
>>>
>>> If Able in some ways represents Percival, the Red Knight, then Ravd of
>>> Redhall is the exemplar on which Able models his behavior. "Ravd of Redhall"
>>> is therefore a clue inserted by Mr. Wolfe to look to the story of the Red
>>> Knight for insights into Able's motivations and development.
>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> Urth Mailing List
>>> To post, write urth at urth.net
>>> Subscription/information: http://www.urth.net
>>>
>>
>>
>>
>> _______________________________________________
>> Urth Mailing List
>> To post, write urth at urth.net
>> Subscription/information: http://www.urth.net
>>
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/8f104c24/attachment.htm>

------------------------------

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

End of Urth Digest, Vol 54, Issue 31
************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/6a02c4b5/attachment-0001.htm>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Fri, 13 Feb 2009 18:18:13 +0000

My reading, which isn't so much a theory as just how the book hits me on
reflection, does not rely on traditional Catholic uses of the color red, but
on Wolfe's familiarity with *Orthodoxy *by G.K. Chesterton (written when
Chesterton was an Anglican) and Chesterton's deployment of the St. George
image that also occurs in the poetry of Tennyson and Spenser (both also
Anglicans).

Another paragraph from the same chapter of *Orthodoxy *might help make
Chesterton's meaning clear:

"So it is also, of course, with the contradictory charges of the
anti-Christians about submission and slaughter. It *is* true that the Church
told some men to fight and others not to fight; and it *is* true that those
who fought were like thunderbolts and those who did not fight were like
statues. All this simply means that the Church preferred to use its Supermen
and to use its Tolstoyans. There must be *some* good in the life of battle,
for so many good men have enjoyed being soldiers. There must be *some* good
in the idea of non-resistance, for so many good men seem to enjoy being
Quakers. All that the Church did (so far as that goes) was to prevent either
of these good things from ousting the other. They existed side by side. The
Tolstoyans, having all the scruples of monks, simply became monks. The
Quakers became a club instead of becoming a sect. Monks said all that
Tolstoy says; they poured out lucid lamentations about the cruelty of
battles and the vanity of revenge. But the Tolstoyans are not quite right
enough to run the whole world; and in the ages of faith they were not
allowed to run it. The world did not lose the last charge of Sir James
Douglas or the banner of Joan the Maid. And sometimes this pure gentleness
and this pure fierceness met and justified their juncture; the paradox of
all the prophets was fulfilled, and, in the soul of St. Louis, the lion lay
down with the lamb. But remember that this text is too lightly interpreted.
It is constantly assured, especially in our Tolstoyan tendencies, that when
the lion lies down with the lamb the lion becomes lamb-like. But that is
brutal annexation and imperialism on the part of the lamb. That is simply
the lamb absorbing the lion instead of the lion eating the lamb. The real
problem is -- Can the lion lie down with the lamb and still retain his royal
ferocity? *That* is the problem the Church attempted; *that* is the miracle
she achieved."

On Fri, Feb 13, 2009 at 1:07 PM, Scott Wowra <swowra at yahoo.com> wrote:

> "Color sumbolic of warmth and blood. Vestments of this color are used in
> Masses of the Holy Spirit, recalling the tongues of fire on Pentecost; on
> feasts commemorating the Passion of Christ; and on festivals of saints who
> were martyred."
>
> Certainly Ravd is not a martyr, holy spirit, or christ-like figure.
> And, Mr. Wolfe wrote a tale about knighthood in a pre-christian setting.
>
> *From:* "urth-request at lists.urth.net" <urth-request at lists.urth.net>
> *To:* urth at lists.urth.net
> *Sent:* Friday, February 13, 2009 12:53:01 PM
> *Subject:* Urth Digest, Vol 54, Issue 31
>
>     urth at lists.urth.net
>     http://lists.urth.net/listinfo.cgi/urth-urth.net
>     urth-request at lists.urth.net
>
>     urth-owner at lists.urth.net
>
>   1. Re:  Urth Digest, Vol 54, Issue 29 (David Stockhoff)
>   2. Re:  OH SCYLLA!!! (hammstu at sbcglobal.net)
>   3. Re:  Ravd of Redhall (Craig Brewer)
>   4. Re:  Ravd of Redhall (John Watkins)
>
>
> passages in 'Percival, the Story of the Grail [7] . Percival is a naive lad
> of 15, ignorant in the code of chivalry. He encounters a group of knights,
> and is so impressed by them, resolves to become a knight himself. Percival
> travels to King Arthur's court, but due to his crude clothes, naive manner,
> and lack of training, is not well received by Arthur's knights. Outside of
> Arthur's castle, young Percival bests a knight in red armor. Claiming the
> armor and charger, Percival is knighted and earns the appellation of the Red
> Knight.
> 
> URL: <
> http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/4eed5ff1/attachment-0001.htm
> >
>
>     <
> 1724163242-1234547136-cardhu_decombobulator_blackberry.rim.net-589440589- at bxe1029.bisx.prod.on.blackberry
> >
>
> This is wonderful! When I get home, I'll have to pull out WK and see if
> follow the path of pre-Christian chivalric virtue, which I take as sort of
> the point of the story.
>
> Chesterton, in Orthodoxy, uses red and white, the colors of the shield of
> St. George (i.e., the Redcrosse Knight) to symbolize the Christian balance
> between opposing virtues:
>
> " It is true that the historic Church has at once emphasised celibacy and
> emphasised the family; has at once (if one may put it so) been fiercely for
> having children and fiercely for not having children. It has kept them side
> by side like two strong colours, red and white, like the red and white upon
> the shield of St. George. It has always had a healthy hatred of pink. It
> hates that combination of two colours which is the feeble expedient of the
> philosophers. It hates that evolution of black into white which is
> If it's a Spenser reference, it's oblique. The Knight of Holiness in the
> I am new to Urth.net, so my observations are original (to me) and not based
> on reading your threads (although I have perused them).
>
> Sir Ravd of Redhall appears in Chapter 4 of The Knight. Ravd is a knight in
> the service of Duke Marder ("marder" is German for marten, a solitary
> carnivore related to the weasel). Able describes Ravd in his list of
> characters as, "The best knight I ever saw" (p. 13). 'Best' probably refers
> to Ravd's strict adherence to the code of chivalry.
> Onomastics
> the language spoken by inhabitants of Scandinavia during the Viking Age [5].
>
>
> "The word / ravd /in the context you mention is just a spelling variant of
> the colour adjective /rau?r/ m in Old Norse, meaning "red". As an
> 1. Norse Mythology. The god Thor possessed red hair and a red beard. The
> Viking chieftains Erik the Red and Thorstein the Red conquered lands during
> the Viking Age.
> Gawain, and Galahad [6].
> passages in 'Percival, the Story of the Grail [7] . Percival is a naive lad
> of 15, ignorant in the code of chivalry. He encounters a group of knights,
> and is so impressed by them, resolves to become a knight himself. Percival
> travels to King Arthur's court, but due to his crude clothes, naive manner,
> and lack of training, is not well received by Arthur's knights. Outside of
> Arthur's castle, young Percival bests a knight in red armor. Claiming the
> armor and charger, Percival is knighted and earns the appellation of the Red
> Knight.
>
> URL: <
> http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/e5241447/attachment-0001.htm
> >
>
>     <93d4039f0902130953p7cb30b8csc56e9db22a6f1626 at mail.gmail.com>
> >  This is wonderful! When I get home, I'll have to pull out WK and see if
> >>  If it's a Spenser reference, it's oblique. The Knight of Holiness in
> the
> >>>  Ravd of Redhall Background
> >>>
> >>>  "The word / ravd /in the context you mention is just a spelling
> variant
> >>>  1. Norse Mythology. The god Thor possessed red hair and a red beard.
> >>> passages in *'Percival, the Story of the Grail* [7]<
> http://en.wikipedia.org/wiki/Perceval,_le_Conte_du_Graal>. Percival is a
> naive lad of 15, ignorant in the code of chivalry. He
> URL: <
> http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/8f104c24/attachment.htm
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090213/3ea9467a/attachment-0001.htm>