Subject: (urth) Avern Duel Tee Shirt

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 13 Feb 2009 18:19:16 +0000

All right, I warned ya I'd be pimping this when the time was right.
Finally, the band has their webstore up.

http://www.orangetulipconspiracy.com/store.php

My Monomachy illustration of the Avern Duel, for the band Orange Tulip Conspiracy.

Here's a much more detailed picture:
http://www.butcherbaker.org/blog/wp-content/uploads/2008/11/monomachy_otc_prev.jpg

My intent was to make it look like a medieval woodcut. I don't go for today's photoshoppy SF illustration, so I'm trying to keep it old school for The Book of the New Sun illustrations I've been developing.  This is the first thing that is actually a finished work of art. Of course, I have my qualms about some aspects, but, hey, it is what it is, and it's printed...and available.

The band is really good. The album is strong and their live set is killer. Check out the mp3s and videos.  Those aware of Estradasphere or Secret Chiefs 3 should take note, because they share players.

anyway, there's my shameless plug.
~SonOfWitz

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Feb 2009 18:49:16 +0000

Nice picture. Very surprising music.

On Fri, Feb 13, 2009 at 10:19 AM, Son of Witz
<sonofwitz at butcherbaker.org> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Fri, 13 Feb 2009 19:45:50 +0000

Neat shirt! Aw, I saw that they were playing in SF not long ago and gave it a
miss due to baby-related schedule compression...but now I think I might have to
make sure I catch them next time.

On Fri Feb 13 10:19 , "Son of Witz"  sent:

>My intent was to make it look like a medieval woodcut. I don't go for today's
photoshoppy SF illustration, so I'm trying to keep it old school for The Book of
the New Sun illustrations I've been developing.  This is the first thing that is
actually a finished work of art. Of course, I have my qualms about some aspects,
but, hey, it is what it is, and it's printed...and available.
>
>The band is really good. The album is strong and their live set is killer. Check
out the mp3s and videos.  Those aware of Estradasphere or Secret Chiefs 3 should
take note, because they share players.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 13 Feb 2009 20:18:08 +0000

Thanks Dan'l, Allan.
I don't want to bore anyone with thanks any time someone makes a compliment, but I don't like to be rude and ignore such, either.

I'm well familiar with baby-related schedule compression and shows.  
Got a second kid on the way. That show was really good. I figure they'll only get better. 
They're trying to get another album out this year, the first has been selling better than anyone expected. Still small potatoes compared to, I dunnoh, I suppose Stu's albums, but people are digging it.

I told Jason Schimmel, the guitarist/composer, he should read BotNS, and will probably try to do some more BotNS stuff for him.  He ought to like the words. He almost called the band Catafalque, which is in New or Long Sun.  The Secret Chiefs composer, Trey, opened up Shadow at random and saw one of his upcoming song titles on the page, Septentrion. Now hopefully he'll read the copies I gave him for Christmas.

~witz

>-----Original Message-----
>From: Allan Anderson [mailto:rubel at goosemoon.org]
>Sent: Friday, February 13, 2009 11:45 AM
>To: urth at urth.net
>Subject: Re: (urth) Avern Duel Tee Shirt
>

>-----Original Message-----
>From: Dan'l Danehy-Oakes [mailto:danldo at gmail.com]
>Sent: Friday, February 13, 2009 10:49 AM
>To: 'The Urth Mailing List'
>Subject: Re: (urth) Avern Duel Tee Shirt
>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Sat, 14 Feb 2009 00:13:58 +0000

While we're semi-off-topic and talking about music, I thought I'd mention that
Juana Molina is playing at the Great American Music Hall in SF tonight:
http://www.myspace.com/juanamolina

I bring her up partially in the sense of flying gleefully off topic from Wolfe's
work, but also because she's an Argentine who evokes a serious sense of weird,
alien, and transcendent. I'm sure not everyone reacts this way, but I love it
when I find music and writing which take me on journeys to similar places.

On Fri Feb 13 12:18 , "Son of Witz"  sent:

>Thanks Dan'l, Allan.
>I don't want to bore anyone with thanks any time someone makes a compliment, but
I don't like to be rude and ignore such, either.
>They're trying to get another album out this year, the first has been selling
better than anyone expected. Still small potatoes compared to, I dunnoh, I
suppose Stu's albums, but people are digging it.
>
>I told Jason Schimmel, the guitarist/composer, he should read BotNS, and will
probably try to do some more BotNS stuff for him.  He ought to like the words. He
almost called the band Catafalque, which is in New or Long Sun.  The Secret
Chiefs composer, Trey, opened up Shadow at random and saw one of his upcoming
song titles on the page, Septentrion. Now hopefully he'll read the copies I gave
him for Christmas.
>>From: Allan Anderson [rubel at goosemoon.org]
>>From: Dan'l Danehy-Oakes [danldo at gmail.com]

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Sat, 14 Feb 2009 00:25:45 +0000

>Sent: Friday, February 13, 2009 04:13 PM

Ooh. I like. thanks.
cant make the show though.

---

From: Jeff Wilson <jwilson at io.com>
Date: Sat, 14 Feb 2009 08:04:23 +0000

> http://www.butcherbaker.org/blog/wp-content/uploads/2008/11/monomachy_otc_prev.jpg

Very spiffy illustration, Witz!

I don't recognize the silhouette in front of the sun?

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Sat, 14 Feb 2009 17:11:35 +0000

> I don't recognize the silhouette in front of the sun?

thanks.
during that scene, the shield wall of Nessus is visible, and has  
climbed almost half across the sun. something like that. It's still a  
stretch away from the sanquinary field so I didn't make it tower over  
them. Those little curved raised sections in the silhouette of the  
wall were my lame first take on a little detail where wall sections met.
I realize at each section there should be a bartizan (is that the  
right word) or turrets.  I wasn't sure how "castle" to make it.
I'd be open to suggestions about that detail, since I've been  
sketching Nessus and Citadel landscapes. I'm now more inclined to put  
a spiky turret on them.

I'm also unsure about the Sun's radiant lines.  I didn't think, with  
my one color limitation, that it would register as a sun without them,  
but the lines probably make the sun look too healthy and strong.

It's really challenging trying to do something that will adhere to the  
text. my own inspirations are much more sloppy.
for laughs, here's a very sloppy recent inspiration, BANANA BARBARIAN: http://tinyurl.com/bxyggw

~witz

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Sat, 14 Feb 2009 17:33:29 +0000

On Sat, Feb 14, 2009 at 12:11 PM, Son of Witz
<sonofwitz at butcherbaker.org> wrote:
> during that scene, the shield wall of Nessus is visible, and has climbed
> almost half across the sun. something like that. It's still a stretch away
> from the sanquinary field so I didn't make it tower over them. Those little
> curved raised sections in the silhouette of the wall were my lame first take
> on a little detail where wall sections met.
> I realize at each section there should be a bartizan (is that the right
> word) or turrets.  I wasn't sure how "castle" to make it.
> I'd be open to suggestions about that detail, since I've been sketching
> Nessus and Citadel landscapes. I'm now more inclined to put a spiky turret
> on them.
>
> I'm also unsure about the Sun's radiant lines.  I didn't think, with my one
> color limitation, that it would register as a sun without them, but the
> lines probably make the sun look too healthy and strong.

> ~witz

Perhaps you could add plague spots/disease spots? Like sunspots.

(Although maybe shading is not doable for the t-shirt and just dark
spots don't convey the sickliness.)

-- 
gwern

---

From: Jeff Wilson <jwilson at io.com>
Date: Sat, 14 Feb 2009 17:41:32 +0000

> spots don't convey the sickliness.)

depicting the sun with an unhappy or afflicted face would be period for 
a woodcut, but spooky clouds partially obscuring the disk of the sun is 
also a possibility