Subject: (urth) Cloak and Baldric

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Tue, 17 Feb 2009 17:32:15 +0000

No, it's not a new subgenre, it's a costuming question.

So, Severian's got this huge sword on a baldric, slung over his (left) shoulder most of the time. Too big to hang from a sword belt.

But how does that work with a cloak? It would have to be worn OVER the cloak, but, unless the cloak was pushed back over the shoulders, the baldric would essentially trap his arms in by holding the cloak tight around his torso.
It seems he could have one side free, at least, but the other would be constricted.

Or am I completely wrong? Am I mistaken, or is this not really much of a problem for a wandering swordsman?

Are any of you guys Ren Fair or Historic Recreation types?
any insight here?

I ask because I was drawing Severian, and this suddenly struck me as a real problem. 

/Devil in the details

~Witz

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 17 Feb 2009 17:35:01 +0000

Sev's not a duellist, he's not wandering around striking on the draw and
such.

If he was a duellist he surely would not have that kind of sword.

.

> So, Severian's got this huge sword on a baldric, slung over his (left)
> shoulder most of the time. Too big to hang from a sword belt.
>
> But how does that work with a cloak? It would have to be worn OVER the
> cloak, but, unless the cloak was pushed back over the shoulders, the
> baldric would essentially trap his arms in by holding the cloak tight
> around his torso.
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Tue, 17 Feb 2009 17:46:40 +0000

I thought writing "wandering swordsman" might invite that objection.

but, so, you acknowledge that this phenomenon would exist, just that it wouldn't really be a problem since the sword is more "cargo" than defensive weapon?

~Witz

>-----Original Message-----
>From: brunians at brunians.org [mailto:brunians at brunians.org]
>Sent: Tuesday, February 17, 2009 09:35 AM
>To: 'The Urth Mailing List'
>Cc: urth at urth.net
>Subject: Re: (urth) Cloak and Baldric
>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 17 Feb 2009 19:25:31 +0000

Sure. He's got a minute or two to take himself apart and get his sword
out. Remember a lot of the time he has taken the gaurd off and is using it
as a staff.

Finally, Severian is not and does not look like someone you'd want to run
into in a dark alley. I don't imagine that too many people casually start
fights with him, even leaving aside that he is some kind of cop.

.

> but, so, you acknowledge that this phenomenon would exist, just that it
> wouldn't really be a problem since the sword is more "cargo" than
> defensive weapon?
>
> ~Witz
>
>>> Or am I completely wrong? Am I mistaken, or is this not really much of
>>> a
>>> problem for a wandering swordsman?
>>>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Tue, 17 Feb 2009 19:39:09 +0000

Good points. I'd forgotten completely about the sword as staff without it's guard.  And yeah, I'm taller, but I wouldn't mess with Severian.

thanks,
~witz

>Sent: Tuesday, February 17, 2009 11:25 AM

---

From: Chris P <rasputin_ at hotmail.com>
Date: Tue, 17 Feb 2009 21:32:42 +0000

The sword itself is very explicitly not designed for that kind of fighting. It is designed for executions; the balance and size guarantee that, no matter how you contrive to carry that thing, you're not going to get a quick graceful reaction with it. So yeah, I would say it becomes a cargo issue - the task is to carry it in a way that doesn't overly interfere with your movement. 

-- 
"When small men begin to cast big shadows, it means that the sun is about to set." -- Lin Yutang

> From: sonofwitz at butcherbaker.org
> To: urth at lists.urth.net
> Date: Tue, 17 Feb 2009 17:46:40 +0000

_________________________________________________________________
Stay up to date on your PC, the Web, and your mobile phone with Windows Live.
http://clk.atdmt.com/MRT/go/msnnkwxp1020093185mrt/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090217/29e4079e/attachment-0001.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 18 Feb 2009 01:56:57 +0000

> I ask because I was drawing Severian, and this suddenly struck me as a real problem.

I'll throw in a suggestion. 

Perhaps there is a slit in the cloak. Then he could have the baldric all tight around his body but the actual sword and sheathe would be outside the cloak and loose.

-- 
gwern
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 270 bytes
Desc: OpenPGP digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090217/447fbab4/attachment.pgp>