Subject: (urth) Volantism

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 04 Mar 2009 21:27:06 +0000

Now I'm seeing ships volant everywhere! The logo on this page 
approximates my original impression of the flying ship volant:

http://www.spaceblue.com/products/pdfblender/

Of course, that ain't no "flying ship."

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090304-0, 03/04/2009
Tested on: 3/4/2009 4:27:07 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 05 Mar 2009 02:55:37 +0000

are you looking at PDF tools for the reason I would expect?
~witz

On Mar 4, 2009, at 1:27 PM, David Stockhoff wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 05 Mar 2009 05:56:07 +0000

> Of course, that ain't no "flying ship."

It looks like it is flying to me.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 06 Mar 2009 03:35:45 +0000

Keep guessing!

------------------------------

Message: 3
Date: Wed, 4 Mar 2009 18:55:37 -0800
From: Son of Witz <sonofwitz at butcherbaker.org>
Subject: Re: (urth) Volantism
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <44840248-FEF7-4AE2-9234-F2034B15831F at butcherbaker.org>
Content-Type: text/plain; charset=US-ASCII; format=flowed; delsp=yes

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090305-1, 03/05/2009
Tested on: 3/5/2009 10:35:46 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 06 Mar 2009 03:36:14 +0000

Well, yeah, but it doesn't have sails.

Message: 4
Date: Wed, 04 Mar 2009 23:56:07 -0600
From: Jeff Wilson <jwilson at io.com>
Subject: Re: (urth) Volantism
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <49AF6977.9060805 at io.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

-- 

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090305-1, 03/05/2009
Tested on: 3/5/2009 10:36:15 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 06 Mar 2009 05:17:48 +0000

> Well, yeah, but it doesn't have sails.

It has just now occurred to me that banks of oars extended to either 
side of a penteconter (for example) may have a winglike appearance and 
movement when viewed from before or abaft and have plenty of textev that 
vessels equipped with ranks of oars and oarsmen are familiar sights in 
the Commonwealth.  This would even avoid violating the heraldric rule 
for wing placement in re volant.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 06 Mar 2009 21:57:04 +0000

>-----Original Message-----
>From: Jeff Wilson [mailto:jwilson at io.com]
>Sent: Thursday, March 5, 2009 09:17 PM
>To: 'The Urth Mailing List'

Nice, Jeff.