Subject: (urth) mostly ot: poetry reading

From: don doggett <kingwukong at yahoo.com>
Date: Thu, 05 Mar 2009 02:47:39 +0000

If there are any other sinners who live in hell with me (phoenix area)
you're invited to my poetry reading at Changing Hands on friday at 7
pm. I'll be reading from my book Carnival of Vulgarities, which (and here is the tangential Wolfe relation) is a partial homage to The Circus of Dr. Lao. No mention of Woldercan however.

Don

Doggerel

www.don-doggett.blogspot.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090304/027f71ba/attachment.htm>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Thu, 05 Mar 2009 16:16:19 +0000

I'm not out your way, but I wish you a fine reading!

On Mar 4, 2009, at 6:47 PM, don doggett wrote:

> If there are any other sinners who live in hell with me (phoenix  
> area) you're invited to my poetry reading at Changing Hands on  
> friday at 7 pm. I'll be reading from my book Carnival of  
> Vulgarities, which (and here is the tangential Wolfe relation) is a  
> partial homage to The Circus of Dr. Lao. No mention of Woldercan  
> however.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090305/64d92161/attachment.htm>