Subject: (urth) Donovan Sent Us

From: JBarach at aol.com <jbarach at aol.com>
Date: Wed, 11 Mar 2009 22:26:32 +0000

Yesterday, I wrote:
 
> I see that a new Wolfe story, "Donovan Sent Me," is due to  come
> out in Other Earths, edited by our own Nick  Gevers. 
>
> 
_http://www.sfsignal.com/archives/2009/03/toc-other-earths-edited-by-nick-gevers-and-jay-lake/_ 
(http://www.sfsignal.com/archives/2009/03/toc-other-earths-edited-by-nick-gevers-and-jay-lake/) 
 
Oops.  That should be "Donovan Sent Us."
 
John

**************Worried about job security? Check out the 5 safest jobs in a 
recession. 
(http://jobs.aol.com/gallery/growing-job-industries?ncid=emlcntuscare00000002)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090311/6606cbb7/attachment.htm>

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 12 Mar 2009 06:37:41 +0000

As John Barach says, the anthology *Other Earths*, edted by yours truly and Jay Lake, due out on April 9 as a mass market paperback from DAW Books, contains a new story by Gene Wolfe: "Donovan Sent Us". OE is an alternate-history antho, and Gene's contribution is splendidly sinister. Nazi America sends a spy to German-occupied Britain, and said spy must act German--or perhaps *become German*...

Other rather Wolfean tales in the book are by Paul Park and Theodora Goss. Lucius Shepard fans should note his original novella, "Dog-Eared Paperback of My Life".

--Nick Gevers.