Subject: (urth) Seawrack's Name

From: b sharp <bsharporflat at hotmail.com>
Date: Sat, 14 Mar 2009 20:54:45 +0000

I was reading the Short Sun and thinking that we are invited 
to figure out two things when we are first introduced to Seawrack.
One is her real name which is supposed to sound somthing like Seawrack. 
I did an archive search and could only find
a 2000 post on the topic, from R. Borski, who (typically?) went 
overboard with name analysis I think and came up with an Irish 
seaweed called "screadhbhuidhe". This just isn't a satisfying 
answer for me. Not sure if my attempts are much better but, FWIW:
 
One guess I had is Sirenia.  It came to me because Seawrack is 
described as having some green algae tint in her hair and this
reminded me of the undines from BotNS. The undines were several
times confused with manatees and Sirenia is the scientific order
name for manatees.  The Mother seems to invoke an Abaia-like
presence. Of course this ties in with the siren and mermaid 
allusions which seem to tie all these characters together.
Sirenia is an animal name anyway and perhaps this is partly why it 
was incomprehensible to Horn for a girl's name. Perhaps his mind
changed it to the plant name Seawrack, as a name he could comprehend
for her.
 
My other guess is "Shipwreck". It would qualify as wordplay meant
to go directly between author and reader, somewhat by-passing the
characters. I wondered if Wolfe might be hinting this her real name
(or more likely her job title or duty or something) since it accurately 
describes her function as a Siren. She does seem embarassed when Horn
first tries to prounounce her name. Perhaps because of what she was
supposed to do to Horn's ship?  Horn couldn't see and match the silent
w found in both words but we can. Moreover, shipwreck and seawrack also
do sound quite alike.

-bsharp
 
_________________________________________________________________
Hotmail? is up to 70% faster. Now good news travels really fast. 
http://windowslive.com/online/hotmail?ocid=TXT_TAGLM_WL_HM_70faster_032009

---

From: John Smith <jsmith2627 at att.net>
Date: Sat, 14 Mar 2009 22:49:28 +0000

The only similar-sounding name I can think of is Sycorax, the mother of Caliban in Shakespeare's Tempest.   But that seems like a stretch.

Best wishes,

Jack

--- On Sat, 3/14/09, b sharp <bsharporflat at hotmail.com> wrote:

> From: b sharp <bsharporflat at hotmail.com>
> Subject: (urth) Seawrack's Name
> To: urth at urth.net
> Date: Saturday, March 14, 2009, 4:54 PM
> name for manatees.  _________________________________________________________________
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: James Wynn <crushtv at gmail.com>
Date: Sun, 15 Mar 2009 23:33:24 +0000

>to figure out two things when we are first introduced to
>Seawrack. One is her real name which is supposed to sound
>something like Seawrack.

I've always presumed her actual name would be from the mythology of Japan, 
China, or Mongolia, due to her features: "sharp chin, very high cheekbones, 
and tilted eyes".

But then her hair is gold, her skin is fairest white, and her eyes are 
"midnight-blue".  On the OTHER other hand, if she were built from the corpse 
of the pirate-woman Horn killed a couple days previously, it is no surprise 
she is so pale, but that would not explain her golden-green hair. (but 
there's that golden-green color again.

J

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 16 Mar 2009 14:23:51 +0000

There is also the silkie, an Irish shape-changing fairy who is either 
seal or woman (I think).

It's nothing like seawrack, but then people often end up far from the 
original when they are forced to pick a native word to stand for a 
foreign one. (Technically a "calque," I believe, although that's usually 
a place name, like Leghorn.)

But I like bsharp's suggestion that Horn balked at Sirenia and went with 
Seawrack. Wolfe always follows the rules he invents.

>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 14 Mar 2009 15:49:28 -0700 (PDT)
> From: John Smith <jsmith2627 at att.net>
> Subject: Re: (urth) Seawrack's Name
> To: The Urth Mailing List <urth at lists.urth.net>
> Message-ID: <675830.65030.qm at web180216.mail.gq1.yahoo.com>
> Content-Type: text/plain; charset=iso-8859-1
>
>
>> Seawrack.
> ------------------------------
>
>
>
>
>
>   

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090315-1, 03/15/2009
Tested on: 3/16/2009 10:23:53 AM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Mon, 16 Mar 2009 17:26:01 +0000

Hmmmm.   I can't really get on board any of that.  Although I can understand
wanting to figure it out, as rarely is something laid before us like that
without some purposful reasonance.

I assumed the word was in a language completely unfamiliar, and non-human.
Seawrack being a bridge of sorts between to worlds, that of the mother and
that of humanity.  She is being passed from the mother, the non-human world,
where she had a non-human name, into the world of humanity, where she has to
have a human name.

Why would she have a name of the language of men?  I can't imagine Horn
having a hard time saying any of the words people have said here.  He
'pronounces' an awfuly lot of complicated nomenclature throughout his tale,
so Serineia or other others don't strike me as holding any special
difficulty.

An alien word though, in a tongue not related to the world of man, that
would be tough.  That also has resonance for me.  Mirrors the false mother
the Mother creates to speak to Horn.  It has to approximate humanity to
interact with Horn, and Horn has to 'approximate' Seawracks name to relate
to Seawrack.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/60e718ae/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 16 Mar 2009 22:14:20 +0000

>-----Original Message-----
>From: Jordon Flato [mailto:jordonflato at gmail.com]
>Sent: Monday, March 16, 2009 10:26 AM
>To: 'The Urth Mailing List'

Yes, this jibes with me much more.

~witz

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Mon, 16 Mar 2009 23:53:34 +0000

> I assumed the word was in a language completely unfamiliar, and non-human.

This is my assumption too.  "Ph'nglui mglw'nafh C'thulhu R'lyeh
wgah'nagl fhtagn."

---

From: Adam Thornton <adam at io.com>
Date: Mon, 16 Mar 2009 23:56:20 +0000

> This is my assumption too.  "Ph'nglui mglw'nafh C'thulhu R'lyeh

"Seawrack" sounds *sort of * like "Shoggoth" if you're drunk.

Adam
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/359d59fa/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/359d59fa/attachment-0001.bin>

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Tue, 17 Mar 2009 00:04:40 +0000

Oh my god.  I think we just found the Evil Guest/Short Sun tie in.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/30dfbc3c/attachment.htm>

---

From: Scott Wowra <swowra at yahoo.com>
Date: Tue, 17 Mar 2009 02:55:44 +0000

My 2 cents: 

Seawrack = Syrinx 

Syrinx was a Naiad nympth who escaped a horny Pan through a transformation into reeds, which he cut off to make his pipes. 

Names sound the same, the story connects to music as Horn is always hearing Seawrack singing, and Syrinx has the nymph quality to seduce males.

> "Why would she have a name of the language of men? I can't imagine Horn having a hard time saying any >of the words people have said here."

That seems like cheating to me, something Mr. Wolfe doesn't do. Mr. Wolfe always leaves clues in his names, and I don't think that Seawrack is based off of something totally alien. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/cc4baf05/attachment-0001.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 17 Mar 2009 06:32:17 +0000

I'm in the middle of a very slow, hopefully thorough re-re-read of the SS series..I'll be hitting y'all up with sme thoughts & questions soon...but I agree I like the Syrex connesction but believe GW made it clear it was an unpronouncable word in a totally alien language..
~S~

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Mon, 3/16/09, Son of Witz <sonofwitz at butcherbaker.org> wrote:

From: Son of Witz <sonofwitz at butcherbaker.org>
Subject: Re: (urth) Seawrack's Name
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, March 16, 2009, 3:14 PM

~witz

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/99baa932/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 17 Mar 2009 12:34:37 +0000

>I'm in the middle of a very slow, hopefully thorough re-re-read of the SS series
      >..I'll be hitting y'all up with sme thoughts & questions soon...but I agree I like the
      >Syrex connesction but believe GW made it clear it was an unpronouncable word
      >in a totally alien language..

      For record, (although I like the choice of Syrinx on a lot of levels) a literal transcription an pronunciation of Syrinx's name would be "Surigx". Not all that different from the pronunciation of the name of the goddess Sphigx. 

      I doubt the name, whatever it is, was intended to some made-up alien name. Its just not Wolfe's way.

      J

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090317/b3a8f76c/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Tue, 17 Mar 2009 13:48:18 +0000

On Mar 17, 2009, at 7:34 AM, James Wynn wrote:

> For record, (although I like the choice of Syrinx on a lot of  
> levels) a literal transcription an pronunciation of Syrinx's name  
> would be "Surigx". Not all that different from the pronunciation of  
> the name of the goddess Sphigx.
>

"Cybele" sounds vaguely like "Seawrack".  I think the Magna Mater  
explanation is likely to be the right one.

Adam
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090317/84082b94/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090317/84082b94/attachment.bin>