Subject: (urth) Best of Wolfe Spotted (and Purchased)

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Mon, 16 Mar 2009 16:07:34 +0000

Spotted the new anthology today in the store and bought it. Huzzah!

F.P. Kiesche III
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children and TexasBestGrok!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/9eef55a9/attachment.htm>

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Mon, 16 Mar 2009 23:57:17 +0000

I saw it too.  I noticed that here are little postscripts by Wolfe for
each story, so there is a reason to buy it, even if you have every
story contained in one collection or another.  The postscripts don't
give any secrets, but they're often interesting or humorous.

On Mon, Mar 16, 2009 at 11:07 AM, Fred Kiesche <recursive_loop at yahoo.com> wrote:
> Greetings:
> "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
> scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
> Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The
> Lensman's Children and TexasBestGrok!