Subject: (urth) Sheath / Guard

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 16 Mar 2009 22:19:24 +0000

"Her sheath covered most of her guard"

ok, help, please:
Not being very well versed in Swords, I've never heard of a sheath covering the guard. I thought they all stop short and fit snug against the guard.
The Guard is the Quillions, right? or not?
How would a sheath cover the quillions?  He describes T.E. as a Dark Cross at some point, so the non-quillion, non cross-like T.E. illustrations are plain wrong (see Graphic Novel).  I suppose this sheath just widen, or change shape at the guard?  hurm...

~Witz

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Mon, 16 Mar 2009 23:48:54 +0000

On Mon, Mar 16, 2009 at 5:19 PM, Son of Witz <sonofwitz at butcherbaker.org> wrote:
> (see Graphic Novel).

See what?

---

From: Jordon Flato <jordonflato at gmail.com>
Date: Tue, 17 Mar 2009 00:03:49 +0000

See Graphic Novel Run.

Run Graphic Novel Run!

On Mon, Mar 16, 2009 at 4:48 PM, Matthew Groves <matthewalangroves at gmail.com
> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/13c66f87/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 17 Mar 2009 04:17:45 +0000

Son of Witz wrote:
> RE: Terminus Est,

A sheath can have extra bits to protect the weapon from tarnish and the 
elements, esp if it isn't drawn that often. Similar to the way military 
style pistol holsters have a wide flap over the top that snaps down, 
almost completely covering the weapon.

http://armysurplus1.net/catalog/images/AMS200.jpg

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >