Subject: (urth) Voyage to the Citadel

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 17 Mar 2009 03:57:21 +0000

Droogs,

I'm planning to attend Aggiecon on the Texas A&M campus the weekend of 
March 27-29. If anyone else is going to be there, would we like to meet 
up, perhaps for a tour of the portions of campus that may have inspired 
portions of the Book of the New Sun, _the Fifth Head of Cerberus_, and 
other Wolfean works?

Best,
Jeff

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Tue, 17 Mar 2009 03:59:44 +0000

I'm not sure that I recall any sex with farm animals in the books.   
Are you sure they were inspired by something at A&M?

Hook 'em,
Lane

On Mar 16, 2009, at 10:57 PM, Jeff Wilson wrote:

> Droogs,
>
> I'm planning to attend Aggiecon on the Texas A&M campus the weekend  
> of March 27-29. If anyone else is going to be there, would we like  
> to meet up, perhaps for a tour of the portions of campus that may  
> have inspired portions of the Book of the New Sun, _the Fifth Head  
> of Cerberus_, and other Wolfean works?
>
> Best,
> Jeff
>
> -- 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 17 Mar 2009 04:33:54 +0000

Lane Haygood wrote:
> I'm not sure that I recall any sex with farm animals in the books.  Are 
> you sure they were inspired by something at A&M?

When no man living can recall who is commemorated by the painted skin 
hanging in the hall, it is taken down and if it says "BEVO" on the back, 
we have a chuckle and hang it back up again.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 18 Mar 2009 01:32:23 +0000

And if it doesn't?

------------------------------

Message: 7
Date: Mon, 16 Mar 2009 23:33:54 -0500
From: Jeff Wilson <jwilson at io.com>
Subject: Re: (urth) Voyage to the Citadel
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <49BF2832.1070403 at io.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

-- Jeff Wilson - jwilson at io.com < http://www.io.com/~jwilson > 
------------------------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090317-0, 03/17/2009
Tested on: 3/17/2009 9:32:24 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 18 Mar 2009 07:00:22 +0000

>> Are > you sure they were inspired by something at A&M?
>>   
> 
> And if it doesn't?

http://en.wikipedia.org/wiki/Bevo_(mascot)#Origin_of_the_name_Bevo

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 18 Mar 2009 15:14:11 +0000

yes, I know---that's why I asked!

;)

Message: 4
Date: Wed, 18 Mar 2009 02:00:22 -0500
From: Jeff Wilson <jwilson at io.com>
Subject: Re: (urth) Voyage to the Citadel
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <49C09C06.7090306 at io.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090317-0, 03/17/2009
Tested on: 3/18/2009 11:14:12 AM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 19 Mar 2009 11:23:45 +0000

> yes, I know---that's why I asked!

I suppose it would make good disguise to wear when one goes cow tipping.