Subject: (urth) Seawrack's Arm

From: b sharp <bsharporflat at hotmail.com>
Date: Tue, 17 Mar 2009 04:01:33 +0000

The other initial mystery about Seawrack is how she came to have
one arm. My first thought (again hearkening back to BotNS themes) 
is that she was produced asexually, a bud grown from The Mother and in need
of haste, she was released prematurely before her last arm was formed.
 
Later she does say she remembers having a real mother before The Mother. But
I think we are meant to believe krait when he asserts that Seawrack is a 
perpetual liar. I tend to think she is lying when she says things that make
her seem more human (as she was instructed to do) and telling the truth when
she reveals siren-ish things. 
 
When Horn re-finds her sitting on a rock after a long separation
he seems to report she was reverting and seems more coiled around
the rock than sitting.  In a conversation soon after that we might get a moment
of truth from her when she says that drowned dead bodies are for eating
(that could be the real motivation for being a siren, they are predators..).
 
James Wynn suggests she could have been built from the corpse of the pirate-
woman Horn killed earlier. That's an interesting idea I hadn't thought of...
but I get the impression she had been a siren for a while..long enough to have
developed the sense that dead sailors are for eating and needing retraining to
not eat raw fish.
 
I am suspicious of that pirate ship. It is all black, and Horn thinks the people
on it are mostly women. Perhaps they are all women? I keep thinking of BotNS and
how Abaia is twice suggested as having a physical presence above the water in the
shape of a ship. And there are the Corn Maidens and the undines associated with him.
 
A short while after Horn shot one of the pirate-women and she fell into the sea,
he awakes to find blood all over the deck. He has a vague fantasy about the woman
he shot swimming and following their boat and jumping aboard but he dismisses that
as an impossibility. But it wouldn't be impossible for a siren/mermaid. Perhaps it
was his shot that took her not-so-necessary arm off? And I wonder if the black ship
wasn't an above-water creation of The Mother for carrying her offspring.
 
-bsharp
_________________________________________________________________
Express your personality in color! Preview and select themes for Hotmail?. 
http://www.windowslive-hotmail.com/LearnMore/personalize.aspx?ocid=TXT_MSGTX_WL_HM_express_032009#colortheme

---

From: swowra at gmail.com <swowra at gmail.com>
Date: Tue, 17 Mar 2009 04:39:32 +0000

Babbie tore her arm off while protecting the boat.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090317/4dfae131/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 17 Mar 2009 06:40:36 +0000

Again, I'm re-re-reading and really trying to get a grip on this series...(I know,right??)

I'll try to find the passage manana but I believe it's made clear that Babbie took off her arm the first time she tried to get on the boat....

I'm buying part of her one arm thing being a visual nod to Venus de Milo...a bit of humor form GW??

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Mon, 3/16/09, b sharp <bsharporflat at hotmail.com> wrote:

From: b sharp <bsharporflat at hotmail.com>
Subject: (urth) Seawrack's Arm
To: urth at urth.net
Date: Monday, March 16, 2009, 9:01 PM

 
 
James Wynn suggests she could have been built from the corpse of the pirate-
woman Horn killed earlier. That's an interesting idea I hadn't thought
of...
but I get the impression she had been a siren for a while..long enough to have
developed the sense that dead sailors are for eating and needing retraining to
not eat raw fish.
 
I am suspicious of that pirate ship. It is all black, and Horn thinks the
people
on it are mostly women. Perhaps they are all women? I keep thinking of BotNS
and
how Abaia is twice suggested as having a physical presence above the water in
the
shape of a ship. And there are the Corn Maidens and the undines associated with
him.
 
A short while after Horn shot one of the pirate-women and she fell into the
sea,
he awakes to find blood all over the deck. He has a vague fantasy about the
woman
he shot swimming and following their boat and jumping aboard but he dismisses
that
as an impossibility. But it wouldn't be impossible for a siren/mermaid.
Perhaps it
was his shot that took her not-so-necessary arm off? And I wonder if the black
ship
wasn't an above-water creation of The Mother for carrying her offspring.
 
-bsharp
_________________________________________________________________
Express your personality in color! Preview and select themes for Hotmail?. 
http://www.windowslive-hotmail.com/LearnMore/personalize.aspx?ocid=TXT_MSGTX_WL_HM_express_032009#colortheme
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090316/98bdcada/attachment.htm>

---

From: Jeffrey Brent McBeth <mcbeth at broggs.org>
Date: Tue, 17 Mar 2009 11:18:30 +0000

On Mon, Mar 16, 2009 at 11:40:36PM -0700, Stuart Hamm wrote:
> I'll try to find the passage manana but I believe it's made clear
> that Babbie took off her arm the first time she tried to get on the
> boat....

I concur that it is made pretty clear that Babbie did it.

Jeff

-- 
----------------------------------------------------------------------------
"The man who does not read good books has no advantage over 
 the man who cannot read them."
 -- Mark Twain
----------------------------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090317/75e4fc33/attachment.pgp>

---

From: Brian Lovely <brian at studiobl.com>
Date: Tue, 17 Mar 2009 18:00:07 +0000

I was never entirely sure if Babbie had actually bitten off Seawrack's arm.
I HAVE, however, always been curious what that "sharing" of  blood might
have done to Babbie.  Also, In Pajarocu, when Silk/Horn mentions blood (I
think in the context of the Inhumi) Seawrack reacts in a manner that I'm
sure is meant to be a clue.  ...clue to what I have no idea.  It could be
her guilt at having eaten human flesh when she lived with the Mother, but I
think it was more to do with her origin, somehow.  As if she was altered,
--humanized? --made sentient? by some kind of blood sharing.

---

From: b sharp <bsharporflat at hotmail.com>
Date: Wed, 18 Mar 2009 01:50:42 +0000

I reread the section and there is a lot of text suggesting Babbie did
attack Seawrack and mangled her arm to the point it needed amputation. 
But I was still struck by this passage regarding the blood Horn found on 
his ship:
 
>Something had fallen back into the sea, bleeding and badly injured. What
>had it been?  For a moment I thought of the woman I had shot, swimming
>league upon league after our boat, intent on revenge.....I knew such a 
>thing was utterly impossible....
 
Perhaps the pirate woman is a red herring. But perhaps Horn didn't succeed 
in shooting her and that woman was Seawrack and she did swim after his boat 
for leagues and then Babbie attacked her when she first tried to get on board. 
And perhaps the black pirate boat was a manifestation of The Mother. 
 
Or maybe not, maybe just a mcguffin, I dunno. 
 
Thanks for the help all!
 
-bsharp
_________________________________________________________________
Windows Live? Groups: Create an online spot for your favorite groups to meet.
http://windowslive.com/online/groups?ocid=TXT_TAGLM_WL_groups_032009

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 18 Mar 2009 18:57:35 +0000

OK..
Blood transfer plays a big part I think..the Inhumi become what they are according to the blood they drink.When they were on Green and only drank the blood of animals, they were animals.They certainly became like the Neighbors when they drank their blood, and because Kraits mother drank Sinew's blood, her son (Krait)?was very similar to Horn's son(Sinew)...although I still have a sneaking suspicion that Krait is lying here, and that it was he who drank Sinew's blood and? was...gasp...lying...
Their great secret is that if humans didn't kill each other, they wouldn't either,,,right???
Horn becomes part neighbor in the pit...the long nosed "spider" Horn sees may have given him neighbor blood...or he got it from Krait who has neighbpr blood in him (??).He-Pen-Sheep calls "Horn" "Neighbor-Man"..and HE shares blood with a beast/bear/neighbor if I'm not mistaken.So maybe that's why the Neighbor says "My name is Horn too.." because the blood/consciesnance goes both ways...

Pas/Silk/Horn
3 quills in a pen case
A beast with 3 horns
Is the Trinity too obvious for GW??I'm not a Catholic so I'm no expert..

I have a lot more ideas/questions/opinios about the SS that I'm gonna post...but I am also reminded that when i first really got into GW part of what grabbed me was truths that were nearly understandable, but took on a subversive/mythic quality...so I'm resigned and OK woth not all the answers being attainable...

~S~

--- On Tue, 3/17/09, Brian Lovely <brian at studiobl.com> wrote:

From: Brian Lovely <brian at studiobl.com>
Subject: Re: (urth) Seawrack's Arm
To: urth at lists.urth.net
Date: Tuesday, March 17, 2009, 11:00 AM

I HAVE, however, always been curious what that "sharing" of  blood
might

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090318/ed9df8d6/attachment-0001.htm>