Subject: (urth) "..all four of us."

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 19 Mar 2009 22:32:54 +0000

Here's a stretch...and it goes against my "3 quills in a pen case" theory and I may be reaching but...

At the very beginning of RttW the narrator says "..I will begin by saying that, and telling you who we are; "P13

"We are four..."? P 14

of course these 4 are the Narrator,Oreb, Jahlee and Hide.

But...

We then hear from 4 different "voices"

Horn... about 1st moving to Lizard etc
Silk..Maytera Rose's funeral
PostPit(Neighbor)Horn...dying on Green
SilkHorn...being back on Blue and in the Whorl post merger

"Now you know all four of us,and I must get some rest." P 20

Well....?

??Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090319/19dac788/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 20 Mar 2009 16:01:54 +0000

>"Now you know all four of us,and I must get some rest." P 20

Stu, can you give us the 4 different voices in a quote? I don't have it handy.
I'm not quite getting it.

~witz

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Fri, 20 Mar 2009 17:25:45 +0000

gimme a call or we'll chat next week...tooo busy and sucky typer

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Fri, 3/20/09, Son of Witz <sonofwitz at butcherbaker.org> wrote:
From: Son of Witz <sonofwitz at butcherbaker.org>
Subject: Re: (urth) "..all four of us."
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Friday, March 20, 2009, 9:01 AM

>"Now you know all four of us,and I must get some rest." P 20

Stu, can you give us the 4 different voices in a quote? I don't have it
handy.
I'm not quite getting it.

~witz

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090320/0dc2300e/attachment.htm>