Subject: (urth) anyone read Dunnet?

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 19 Mar 2009 23:42:02 +0000

I was just talking lit with a coworker, and she recommended Dorothy Dunnet's Lymond Chronicles to me.  Historical fiction with lots of literary and historical fiction and a lot of obscure vocabulary and a lot of depth is how it was described to me.

anybody here read her? would you second the recommendation?

~witz

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 19 Mar 2009 23:43:12 +0000

I read the first book and a half. I enjoyed the first one, got bogged down
somewhere in the second and never went back.

On Thu, Mar 19, 2009 at 4:42 PM, Son of Witz <sonofwitz at butcherbaker.org> wrote:
> I was just talking lit with a coworker, and she recommended Dorothy Dunnet's Lymond Chronicles to me. “Historical fiction with lots of literary and historical fiction and a lot of obscure vocabulary and a lot of depth is how it was described to me.
>
> anybody here read her” would you second the recommendation?
>
> ~witz
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: William Royce Briggs <wrbriggs at gmail.com>
Date: Thu, 19 Mar 2009 23:51:17 +0000

I read and enjoyed the first three.  I've attempted to read the fourth novel
twice, and I fail miserably each time.  It's not that it's bad, I just
always seem to have another book come around that grabs my interest more,
and I abandon it.

On Thu, Mar 19, 2009 at 6:42 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

> I was just talking lit with a coworker, and she recommended Dorothy
> Dunnet's Lymond Chronicles to me.  Historical fiction with lots of literary
> and historical fiction and a lot of obscure vocabulary and a lot of depth is
> how it was described to me.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090319/7f62dd77/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 20 Mar 2009 02:47:52 +0000

I enjoyed them, though I didn't bother following all the
intrigue or all of Lymond's cryptic statements, and I
could see how one could get a little tired of him.

The detail is astonishing.

Jerry Friedman

--- On Thu, 3/19/09, Son of Witz <sonofwitz at butcherbaker.org> wrote:

> From: Son of Witz <sonofwitz at butcherbaker.org>
> Subject: (urth) anyone read Dunnet?
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Thursday, March 19, 2009, 5:42 PM
> I was just talking lit with a coworker, and she recommended
> Dorothy Dunnet's Lymond Chronicles to me.  Historical
> fiction with lots of literary and historical fiction and a
> lot of obscure vocabulary and a lot of depth is how it was
> described to me.
>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 20 Mar 2009 05:46:20 +0000

thanks all.
sounds worth checking into.
~witz