Subject: (urth) Trogdor

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 20 Mar 2009 02:05:45 +0000

heh!

------------------------------

Message: 3
Date: Thu, 19 Mar 2009 19:00:51 -0400
From: John Watkins <john.watkins04 at gmail.com>
Subject: Re: (urth) Babbie
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID:
	<93d4039f0903191600o3be80103q17f68559b1dfee5c at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

On Thu, Mar 19, 2009 at 5:49 PM, Son of Witz <sonofwitz at butcherbaker.org>wrote:

TROGDOR!

> > ~witz

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090319-0, 03/19/2009
Tested on: 3/19/2009 10:05:46 PM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Fri, 20 Mar 2009 03:14:03 +0000

Burninating the villagers!

----- Original Message ----
From: David Stockhoff <dstockhoff at verizon.net>
To: urth at lists.urth.net
Sent: Thursday, March 19, 2009 9:05:45 PM
Subject: (urth) Trogdor

heh!

Message: 3

TROGDOR!

---

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 20 Mar 2009 16:46:20 +0000

>-----Original Message-----
>From: John Watkins [mailto:john.watkins04 at gmail.com]
>Sent: Thursday, March 19, 2009 04:00 PM
>To: 'The Urth Mailing List'
>> >-----Original Message-----
>> >From: James Wynn [mailto:crushtv at gmail.com]
>> >Sent: Thursday, March 19, 2009 02:38 PM
>> >To: 'The Urth Mailing List'
>> >sorry man, just kidding.
>> I'm just glad I'm not overly invested in any of my readings.
>> dang, it's gotta hurt. What can you do when your text is printed wrong?
>> it's like if I did a painting of the Amphisbaena based on the typo where he
>> writes "Hand" instead of "Head". My serpent would be chomping it's hand.
>>
>
>TROGDOR!

oh shit that he-man arm is funny.
burninating...