Subject: (urth) Neighbours + Mother

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Fri, 20 Mar 2009 16:12:28 +0000

I don't have the text to hand but IIRC there is a passage in IGJ where the Neighbours
say that they worshipped the mother once but do not anymore

______________________
______________________

From: Jordon Flato <jordonflato at gmail.com>

1)  The Neighbors knew of the Mother, and while Horn calls her a Goddess, I
don't think we ever know if the Neighbors considered her to be so.  It is
Seawrack who gives Horn the ring which identifies him as a neighbor/man to
He-Pens-Sheep, and may single him out as a representative of all humanity
for the Neighbors (or, he IS a neighbor if you want to go that route, which
I don't yet).  Seawrack comes back with the ring after disappearing under
the waves for a while.  Could the Mother have given her the ring to give to
horn, in an effort to engineer a peace between the neighbors and humanity?
Is that part of seawracks purpose, and part of why she was sent to Horn?
It's a stretch, but something tingles in the back of my head about it.

************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8545.  Registered office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2

****************************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090320/ee0e3a49/attachment.htm>

---

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Fri, 20 Mar 2009 16:13:28 +0000

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090320/9f3f9dbb/attachment.htm>