Subject: (urth) AEG trembling mountains

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 24 Mar 2009 16:54:15 +0000

Ah yes, lost R'lyeh resurfaces.

Cthulhu phthaghn!

.

> A couple of news items this week made me think of places in An
> Evil Guest.
>
> The first was a report of a large quake (7.1 magnitude)
> associated with the eruption of an undersea volcano--about 130mi
> southeast of the main isle of the Tonga group. I seem to recall
> earlier discussions on-list mentioning the Friendly Isles as an
> analog of Wolfe's Takanga; I don't have much to add to what's
> already been noticed.
>
> The second news item was about the fatal accident of actress
> Natasha Richardson at a ski resort in the Laurentians. This
> directed my attention to Mont Tremblant. In an early chapter of
> AEG, Gid and Cassie drive to a mountain where Gid magnifies
> Cassie's natural star quality. We get a clue to the location of
> the mountain when the black car passes a sign pointing to
> "Toronto" and Gid says "we have to reach Canada and travel
> another hundred miles." Mont Tremblant is about 150 miles from
> the Vermont border so the distance isn't unreasonably far off.
> Does Vermont fit the book's geography? Kingsport is a stand-in
> for Marblehead in Lovecraft's universe, so the natural route to
> Mont Tremblant would be by way of I--89 through Vermont. This is
> not inconsistent with a road sign pointing to Toronto--along the
> way, you'll see at least one sign pointing to Toronto.
>
> What cinches it for me is that Mont Tremblant is the home of the
> Order of the Magnificat of the Mother of God, a religious order
> that split from the Catholic Church about 100 years ago. It's not
> much of a stretch to connect this symbolically to the
> magnification of Cassie's animal magnetism on the trembling
> mountain.
>
> - Stephen Hoy
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Tue, 24 Mar 2009 17:29:53 +0000

I did a quick search of the archives and couldn't find anything. So:

Anyone ever talk about whether Nicolai Fechin, a Russian artist who moved to Taos, NM, was in any way a part of Wolfe's Fechin? The Taos Museum of Art is in his house. (Just doing some browsing through old books and came across this.)

http://taosartmuseum.org/fechin.php

---

From: Stephen Hoy <stephenhoy at yahoo.com>
Date: Tue, 24 Mar 2009 17:39:12 +0000

- Stephen Hoy

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090324/0d51fe90/attachment-0001.htm>

---

From: Steven <mcquaryq at comcast.net>
Date: Fri, 27 Mar 2009 02:38:22 +0000

On Mar 24, 2009, at 1:29 PM, Craig Brewer wrote:

> Anyone ever talk about whether Nicolai Fechin, a Russian artist who  
> moved to Taos, NM, was in any way a part of Wolfe's Fechin?

I enjoyed the link...and of course, that was the first thing I  
thought of too.  The Russian/American was known for his highly  
virtuostic technique.  But was he Wolfe's model?  Does anyone here know?

Steven Bowen
http://bowenfinearts.com/

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090326/d7ad33c7/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 27 Mar 2009 05:01:15 +0000

Nicolai Fechin:

Thecla?
http://artscenecal.com/ArtistsFiles/FechinN/FechinNFile/FechinNPics/NFechin3.html
http://farm3.static.flickr.com/2340/2315769186_d1dc8d7a5d.jpg?v=0

Karloff Baldanders via Fechin?
http://images.npg.org.uk:8080/OCimg/790_500/5/3/mw07553.jpg

??witz

On Mar 24, 2009, at 10:29 AM, Craig Brewer wrote:

> moved to Taos, NM, was in any way a part of Wolfe's Fechin? The Taos  
> Museum of Art is in his house. (Just doing some browsing through old  
> books and came across this.)
>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 27 Mar 2009 05:28:44 +0000

> http://farm3.static.flickr.com/2340/2315769186_d1dc8d7a5d.jpg?v=0

Agia?

> http://images.npg.org.uk:8080/OCimg/790_500/5/3/mw07553.jpg

Master Palaemon?

Jerry