Subject: (urth) Sea Wrack

From: Adam Thornton <adam at io.com>
Date: Thu, 26 Mar 2009 04:20:27 +0000

Also happens to be the name of one of the taverns on Rime Isle in the  
sixth and seventh Fafhrd and the Grey Mouser books.

And the sixth book is about the incursion of Loki and Odin into  
Newhon, and Fafhrd as a kind of avatar of Odin.

Silk, one might say, is also an avatar of Odin, what with the raven  
and the eyepatch and all.

I do not yet have a coherent thesis.  Maybe there isn't one here.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090325/23216fdd/attachment.bin>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 26 Mar 2009 15:36:14 +0000

Good catch. Fritz Lieber rocks!

Wolfe has said he sees little point in creating new words or names when there are so many good ones already. This is probably just a tip of the hat to Fritz. 

But I think Fritz was doing something almost postmodern in that story in so plainly revealing the archetype behind his character, and Wolfe frequently does the same thing. It's a way of introducing gods and heroes as characters and plot forces without making them unbelievable. 

Someone noted here that Wolfe favors "Orion"-type characters ...

------------------------------

Message: 2
Date: Wed, 25 Mar 2009 23:20:27 -0500
From: Adam Thornton <adam at io.com>
Subject: (urth) Sea Wrack
To: The Urth Mailing List <urth at lists.urth.net>
Message-ID: <27D2423F-B217-43FD-A842-E3A2B56E9C8A at io.com>
Content-Type: text/plain; charset="us-ascii"; Format="flowed";
	DelSp="yes"

Adam
-------------- next part --------------

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 090325-0, 03/25/2009
Tested on: 3/26/2009 11:36:15 AM
avast! - copyright (c) 1988-2009 ALWIL Software.
http://www.avast.com