Subject: (urth) Gen-BRAINS-e Wolfe's BRAAAINNS! Po-GUURGLE-litics

From: don doggett <kingwukong at yahoo.com>
Date: Sun, 29 Mar 2009 06:11:56 +0000

Mongo like candy.

Doggerel
www.don-doggett.blogspot.com

--- On Sat, 3/28/09, Chris P <rasputin_ at hotmail.com> wrote:

> http://en.wikipedia.org/wiki/Sitka
> 
> The City and Borough of Sitka is a unified city-borough located on the
> west side of Baranof Island in the Alexander Archipelago of
> the Pacific Ocean (part of the Alaska Panhandle), in the U.S. state of Alaska. With an estimated population of
> 8,986 in 2005,[1] Sitka is
> the state's fourth-largest city by population in Alaska
> and the largest city in the United States by area.
> 
> The name Sitka (derived from Sheet?k?, a
> contraction of the Tlingit name Shee
> At'ik?) means "People on the Outside of
> Shee," Sheet?-k? X'?at'l (often
> expressed simply as Shee) being the Tlingit name for
> Baranof Island. The town is sometimes referred to as
> "Sitka-by-the-Sea."
>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sun, 29 Mar 2009 06:58:47 +0000

Waaaaaaah.... MONGO STRAIGHT!!!!!!!!!!!!

>> The name Sitka (derived from Sheet???k??, a
>> At'ik??) means "People on the Outside of
>> Shee," Sheet???-k?? X'??at'l (often
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net