Subject: (urth) My Life With Latro

From: Adam Thornton <adam at io.com>
Date: Wed, 01 Apr 2009 03:07:10 +0000

So, someone important in my life is undergoing a medical treatment  
that, among its side effects, includes the inability to convert short- 
term memories to long-term.

(This, by the way, may go some way towards explaining, if not  
excusing, my current truculence, which Brunians correctly noted; my  
fuse is very short right now.)

It is *fascinating*.  It is also hard as hell to deal with day-to-day  
(in some ways harder than the person who can't remember anything), but  
once this phase of my life is over and normality has reasserted  
itself, I really look forward to re-reading the _Soldier_ books.

Adam

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Wed, 01 Apr 2009 04:21:08 +0000

On Tue, Mar 31, 2009 at 11:07 PM, Adam Thornton <adam at io.com> wrote:
> So, someone important in my life is undergoing a medical treatment that,
> among its side effects, includes the inability to convert short-term
> memories to long-term.
>
>
> It is *fascinating*. ?It is also hard as hell to deal with day-to-day (in
> some ways harder than the person who can't remember anything), but once this
> phase of my life is over and normality has reasserted itself, I really look
> forward to re-reading the _Soldier_ books.
>
> Adam

Best of luck to you and your important person.

Perhaps watch Memento as well?

And books on forgetting:
http://www.guardian.co.uk/books/2007/apr/18/top10s.forgetting

(Looks like they forgot Latro)

Again, best of luck

-Matt

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Wed, 01 Apr 2009 14:48:11 +0000

My father has gotten to the point where short-term and long-term memories are completely intermixed.

Reality is intermixed with fantasy. You never know what he is going to say. And forget trying to correct him; he gets very angry when you point out, for example, that he isn't the CEO of A.T. & T.

F.P. Kiesche III
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children and TexasBestGrok!

--- On Tue, 3/31/09, Adam Thornton <adam at io.com> wrote:

From: Adam Thornton <adam at io.com>
Subject: (urth) My Life With Latro
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Tuesday, March 31, 2009, 11:07 PM

So, someone important in my life is undergoing a medical treatment that, among
its side effects, includes the inability to convert short-term memories to
long-term.

(This, by the way, may go some way towards explaining, if not excusing, my
current truculence, which Brunians correctly noted; my fuse is very short right
now.)

It is *fascinating*.  It is also hard as hell to deal with day-to-day (in some
ways harder than the person who can't remember anything), but once this
phase of my life is over and normality has reasserted itself, I really look
forward to re-reading the _Soldier_ books.

Adam
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090401/d6184c96/attachment-0001.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 01 Apr 2009 15:48:59 +0000

Better off than this old immigrant I tended to when I was working in
nursing: poor bugger thought he was back in the concentration camp.

.

> Reality is intermixed with fantasy. You never know what he is going to
> say. And forget trying to correct him; he gets very angry when you point
> out, for example, that he isn't the CEO of A.T. & T.
>
>
> F.P. Kiesche III
> "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
> scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
> Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The
> Lensman's Children and TexasBestGrok!
>
> among