Subject: (urth) A truly awful joke

From: Jordon Flato <jordonflato at gmail.com>
Date: Wed, 01 Apr 2009 21:05:05 +0000

Someone on another message board was discussing pranks involving feeding
someone red food coloring on April Fools to make them think they had Blood
in their stool.

That is when I came up with this, an absolutely awful joke:

"Patera Silk walks into a bar on Sun Street, and sees a very fat opulent man
sitting in front of the bar tender.  He gets a very angry look on his face,
crosses his arm and sighs.  The bartender looks at him and asks 'What's
wrong Patera?'  Silk points to the opulent man and says 'What's wrong?
There's Blood in my Stool!'"

uuuuuuuuuh.

Bud dum bump
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090401/46f3de4e/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 02 Apr 2009 03:20:00 +0000

Jordon Flato wrote:
> someone red food coloring on April Fools to make them think they had 
> Blood in their stool.
> 
> "Patera Silk walks into a bar on Sun Street, and sees a very fat opulent 
> man sitting in front of the bar tender.  He gets a very angry look on 
> his face, crosses his arm and sighs.  The bartender looks at him and 
> asks 'What's wrong Patera?'  Silk points to the opulent man and says 
> 'What's wrong?  There's Blood in my Stool!'"

How could he tell he was opulent by looking?

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 02 Apr 2009 12:51:09 +0000

I think that if we comment on this post it might encourage him....

???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Wed, 4/1/09, Jeff Wilson <jwilson at io.com> wrote:

From: Jeff Wilson <jwilson at io.com>
Subject: Re: (urth) A truly awful joke
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, April 1, 2009, 8:20 PM

> Someone on another message board was discussing pranks involving feeding
someone red food coloring on April Fools to make them think they had Blood in
their stool.
> "Patera Silk walks into a bar on Sun Street, and sees a very fat
opulent man sitting in front of the bar tender.  He gets a very angry look on
his face, crosses his arm and sighs.  The bartender looks at him and asks
'What's wrong Patera?'  Silk points to the opulent man and says
'What's wrong?  There's Blood in my Stool!'"

-- Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090402/efe2f4b2/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Thu, 02 Apr 2009 14:01:16 +0000

> I think that if we comment on this post it might encourage him....

Yes, he's obviously incorrigable.

Adam
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090402/7ed4ba86/attachment.htm>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Thu, 02 Apr 2009 14:14:10 +0000

Good question.  Obviously Silk has telepathic powers, and had them *before *he
killed Blood.  Now, we already know that the inhumi were in the *Whorl *at
least 37 years before the commencement of *Nightside*, and we theorize, ah,
assume, hey?  That they got their, not, ah, unaided.  So from this joke, I
think it is, um, allowable?  Supportable to conclude that Silk is *
part-Neighbor* the entire time.

On Wed, Apr 1, 2009 at 11:20 PM, Jeff Wilson <jwilson at io.com> wrote:

>> man sitting in front of the bar tender.  He gets a very angry look on his
>> face, crosses his arm and sighs.  The bartender looks at him and asks
>> 'What's wrong Patera?'  Silk points to the opulent man and says 'What's
>> wrong?  There's Blood in my Stool!'"
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090402/0bba4d1b/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 02 Apr 2009 14:25:40 +0000

I'm being audited by the IRS so I don;t have time for this hehehe

..but if you assume Typhon (Windcloud) was a Neighbor...

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Thu, 4/2/09, John Watkins <john.watkins04 at gmail.com> wrote:

From: John Watkins <john.watkins04 at gmail.com>
Subject: Re: (urth) A truly awful joke
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, April 2, 2009, 7:14 AM

Good question. Obviously Silk has telepathic powers, and had them before he killed Blood. Now, we already know that the inhumi were in the Whorl at least 37 years before the commencement of Nightside, and we theorize, ah, assume, hey? That they got their, not, ah, unaided. So from this joke, I think it is, um, allowable? Supportable to conclude that Silk is part-Neighbor the entire time.

Jordon Flato wrote:

Someone on another message board was discussing pranks involving feeding someone red food coloring on April Fools to make them think they had Blood in their stool.

"Patera Silk walks into a bar on Sun Street, and sees a very fat opulent man sitting in front of the bar tender. “He gets a very angry look on his face, crosses his arm and sighs. ?The bartender looks at him and asks 'What's wrong Patera?' ?Silk points to the opulent man and says 'What's wrong” ?There's Blood in my Stool!'"

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090402/7623f0b2/attachment.htm>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Thu, 02 Apr 2009 14:40:45 +0000

Better yet--assume Typhon *was the original Neighbor and the founder of
their race.  *The doubling of limbs is in imitation of his doubling of
heads.  That's why the Neighbors tell Silk/Horn that Pas is not their
god--he's a culture hero/ancestor figure instead.

On Thu, Apr 2, 2009 at 10:25 AM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

>      Mobile   (415) 786-3624
>      Skype   stuart.hamm
>       stuarthamm.net
> --- On *Thu, 4/2/09, John Watkins <john.watkins04 at gmail.com>* wrote:
>
>  Good question.  Obviously Silk has telepathic powers, and had them *before
> *he killed Blood.  Now, we already know that the inhumi were in the *Whorl
> *at least 37 years before the commencement of *Nightside*, and we
> theorize, ah, assume, hey?  That they got their, not, ah, unaided.  So from
> this joke, I think it is, um, allowable?  Supportable to conclude that Silk
> is *part-Neighbor* the entire time.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090402/3e271e83/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 02 Apr 2009 17:07:31 +0000

>Bud dum bump

Plop!