Subject: (urth) The Highest and Lowest

From: Ashley Crill <ash_crill at hotmail.com>
Date: Mon, 06 Apr 2009 07:19:44 +0000

>>>>>>>>anyway, How can this idea of a Monarch that is the best system jibe
>>>>>>>> with
>>>>>>>> reality lacking an unambiguous 'seal of approval' from God?
>>>>>>>>
>>>>>>>> Let me rephrase? This seems like a sort of religious right position
>>>>>>>> (maybe I'm totally wrong) So, would anyone toss away democracy in
>>>>>>>> favor
>>>>>>>> of a monarch? How can this notion not be "largely ideal" when it
>>>>>>>> hinges
>>>>>>>> upon the character of a single person?
>>>>>>>>
>>>>>>>> I'm not sure if I'm making this clear. I'm trying to understand how
>>>>>>>> this
>>>>>>>> can be considered the highest state of governance in a practical,
>>>>>>>> non-ideal world.
>>>>>>>>
>>>>>>>> just asking...
>>>>>>>>
>>>>>>>> ~WitzHere is how I understand Malrubius' teaching: The list of governments can be viewed as a circle where Monarchy is both the highest form of government and the lowest.Monarchy is highest when the monarch is good, it is lowest when the monarch is bad. Monarchy derives its character from the character of the monarch.This does mesh well with a "religious right" viewpoint, as you noted. A monarch appointed by the Divine would be a definitely good monarch.To my mind, a society ruled by an unselfish monarch who cares for the interest of his subjects has a lot of advantages over a democracy where politicians with unsavory motives pit one segment of the populace against another.
_________________________________________________________________
Rediscover Hotmail?: Now available on your iPhone or BlackBerry
http://windowslive.com/RediscoverHotmail?ocid=TXT_TAGLM_WL_HM_Rediscover_Mobile1_042009
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090406/ce59c1d4/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 06 Apr 2009 07:54:18 +0000

>>>>>>>>> ~WitzHere is how I understand Malrubius' teaching: The list of
>>>>>>>>> governments can be viewed as a circle where Monarchy is both the
>>>>>>>>> highest form of government and the lowest.Monarchy is highest
>>>>>>>>> when the monarch is good, it is lowest when the monarch is bad.
>>>>>>>>> Monarchy derives its character from the character of the
>>>>>>>>> monarch.This does mesh well with a "religious right" viewpoint,
>>>>>>>>> as you noted. A monarch appointed by the Divine would be a
>>>>>>>>> definitely good monarch.

If, and only if, what the Divine had in mind for that country would be
perceived as good by its inhabitants.

If THAT Divine was up to something more ambiguous, well.....

.

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Mon, 06 Apr 2009 11:10:05 +0000

To my mind, a society ruled by an unselfish monarch who cares for the interest of his subjects has a lot of advantages over a democracy where politicians with unsavory motives pit one segment of the populace against another.
The probable subsumption of competence riding with good faith seems to me to be unwarranted.  I truly believe the US's current mess is partly due to ideologues believing the nonsense they enacted/enforced.  Due to the nature of this list I don't think an example is apropos.Rediscover Hotmail?: Now available on your iPhone or BlackBerry Check it out.
_________________________________________________________________
Rediscover Hotmail?: Now available on your iPhone or BlackBerry
http://windowslive.com/RediscoverHotmail?ocid=TXT_TAGLM_WL_HM_Rediscover_Mobile1_042009
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090406/c92f2771/attachment.htm>

---

From: Stanislaus B. <sbocian at poczta.fm>
Date: Mon, 06 Apr 2009 18:15:07 +0000

An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20090406/8d8d03ba/attachment-0001.htm>